Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Netzwerk (ohne Server) funktioniert nach einiger Zeit nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

03.04.2008, aktualisiert 04.04.2008, 6709 Aufrufe, 2 Kommentare

Sehr merkwürdiges Verhalten

Hallo,

ich betreue in einer Zahnarztpraxis eine kleine EDV und habe dort ein sehr merkwürdiges Problem.

Das Netzwerk besteht aus:

Empfang: Windows XP (SPs aktuell, Internetanbindung, AV=NOD32)
Büro: Windows XP (SPs aktuell, Internetanbindung, AV=NOD32)
NB: Windows XP (SPs ca. 6 Monate nicht gemacht, keine Internetanbindung, kein AV)
Zimmer1: Windows 2000 (SPs ca. 48 Monate nicht gemacht, keine Internetanbindung, kein AV)
Zimmer2: Windows XP (SPs ca. 12 Monate nicht gemacht, keine Internetanbindung, kein AV)

Der Empfangs-PC ist der "Server" auf dem eine Freigabe \\empfang\Daten jeweils mit T: auf den PCs verbunden ist.
Alle PCs haben feste IP-Adressen
Auf den PCs mit Internetanbindung ist zusätzlich Gateway und DNS eingetragen
Auf allen PCs ist der Empfangs-PC in der Host-Datei eingetragen

Was passiert ist:
Der Empfangs PC war ein Windows 2000 PC der nun gegen einen neuen ausgetauscht wurde.
Seitdem gibt es das Problem.

Das Problem:
Nach einiger Zeit kann man, sowohl am Server als auch an den Client, nicht mehr auf die Dateien auf dem Server zugreifen.
Das Problem läßt sich nicht reproduzieren. Es tritt manchmal nach 15 Minuten, manchmal aber auch erst nach 5 Stunden auf.

Wenn das Problem auftritt erscheint einen Meldung in der Abrechnungssoftware, dass auf eine Datei nicht zugegriffen werden kann.
CreateFile, FlushFileBuffers, etc. Die Software verwendet eine Dateibasierende Datenbank.

Wenn ich in dieser Situation parallel kann ich ohne Probleme den Empfangs-PC anpingen und auch im Explorer das Netzwerklaufwerk öffnen und mich in den Verzeichnissen bewegen.
Wenn ich aber eine Datei öffnen oder kopieren will erscheint nur die Sanduhr. Egal wie lange ich warte es passiert nichts.
Ich kann aber ein weiteres Explorer-Fenster öffnen und mich wieder im Netzwerklaufwerk bewegen.

Wenn ich dann zum Empfangs-PC gehe und dort in der Verwaltung den Zugriff auf die Freigabe trenne, verschwindet am PC die Sanduhr und das Explorer-Fenster ist wieder OK. Die Datei wird aber nicht geöffnet.

Auch kann ich am Empfangs-PC wieder auf die Datei zugreifen.

Aus irgendeinen Grund funktionieren die NetzwerkFreigaben nach einiger Zeit nicht mehr.

Ich habe schon in den Anmeldeskripten die Einstellungen mit dem Net Server Disconnect=-1 hinzugefügt, aber ohne Erfolg.

Hat da noch Jemand eine Idee?

Ich würde jetzt noch das AV-Programm deinstallieren und auf den anderen PCs Updates machen. Sonst fällt mir nix mehr ein.

Stefan
Mitglied: lordraydon
04.04.2008 um 17:51 Uhr
Hallo,

Wie schauts denn aus, ist die Windows Firewall aktiv und wenn ja, könnte die vielleicht die Ursache sein??? Wenn sie aktiv ist, einfach mal zum testen deaktivieren.
Also an NOD32 kann es eigentlich nicht liegen, ausser es hat da jemand dran rumgefummelt.
Stimmen alle IP's???
Deaktiviere an allen Rechnern zusätzlich noch den Offline-Cache-Modus, um sicherzugehen, das da nicht noch was im Speicher ist.

So... mit den Sachen kannst du erstmal schauen, ob es dann wieder klappt.

Eine gute Info wäre noch, was mit dem alten PC am Empfang passiert ist.
Hast du die Daten einfach nur auf den neuen kopiert und wieder freigegeben??? Vieleicht musste noch irgendwas zusätzlich installiert werden.

LG und viel Erfolg,
Christian
Bitte warten ..
Mitglied: StefanKittel
04.04.2008 um 18:56 Uhr
Hallo Christian,

das ganze Problem bezieht sich nur auf die Freigaben (die in der Firewall auch als Ausname eingetragen sind).
IPs sind alle OK. DNS per Hosts Datei.

Offline-Cache-Modus? Den gibts doch nur bei Outlook? Oder meinst Du die Einstellung bei den Frageben? Das schaue ich nochmal.

Ich habe NOD 3.0 nun gegen NOD 2.5 getauscht.
Und Windows Updates auf allen PCs gemacht.

Freigaben sind OK.

Ich melde mich Montag noch mal

Stefan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...