Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro nutzt nur eine CPU

Frage Microsoft Windows XP

Mitglied: Janni

Janni (Level 2) - Jetzt verbinden

12.01.2005, aktualisiert 22.12.2005, 10694 Aufrufe, 8 Kommentare

Windows XP Pro nutzt nur eine CPU, obwohl die Programme es unterstützen.

Habe das Problem, daß jetzt nach der Neuinstallation auf der einen Doppelprozessor-Maschine (Win XP Pro), die Programme nicht mehr beim rechnen beide CPU's nutzen.
Bei der alten Installation (auch Win XP Pro) war dies sehr wohl der Fall.

Könnte dies auf einen Fehler bei der Installation zurückzuführen sein ?
Es werden allerdings, wenn ich zwei Prozesse habe, diese teilweise auf beide CPU's aufgeteilt (Also Prozess 1 auf CPU1 und Prozess 2 auf CPU2).

Mfg und Danke schon einmal
Mitglied: 7217
12.01.2005 um 09:36 Uhr
Schau mal in den Systemeinstellungen (Gerätemanager) welcher Computertyp eingestellt ist.

Hier solltest du ggf. (nach Backup des Systems, also vollständiges Backup, falls anschließend das Ding nicht mehr funktionieren sollte) einen Multiprozessorkernel auswählen.

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 09:55 Uhr
... dass die Programme in der Regel nie zwei Prozessoren nutzen, ist Dir aber klar, oder? Wie sieht es denn aus, wenn Du zwei rechenintensive Programme parallel laufen hast, werden denn da beide CPU's verwendet?

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:01 Uhr
Es sind aber Mehrprozessor Programme, auch mit den richtigen Lizenzen (Pro/MECHANICA und CFdesign) ..... haben Sie ja auch schon gezeigt.

Und im Gerätemanager zeigt er auch einen Multiprozessor-PC an.

Mfg
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 10:14 Uhr
... kann Dir der Softwarehersteller nicht helfen, ich vermute dann, dass es irgendwo eine Option gibt, die bei Dir nicht gesetzt ist ... Ich kenn diese Programme leider nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:28 Uhr
Trotzdem danke ....

Frage hier, da ich woanders keine Antwort bekomme, kommt anscheinend nicht gerade sehr häufig vor das Problem ................
Bitte warten ..
Mitglied: linkit
21.09.2005 um 13:57 Uhr
eine mögliche Ursache kann sein, daß du im BIOS ACPI abgeschaltet hast, dann funktioniert das nicht mehr....
Bitte warten ..
Mitglied: Janni
21.09.2005 um 14:18 Uhr
irgendwie sowas muß es gewesen sein .... nach einem Biosupdate und Neuinstallation von WinXP ging es dann ganz plötzlich (Selbstheilung ?).
Bitte warten ..
Mitglied: Janni
22.12.2005 um 11:02 Uhr
Problem gelöst und Danke !
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Qemu nutzt nur einen CPU Kern
Frage von fundave3Ubuntu6 Kommentare

Hallo Zusammen, Ich bin momentan am Experimentieren mit Qemu VMs. Das Problem ist das qemu nur ein CPU kern ...

Vmware
ESXi Gast OS nutzt Host CPU nicht aus
gelöst Frage von InfomatrixxVmware22 Kommentare

Hallo zusammen, ich habe aktuell ein Problem, dass ich in dieser Form so noch nicht gesehen habe. Es geht ...

Windows 7
Windows-Photodruck nutzt nicht automatisch den Standarddrucker
gelöst Frage von SarekHLWindows 78 Kommentare

Hallo zusammen, ich habe bei einer Gemeindemitarbeiterin ein kleines Problem mit dem Photodruck-Funktion von Windows 7, also wenn man ...

Off Topic
Welche Laptoptaschen nutzt Ihr so?
gelöst Frage von daho2016Off Topic12 Kommentare

Nabend zusammen, passt zwar nicht direkt in den Humor Bereich, allerdings gibt es kein "Sonstiges" oder "Allgemeines" im Offtopic. ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 5 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 5 StundenSicherheit6 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 6 StundenSicherheit5 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 6 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...