Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Passwortänderung innerhalb W2K Server Domäne

Frage Microsoft Windows Netzwerk

Mitglied: silversurfer

silversurfer (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 03.10.2006, 4169 Aufrufe, 4 Kommentare

Hallo,

wenn ich im Active Directory des W2K Servers in den Kontoeigenschaften eines XP Prof Users "Benutzer muss Kennwort bei der nächsten anmeldung ändern" einstelle, kann sich der entsprechende User immer noch mit seinem alten KW anmelden. Er kommt dann allerdings nicht mehr auf die Daten des Servers. Nach einem Reboot des Clients kommt dann im Anmeldefenster die gewünschte Meldung zur änderung des KW.
Bei den W2K Clients funktioniert alles wie es sein sollte.

Danke im voraus für die Tips.

Gruß Markus
Mitglied: JT
27.09.2006 um 20:13 Uhr
hi,
Sehe keine klar formulierte Frage...
Naja... ich vermute mal du meinst, warum er sich nciht direkt mit dem Screen meldet.
Das kann daran liegen, dass die Richtlinie erst nach dem neustart übernommen wird. Oder die Auflösung von den Hosts nicht sauber funktioniert. Das letzte aber weniger. sonst könnte er das Problem noch nach dem boot zeigen.
Also solltest du mal schauen, wie die Richtlinien vom Server auf den Client angewendet werden.
Welches SP hat der Client?

Greetz JT
Bitte warten ..
Mitglied: silversurfer
28.09.2006 um 20:02 Uhr
Hallo,

der Xp Prof CLient hat SP2, die W2K Clients haben Sp4 Updaterollup 1.
Wenn ich die Passwortänderung z.B. Montags bei einem Konto auf dem Server die Änderung des PW einstelle, meldet sich ja der user erst am Dienstag wieder ganz frisch am System an, d.h. er bootet seinen rechner und meldet sich mit dem "alten" Passwort an. Normalerweise müsste er hier vom BS die meldung bekommen " Ihr kennwort ist abgelaufen und muss geändert werden". Diese Meldung bekommt er aber nicht. Erst nach einem neuen reboot kommt die gewünschte Meldung. Wieso kommt die Meldung erst beim 2. Neustart, wenn alles andere wie Gruppenrichtlinie usw. einwandfrei funktioniert??

Gruß
Markus
Bitte warten ..
Mitglied: JT
29.09.2006 um 15:44 Uhr
HAst du vielleicht die Kennwortrichtlienen irgendwo unstimmig angelegt? Schonmal einen Richtlinienereignissatz über einen der Rechner mit einem solchen User laufen lassen?
Vielleicht findest du irgendwo einen Wiederspruch in der GPO.
Teilweise aber unwarscheinlich, daher ja beim 2 Booten den Rechner nimmt.
Sind diese REchner in einer Bestimmten Gruppe oder OU, wo man sagen könnte dahängt was mit zusammen?
Oder habt ihr in der Firma oder sein es auch Privat Probleme mit der Namensauflösung oder Verbindungsprobleme?


Greetz JT
Bitte warten ..
Mitglied: silversurfer
03.10.2006 um 19:25 Uhr
Hallo,

wir haben in der Firma keinerlei Probleme mit Gruppenrichtlinien usw. ich werde aber mal diesen Richtlinienergebnissatz laufen lassen und alles nochmals überprüfen.
Danke für die tips

gruß markus
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...