Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Pro. - Bootvorgang sehr langsam, wenn Netzwerk nicht verbunden

Frage Microsoft Windows XP

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

16.03.2009, aktualisiert 16:29 Uhr, 8462 Aufrufe, 6 Kommentare

Hallo zusammen,
bei einem Firmennotebook habe ich das Problem, dass sobald ich in einem fremden Netz oder mit keinem Netz verbunden bin, arge Probleme beim Booten.
Bis der Bootvrogang komplett abgeschlossen ist dauert es Ewigkeiten.
Sobald ich im Firmennetz bin, funktioniert es wesentlich schneller. Was kann ich dagegen tun? Sucht er irgendwelche Pfade im Netzwerk?
Die Anmeldung erfolgt immer am Notebook lokal nicht an einer Domäne.

Die Funktion nach automatischen Netzwerkdruckern suchen sind deaktiviert.


Bin über jede Hilfe dankbar.

MfG
Mario
Mitglied: TCCSerice
17.03.2009 um 08:52 Uhr
Hallo,

weiß nicht ob ich dir weiter helfen kann , ich kenne dieses Problem nur bei uns in der Firma, wenn kein Netzwerk gefunden wird sucht der PC eine Ewigkeit nach einer IP Adresse und bootet erst nach 5-10 min hoch wenn er keins findet .

Könnte das bei dir der Fall sein ?

MfG
Bitte warten ..
Mitglied: MatthiasPr
17.03.2009 um 13:58 Uhr
Hi, hast du vielleicht noch irgendwelche Netzwerklaufwerke, mit denen sich dein System automatisch verbindet?
mfg Matze
Bitte warten ..
Mitglied: mario87
17.03.2009 um 16:04 Uhr
ganz genau habe Netzlaufwerke in dem Firmennetz.
Kann es damit zusammenhängen?
Bitte warten ..
Mitglied: MatthiasPr
18.03.2009 um 07:43 Uhr
Auf jeden Fall. Er versucht sich zu verbinden beim Start. Das kann wenn sie nicht verfügbar sind, ziemlich lange dauern. Hatte ich auch schon mal. Das war damals bei mir die Ursache, wenn ich mein Notebook ausserhalb des Netzes gestartet habe.
Es gibt eine Einstellung die das beim Start verhindert. Ich weiss grad nicht wo, wenn ich auf Arbeit bin, gucke ich mal nach und schreib dir das denn.
Bitte warten ..
Mitglied: mario87
19.03.2009 um 10:55 Uhr
das wäre eine super Sache!
Danke im Voraus
Bitte warten ..
Mitglied: mario87
17.06.2009 um 11:16 Uhr
Habe es über eine Batchdatei gelöst.
Die Batchdatei prüft vorher mit einer Pingabfrage ob der Rechner vorhanden ist.
Ist das der Fall, werden die Netzlaufwerke verbunden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 8 Netzlaufwerke werden nicht verbunden (4)

Frage von MasterPhil zum Thema Windows Server ...

Windows 7
Windows 7 Bootvorgang erzeugt erheblichen traffic (3)

Frage von 4dm1nX zum Thema Windows 7 ...

Windows Netzwerk
gelöst Bootvorgang mit fester iPv4 dauert ewig (13)

Frage von BERGER-IT zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Windows Neustart - Netzlaufwerke werden nicht verbunden (1)

Frage von it-fraggle zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...