Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP pro. an einer NT.4.0 Domäne einbinden!?!

Frage Microsoft Windows Server

Mitglied: co2otto

co2otto (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 14:22 Uhr, 6544 Aufrufe, 4 Kommentare

nach einbinden und reboot kein Controller gefunden

Hallo erst mal an alle im Forum.
Nach dem man nicht ewig mit Windows 9x arbeiten kann und irgendwann doch mal neue Rechner gekauft werden, kommt man wohl nicht drum rum sich mit Windows XP zu befassen.
Ich habe ein echtes Problem was das einbinden von XP Rechnern in eine NT4.0 Domäne angeht. So habe den Fakt das ich nach einer erfolgreichen Anmeldung an der Domäne und einem Neustart keine Anmeldung mehr möglich ist weil kein Controller gefunden wird!
Kann mir da jemand ein paar Tipps geben was ich da machen kann?

danke
bis denn dann



PS: das ist ein NT4.0 Server mit SP3, geht auch nicht anders (leider)!
Mitglied: lou-cypher25
08.12.2004 um 14:00 Uhr
Sicher nutzt Du noch einen WINS, aber hast Du auch schon einen DNS laufen?
XP-Clients bnötigen den DNS um ihren DC (in Deinem fall also den PDC) zu finden.

Christian
Bitte warten ..
Mitglied: co2otto
08.12.2004 um 14:03 Uhr
ja ich habe einen DNS am laufen. WINS läuft aber auch noch!

danke
bis denn dann
Bitte warten ..
Mitglied: 6741
08.12.2004 um 14:16 Uhr
Das ist so nicht Richtig.

Ein NT4.0 DC braucht kein DNS um sich mit XP Pro Clients zu verbinden.

Läuft bei uns ohne DNS!!!

Und ich kann keine Einschräkung erkennen.
Bitte warten ..
Mitglied: co2otto
08.12.2004 um 14:22 Uhr
dachte ich mir schon. danke
aber was kann es denn dann noch sein?
also ich bin jetzt so weit das ich was in den Gruppenrichtlinien gefunden habe. (Lokal)
nennt sich "automatisches Registrierenen"
kann es daran liegen?

danke
bis denn dann
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...