Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Problem Auflösung 1980x1080p

Frage Microsoft Windows XP

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

06.02.2011 um 15:15 Uhr, 7620 Aufrufe, 3 Kommentare

Nach Installation des Soundtreibers

Hallo Leute.

Seit gestern habe ich ein sehr seltsames Problem mit meinem HTPC (Selbstbau). Ich habe ihn vor einigen Tagen neu installiert - davor lief er was die Auflösung betrifft bestens. Nur andere Probleme zwangen mich dazu den Rechner komplett neu zu installieren.

Der Rechner basiert auf einem Mainboard mit AMD 780G Chipsatz - Gigabyte GA-MA78GM-S2H, 2GB DDR-2 RAM, AMD Athlon 5000+ CPU und Windows XP Pro SP3. Der angeschlossene Bildschirm ist ein Samsung LCD TV LE37M6 Fernseher.

Nachdem ich den originalen Soundtreiber installiert habe und den Rechner neu startete, wurde plötzlich die Bildschirmanzeige nicht skaliert.

Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

Das war vorher aber nicht so. Ich habe die Grafikkartentreiber neuinstalliert und die Einstellungen hin und her verändert, aber leider ohne Erfolg.

Was kann das sein und wie löse ich es?
Mitglied: intel386
06.02.2011 um 15:57 Uhr
Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des
Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Autoadjust am TFT sollte helfen und die dein Bild wieder neu "einpassen" wenn er das nicht richtig macht, dann ggf ein hellen Hintergrund nutzen oder ein Ordner öffnen und maximieren.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur
einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

sieht aus, als würde deine TV-Gerät als "desktoperweiterung / zweit desktop" arbeiten d.h. du müssten im grafikkarten-menü sagen bild clonen
Bitte warten ..
Mitglied: Starmanager
07.02.2011 um 07:28 Uhr
Hallo,

dass die Taskleiste ausserhalb des Bildschirms angezeigt wird liegt in der Regel am Fernsehgeraet. Dort kann man die Anzeige einstellen und dann springt das wieder in die alte Form. Genaueres muesste ich mal nachschauen wenn Du es nicht findest.

MFG

Starmanager
Bitte warten ..
Mitglied: Zoom78
09.02.2011 um 15:19 Uhr
Ich habe das schon gelöst. Das war irgendwas in den Einstellungen von ATI Catalyst Center. Jetzt kann ich nicht sagen was genau, aber es ist garnicht so schwer zu finden.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 und 3840x1400 Auflösung
gelöst Frage von 70866Windows 74 Kommentare

hi, ich wollt mir für meine Windows 7 Kiste einen 34" Monitor zulegen, der 3840x1400 kann. Angenommen ich kauf ...

Windows XP
Problem beim hochfaren meines Windows XP
Frage von GerdoranWindows XP4 Kommentare

Guten Tag :) mein Problem ist: Immer wenn ich meinen XP hochfahre wird nur der hintergrund angezeigt,keine desktopsymbole oder ...

Windows 8
3 Monitore, 2 Auflösungen 1 Problem
gelöst Frage von Nick-StarWindows 84 Kommentare

Hallo zusammen Ich habe an meinem Surface pro 3 zwei externe Monitore angeschlossen diese haben je eine Auflösung von ...

Grafikkarten & Monitore
Nur 600x840 als Auflösung nutzbar - bei anderen Auflösungen absturz nv4disp
Frage von 122573Grafikkarten & Monitore6 Kommentare

Hallo, ich habe gerade die GeForce FX 5500 gekauft und eingebaut. Ich habe versucht, den Treiber zu installieren. Ohne ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 TagenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...