Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Prof. auf ASUS board - Nvidia Raid Treiber schon drauf oder nicht ?

Frage Microsoft Windows Installation

Mitglied: 26174

26174 (Level 1)

24.11.2006, aktualisiert 27.11.2006, 9672 Aufrufe, 4 Kommentare

Au backe....

Hallo !

Sitze hier gerade vor einem fertiggebauten System, habe aber folgendes Problem :

(Mainboard : ASUS P5N32-SLI SE Deluxe)
(HDDs: 2x 250GB WesternDigital (Raid Edition))

Ich habe zunächst im BIOS das Nvidia Raid Management wie im Handbuch beschrieben aktiviert.
Dann habe ich im RAID-BIOS die beiden Platten als (striping) array festgelegt, und auch die
Daten (warn ja keine) drauf löschen lassen und handbuchkonform mit strg-x geschlossen.

Meine Frage ist nun im Prinzip folgende:

Kann ich nun einfach die Windows XP Professional CD reinhauen und installieren ?
Erkennt Windows dann alles richtig, d.h. meine beiden Platten als eine, eben als RAID-System ?

Im Handbuch steht nämlich was davon, dass evtl. ja die SATA-Raid Treiber im Betriebssystem nicht enthalten sind.

Bevor ich jetzt einen BLUESCREEN riskiere und zappelnd einen Herzinfakrt kriege will
ich hiermit mal die Erfahrenen von euch befragen...

Bitte inständigst um Hilfe !#

P.S.: ich habe kein Floppy-Laufwerk , soviel zum Thema Treiber-Installations-Diskette....
könnte ich aber natürlich noch einbauen....
Mitglied: SlainteMhath
24.11.2006 um 15:08 Uhr
P.S.: ich habe kein Floppy-Laufwerk ,
soviel zum Thema
Treiber-Installations-Diskette....
könnte ich aber natürlich noch
einbauen....

Da wirst Du nicht drum herum kommen. Du musst, gleich am Anfang der Windowsinstallation via F6 die Treiber-Diskette einlesen lassen, sonst meldet dir das Setup, das es keine Platten findet.
Bitte warten ..
Mitglied: 26174
24.11.2006 um 15:11 Uhr
alles klar.
treiberdiskette wird erstellt,
floppy eingebaut,
der ganze salat wiederholt....

danke für die info !
Bitte warten ..
Mitglied: 26174
27.11.2006 um 09:45 Uhr
Muss das Thema nochmals aktualisieren...

Habe jetzt 2 weitere Probleme:

1. Windows sagt mir entweder der Treiber sei beschädigt, oder kann nicht gefunden werden.
(Habe die Diskette als Fehlerquelle ausgeschlossen + Treiber auch mal manuell kopiert)

2. Ich weiss garnicht welchen ich verwenden soll :
die 64-bit Variante, oder die 32-bit Variante ?


Würd mich über eine schnelle Antwort freuen !

Danke vorab !
Bitte warten ..
Mitglied: 26174
27.11.2006 um 09:52 Uhr
ach ja, ich verwende Windows XP PRofessional...
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Fancontrol geht bei Asus Board nicht (3)

Frage von traller zum Thema Ubuntu ...

Windows 10
gelöst Fehlender Treiber "Coprocessor" (Nvidia MCP73) unter Windows 10 (4)

Frage von achklein zum Thema Windows 10 ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows 7
gelöst Windows 7 Prof - Updates funktionieren nach Neuinstall nicht mehr! (9)

Frage von mike7050 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
Pro Contra "echtes Subnetting" VLSM (12)

Frage von killing.Apfelkuchen zum Thema Netzwerkgrundlagen ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...