Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP prof lässt sich nicht installieren

Frage Linux

Mitglied: ReiniGru

ReiniGru (Level 1) - Jetzt verbinden

27.05.2011, aktualisiert 10:51 Uhr, 5753 Aufrufe, 16 Kommentare

Fehler: IRQL_NOT_LESS_OR_EQUAL

Hi,
ich habe dank Eurer Hilfe, die HD zu laufen gebracht un d WIN XP prof zu installieren versucht. Formatierung etc läuft ohne Fehlermeldung ab. Wenn dann das System über die HD zwecks Treiberinstallation neu startet (39 min) brich nach (noch) 34 min das Setup mit der oa. Fehlermeldung (Setup wurde angehalten, um den PC nicht zu zerstören) und blauem Schirm ab. Am Ende steht dann:
Technische Information 0x0000000A (0x00000010,0x00000002,0x000000000,0x8051AA58)

Es handelt sich um einen PC mit ASUSbord P5KPL/EPU mit 4 GB RAM, das ca 1,5 Jahr gelaufen hat. Speicher ist OK, getestet, System mehrfach entfernt, neu formatiert etc. - ohne Erfolg.

Vielleicht weiss jemand etwas darüber - bevor ich das Bord und die CPU wegwerfe.

mfg

Reinhold Gruninger
Mitglied: Loeffelstiel
27.05.2011 um 10:59 Uhr
MoinMoin,

BIOS-Update?
Welches XP mit welchem SP willst Du installieren?
(Sata zb erfordert mind SP2)

mfg Dirk
Bitte warten ..
Mitglied: 71939
27.05.2011 um 11:02 Uhr
Hallo,

läuft denn eine Live-CD hoch? Hast du dann Zugriff auf alles?

Welches BS lief denn vorher auf dem Board?

Klaus
Bitte warten ..
Mitglied: Snowman25
27.05.2011 um 11:12 Uhr
Hallo ReiniGru,

Übersetzt bedeutet die Fehlermeldung folgendes: Ein Lesevorgang auf die Adresse 0x10 ist fehlgeschlagen, weil der Befehl in 0x8051AA58 eine falsche Adresse übergeben hat (0x10). Anscheinend dadurch, dass die Speicherverwaltung deines Prozessors durcheinanergekommen ist.
Hast du schon den KB314063-Artikel durchgemacht? Vorallem der Unterpunkt Fehler tritt während der Installation von Windows XP auf

Gruß
Snow
Bitte warten ..
Mitglied: cardisch
27.05.2011 um 11:14 Uhr
schon mal Jasik.de nach dem Fehler guckt ?!
Aber aus meiner Erfahrung.
Ein Treiber (oder dessen Hardware) ärgern dich.
Nimm mal ALLE Karten, die du zum starten nicht benötigst, aus dem Board, deaktivier alle Hardware im BIOS, die nicht benötigt werden und probier es dann noch einmal...

Gruß

Carsten
Bitte warten ..
Mitglied: ReiniGru
27.05.2011 um 11:16 Uhr
Hi,
das könnte es sein, denn ich habe bislang mit XP prof SP1 installiert!

Werde mir etwas zusammenbasteln.

Danke und ein schönes Wochenende!

Reinhold Gruninger
Bitte warten ..
Mitglied: 71939
27.05.2011 um 11:29 Uhr
Zitat von ReiniGru:
Hi,
das könnte es sein, denn ich habe bislang mit XP prof SP1 installiert!

Werde mir etwas zusammenbasteln.

Danke und ein schönes Wochenende!

Reinhold Gruninger

Hallo Reinhold,

aber was lief den auf dem Board?

Klaus
Bitte warten ..
Mitglied: Firepower
27.05.2011 um 12:00 Uhr
Moin moin,

meist tritt dieser Fehler im Zusammenhang mit RAM auf, entferne ein Modul, wenn du zb. 2x2GB hast. Es gab auch schon mal Probleme mit einigen TV Karten.
Falls du eine TV-Karte drin hast einfach mal entfernen.

Grüße
Firepower
Bitte warten ..
Mitglied: ReiniGru
28.05.2011 um 11:00 Uhr
Danke allen, die mir geantwortet haben und halfen, das Problem zu lösen!


mfg

R. Gruninger
Bitte warten ..
Mitglied: ReiniGru
28.05.2011 um 11:01 Uhr
Hi,
danke allen, die mir halfen, das Problem zu lösen!

mfg

R. Gruninger
Bitte warten ..
Mitglied: cardisch
01.06.2011 um 13:18 Uhr
Hallo Reini,

es wäre aber auch nett (für die Nachwelt, die evt den selben Fehler hat) das Ergebnis zu posten, was den Fehler eliminiert hat...

Gruß

Carsten
Bitte warten ..
Mitglied: ReiniGru
01.06.2011 um 15:37 Uhr
Hallo,

also:
1. Die PCI-IDE-Steckkarte war nicht bootfähig.

2- Ich habe dann keine Steckkarte gekauft, sondern eine SATA-HD. Auf dieser konnte ich aber XP nicht installieren, da meine XP nur SP 1 hat. Das war ein guter Rat, mir XP mit SP2 zu besorgen. Bei EBAY habe ich dann günstig XP prof mit SP3 ersteigert - und alles lief wie geschmiert!
Bitte warten ..
Mitglied: cardisch
03.06.2011 um 08:35 Uhr
na bitte, es geht doch
Bitte warten ..
Mitglied: ReiniGru
03.06.2011 um 09:23 Uhr
Hallo cardisch,

was soll diese Bemerkung?!

R. Gruninger
Bitte warten ..
Mitglied: cardisch
03.06.2011 um 09:45 Uhr
Es gibt genügend Leute, die ihre Lösung anderen NICHT kundtun (im Gegensatz zu dir)..
Ist also nicht böse, sondern löblich gemeint..

Gruß

Carsten
Bitte warten ..
Mitglied: ReiniGru
03.06.2011 um 09:55 Uhr
Hallo,

verstehe, aber ich hatte schonen einen Dankkommentar abgesetzt.

Ansonsten nochmals Dank für die Hilfe.

mfg

R. Gruninger
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren (8)

Frage von alix1q zum Thema CPU, RAM, Mainboards ...

Microsoft Office
gelöst Microsoft Office Professional Plus 2016 läßt sich nicht auf Windows 10 installieren (9)

Frage von DarkMoon zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (18)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...