Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Prof SP2 - Repairinstallation nach Sektorenschaden

Frage Microsoft Windows Installation

Mitglied: MIIK

MIIK (Level 1) - Jetzt verbinden

09.12.2007, aktualisiert 10.12.2007, 3218 Aufrufe, 4 Kommentare

Hi Leute,

ich habe ein kleines Problem. Meine Festplatte hatte einige Sektorenschäden. Dummerweise waren natürlich auch genügend Sektoren von der Windows Installation dabei. Es ist mir mittlerweile gelungen, ein Image der defekten HDD zu ziehen und auf die Neue zu übertragen.

Das Positive: Ich kann die Installation wieder starten.

Allerdings fehlen mir einige Kernkomponenten von Windows. Nun wollte ich mit einer Repairinstallation die verloren gegangenen Komponenten wieder installieren. Das Dumme an der Aktion, die Repairinst bleibt immer bei ca. 34 Min stehen. Der Ladebalken der Geräteinstallation bleibt dabei zu ca. 1/4 offen.

Die schönen unwichtigen Werbeinformationen von MS laufen schön weiter, d.h. die Inst ist nicht ganz abgeschmiert, hat nur irgendein Problem.

Meine Frage, habt Ihr ne Idee, worans liegen kann?

Neben dem ASROCKS Board ist eine nVidia FX5700 und eine Intel Pro 100 verbaut. Ansonsten nix...

Bin für jeden Ratschlag dankbar.

Liebe Grüße,
MIK
Mitglied: 58502
09.12.2007 um 15:03 Uhr
PS/2-Maus und -Tastatur anschließen .
http://support.microsoft.com/KB/815319
Bitte warten ..
Mitglied: MIIK
09.12.2007 um 15:10 Uhr
Ach Du meine Güte, dafür gibts ja sogar nen KB Eintrag. 0_o

Okay, ich teste das gleich mal und gebe Laut...

Vielen Dank!!!
Bitte warten ..
Mitglied: MIIK
10.12.2007 um 09:48 Uhr
Guten Morgen zusammen,

also, ich habe gestern Abend die Anweisung des KB Eintrags befolgt, allerdings ohne Erfolg. Die Ins bleibt immer noch bei 34 Min hängen. Mittlerweile habe ich bis auf die GraKa jegliche Erweiterungskarte ausgebaut und im BIOS das Notwendigste aktiviert.

Mir fehlt jede Idee...
Bitte warten ..
Mitglied: 58502
10.12.2007 um 11:14 Uhr
Möglicherweise ist das Image nicht zu gebrauchen. Ich würde eine Neuinstallation anstelle einer Reparaturinstallation anleiern. Du kannst das ja in einer neuen Partition durchführen, dann hast du zumindest die Möglichkeit, an die alten Daten zu kommen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...