Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Prof. SP3 - Abgesicherter Modus außer Funktion

Frage Microsoft Windows XP

Mitglied: karlos

karlos (Level 1) - Jetzt verbinden

12.07.2011, aktualisiert 14:09 Uhr, 3069 Aufrufe, 9 Kommentare

Hallo,

ein sonst gut funktionierendes und neu aufgesetztes Windows XP Prof. SP3 Englisch hat die Macke, dass es im abgesicherten Modus nicht startet. Es läuft bis zur Anmeldemaske hoch und startet dann automatisch neu. Im Ereignisprotokoll ist nichts das einen Hinweis geben würde zu finden. An der Hardware der Maschine kann es nicht liegen, denn das Masterimage wurde bereits auf mehreren identischen und nicht identischen Maschinen getestet. Überall der gleiche Fehler.

Das OS wurde von einem Datenträger der mit nLite erstellt wurde installiert. Dabei ist das SP3 integriert worden. Bei der Installation des OS gab es keinerlei Auffälligkeiten.

Bin über jeden Tipp dankbar.
Mitglied: Pjordorf
12.07.2011 um 14:16 Uhr
Hallo,

Zitat von karlos:
Abgesicherter Modus außer Funktion
Das ist eher ein gerücht von dir.

abgesicherten Modus nicht startet.
Falsch. Dein XP startet sehr wohl im Abgesicherten Modus.

Es läuft bis zur Anmeldemaske hoch
Und hier der Beweiß das dein abgesicherter Modus geht.

und startet dann automatisch neu.
Da scheint es dann eine Fehler zu geben.

denn das Masterimage wurde bereits auf mehreren identischen und nicht identischen Maschinen getestet. Überall der gleiche Fehler.
Also ist dein Image kaputt. So einfach ist Fehlersuche.

Gruß,
Peter
Bitte warten ..
Mitglied: karlos
12.07.2011 um 14:42 Uhr
Hallo Peter, danke für den Tipp. Mit dem Start des abgesicherten Modus hast Du Recht, mit dem Image aber wahrscheinlich nicht. Auch die ursprüngliche Installationsmaschine die von Null hochgezogen wurde weißt leider den Fehler auf. Gibt es eventuell weitere Tipps?
Bitte warten ..
Mitglied: Skyemugen
12.07.2011 um 15:05 Uhr
Aloha,

also ist eure SP3-Version korrupt.

greetz André
Bitte warten ..
Mitglied: cardisch
12.07.2011 um 15:18 Uhr
Ich würde vor allem einmal den "automatischen Neustart nach Systemfehler" deaktivieren.
Wenn du einen BSOD bekommst (und der Rechner danach neu starten würde) bliebe der diesemla stehen und du kannst damit recherchieren...

Gruß

Carsten
Bitte warten ..
Mitglied: karlos
12.07.2011 um 15:25 Uhr
Hallo Carsten, danke für den Tipp, die Funktion haben wir aber bereits ursprünglich rausgenommen. (automatischen Neustart nach Systemfehler)
Die Maschinen startet trotzdem selbständig neu und ein BSOD kommt leider auch nicht zustande.
Bitte warten ..
Mitglied: brammer
12.07.2011 um 16:01 Uhr
Hallo,

Auch die ursprüngliche Installationsmaschine die von Null hochgezogen wurde weißt leider den Fehler auf.

Dämliche Frage: wieso verwendet ihr eine Image von dem ihr wisst das es Schrott ist?

noch mal von Vorne anfangen, neue Installation machen, Abgesicherten Modus Testen, wenn der geht dann ein Image erzeugen, gut ist....

brammer
Bitte warten ..
Mitglied: karlos
12.07.2011 um 16:14 Uhr
Hallo Brammer, ich verstehe deine Frage. Alles andere im OS funktioniert prima und das ist mit ein Grund warum der Fehler mit dem abgesichertem Modus erst nachträglich aufgefallen ist.
Bitte warten ..
Mitglied: Phalanx82
12.07.2011 um 16:48 Uhr
Ich würde jetzt auch mal spontan behaupten das dein Image kapputt ist,
erst Recht nach der Aussage das es auf div. Hardwarekisten schon nicht
funktioniert bzw. der Rechner Rebootet bevor der Safemode geladen ist.

Mit nLite etc. habe ich bisher nur in der Vergangenheit (2006-2007) Gute
Erfahrungen gemacht, die ganzen neuen Versionen mit sämtlichem Schnickschnack
brachten bei mir bisher fast immer nur Fehler oder fehlerhaftes Verhalten
der späteren Installations CDs... Treiber die eigendlich eingebunden wurden
für Festplatten Kontroller z.B. funktionierten einfach nicht obwohl sie es müssten,
also doch wieder Diskettenlaufwerk dran hängen etc...

Ich bin mittlerweile den Weg gegangen die ganzen Patches und SPs, sofern nicht
ohnehin schon integriert, per cmd und Slipstream zu integrieren, da weis ich dann
auch das es funktioniert ;)


Mfg.
Bitte warten ..
Mitglied: karlos
12.07.2011 um 18:13 Uhr
Ich stimme Dir zu. Bin über jeden weiteren Tipp zur Lösung des bestehenden Problems dankbar.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...