Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP PRO Rechner bootet nicht

Frage Microsoft Windows XP

Mitglied: tmystr

tmystr (Level 2) - Jetzt verbinden

23.08.2010 um 08:38 Uhr, 5994 Aufrufe, 22 Kommentare

Guten Morgen,

vielen Dank für eure Hilfe schonmal im Vorraus.

Ich habe eine Windows XP PRO Festplatte in einen neuen Rechner verbaut..
Nun bootet er aber nicht richtig, bis zum Windows XP Fenster wo der Ladebalken immer laufen soll, wenn er da angekommen ist fängt er wieder von vorne an, wenn ich die Platte in den alten Rechner setze dann geht das wieder...kann nicht formatieren da auf der Platte wichtige Programme sind die ich nicht mehr nachinstallieren kann...
Es sollte beides der Anschluss Serial SATA 2 sein...
Mitglied: manuel-r
23.08.2010 um 08:43 Uhr
Ich habe eine Windows XP PRO Festplatte in einen neuen Rechner verbaut..

In dem wahrscheinlich auch eine andere Grafikkarte verbaut wurde. Meiner Erfahrung nach liegt die Ursache für einen Reboot zu dem von dir genannten Zeitpunkt in aller Regel an den Grafiktreiber. Grundsätzlich kommen aber auch alle anderen Treiber in Frage, da du die Platte ja in ein völlig neues System eingebaut hast.
Mein Tipp wäre daher zuerst mal die Grafiktreiber zu deinstallieren und dann nochmal den Plattentausch zu vollziehen.
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 08:46 Uhr
Okay probier ich schnell mal aus danke
Bitte warten ..
Mitglied: iVirusYx
23.08.2010 um 09:03 Uhr
Einen System aus seiner Hardwareumgebung heraus zu reissen ist oft riskant und kann auch Schaeden verursachen.

Wie manuel-r schon angesprochen hat kann es so ziemlich jeder Treiber sein. Bei einem solchen Wechsel sollte man also so schonend wie moeglich vorgehen.
Ergo zuerst alle Hardware spezifischen Treiber wie Grafikkarte oder spezifische Netzwerktreiber des alten Systems deinstallieren. Mainboard / Chipset spezifische Programme sollten auch weichen.

Man sollte das System also so blank wie moeglich machen.

Nun kannst du die Festplatte umbauen, aber schliesse zunaechst nur die wichtigste Hardware an und installiere die Treiber.
Danach kannst du die zusaetzliche HArdware auch noch hinzufuegen.
Bitte warten ..
Mitglied: nxclass
23.08.2010 um 09:16 Uhr
...schon mal versucht im Abgesicherten Modus zu starten ? (F8 drücken beim Start des Rechners)
Wenn das klappt, könnte man in der Hardware Übersicht alles 'deinstallieren' und dann nach 'geänderter Hardware' suchen um neue Treiber zu installieren.

Aber: spielt denn dann nicht die Windows WPA verrückt und meint man hätte kein legales Windows mehr !?
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 09:19 Uhr
Zitat von nxclass:
...schon mal versucht im Abgesicherten Modus zu starten ? (F8 drücken beim Start des Rechners)


Funktioniert leider nicht -.-
Bitte warten ..
Mitglied: iVirusYx
23.08.2010 um 09:37 Uhr
Kommst du garnicht erst in den Abgesicherten Modus oder bleibt er bei einer bestimmten Datei haengen?
Wenn er zBsp bei der mup.sys haengen bleibt, weisst du dass es Grafiktreiber Probleme sind.
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 10:08 Uhr
also habe nun alle Treiber deinstalliert und der bootet immernoch nicht hoch...

wenn ich den Abgesicherten Modus auswähle kann ich nicht erkennen wo er hängen bleibt er lädt alles ganz schnell und aufeinmal startet er neu..kann nicht so schnell erkennen was er als letztes versucht zu booten..

hat jemand sonst noch eine Idee was man machen könnte..eine Bios Einstellung odersowas?


Mit freundlichen Grüßen
tmystr
Bitte warten ..
Mitglied: manuel-r
23.08.2010 um 10:14 Uhr
kann nicht so schnell erkennen was er als letztes versucht zu booten. hat jemand sonst noch eine Idee was man machen könnte?

Zuerst mal in den nächsten Elektrofachmarkt gehen und eine neue Tastatur kaufen. An deiner scheint die Shift-Taste nicht zu funktionieren.
Danach baust du die Platte in den alten Rechner ein und gehst zu Systemsteuerung > System > Erweitert Starten und Wiederherstellen > Einstellungen > Haken bei "Automatisch Neustart durchführen" weg machen. Damit bleibt der PC wenigstens beim BlusScreen stehen und du kannst mit dem Stop-Code Frau Google füttern.
Bitte warten ..
Mitglied: iVirusYx
23.08.2010 um 10:17 Uhr
Nunja... deine Situation wird immer hoffnungsloser. Vielleicht die Chipsettreiber, oder mal am alten PC den Eventlog auswerten.
Vergiss nicht nur mit sowenig wie moeglich Hardware zu starten, ergo nur Mainboard (+RAM), Festplatte und Netzteil.

Aja, du hast ja gesagt es ist SATA. Kontrolliere im BIOS op die Einstellungen der Festplatte auf "AHCI" oder "Compatibility" stehen.
Wenn der alte PC keine AHCI Treiber hatte dann musst du hier unbedingt den "Compatibility" Modus benutzen und auf gar keinen Fall "AHCI".

Wenn das nicht geht habe ich nur einen Tipp fuer dich: "Never touch a running System"
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 10:26 Uhr
Zitat von manuel-r:
> kann nicht so schnell erkennen was er als letztes versucht zu booten. hat jemand sonst noch eine Idee was man machen
könnte?

Zuerst mal in den nächsten Elektrofachmarkt gehen und eine neue Tastatur kaufen. An deiner scheint die Shift-Taste nicht zu
funktionieren.

Die funktioniert...


Aber ich mache mal den Haken weg und dann schau ich mal
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 11:04 Uhr
Wenn das nicht geht habe ich nur einen Tipp fuer dich: "Never touch a running System"


Halte ich auch viel von, nur einen Rechner der schon fast 6 Jahre ist, kommt nun auch mal in den Ruhestand... Wo soll ich AHCI nachgucken beim alten oder beim neuen?

achja der alte Rechner ist ein: HP Compaq dc5100m/P4-520

der neue ein: HP Compaq dc5800 Microtower (ist zwar auch nicht mehr der neueste, aber hat zu mindst. eine bessere leistung!)


Mit freundlichen Grüßen
tmystr
Bitte warten ..
Mitglied: tmystr
23.08.2010 um 11:05 Uhr
Achja was ich noch vergessen habe führe gerade mit dem neuen Rechner einen DPS-Test im BIOS durch...bringt das was´?
Bitte warten ..
Mitglied: noodyn
23.08.2010 um 11:30 Uhr
Meine Meinung: Einfach eine Festplatte auf der ein komplettes System besteht umstecken wird nicht funktionieren. Nein Sir.

Du kannst zwar in stundenlanger Kleinarbeit die Treiber nachziehen, aber du wirst so nie ein stabiles System bekommen, da die Treiber einfach zu tief im System sitzen und nicht alle Stellen angefasst werden oder werden können.
Bitte warten ..
Mitglied: iVirusYx
23.08.2010 um 11:34 Uhr
Du musst den Festplattenmodus auf dem neuen PC kontrollieren. Wenn de rneue PC auf AHCI eingestellt ist, musst du auf Compatibility oder aehnlich umstellen. Google einfach ein bisschen danach
Bitte warten ..
Mitglied: goscho
23.08.2010 um 11:47 Uhr
Hallo tmystr,

für diese Vorgehensweise kannst du problemlos Symantec BESR nutzen.
Damit erzeugst du ein Image vom alten System, welches auf dem neuen mit angepassten Treibern wiederhergestellt werden kann.
Das geht sogar, wenn diese HDD nicht mehr in den Original-PC eingebaut werden kann (defekt) und per Coldbackup (bootet von CD).

Natürlich macht man so etwas auf eine neue/andere Festplatte und löscht nicht die vorhandene.

Ich habe so schon sehr viele Systeme auf neue Hardware 'migriert', wobei kein vorhandenes Programm verloren ging.

Edit: Ich las gerade etwas von HP DC Rechnern. Noch besser, hier habe ich sogar die Gewissheit, dass XP Treiber für das neue System verfügbar sind, wenn benötigt.
Bitte warten ..
Mitglied: cardisch
23.08.2010 um 13:33 Uhr
Wenn das alte System noch funktioniert:
Dieses starten, ALLES, was im Gerätemanager von Belang ist (IDE Treiber, Chipsatz, Grafik, Sound, Computerart, Netzwerk) deinstallieren, Festplatte umbauen, PC neu starten und die Treiber nachinstallieren.
Das funktioniert 98%ig, aus meiner Erfahrung.
Wenn du dann noch kontrollierst, ob der alte PC im AHCI oder im IDE-Modus installiert war und du den neuen entsprechend einstellst, schaffst du den Wechsel 98,5%ig

Gruß

Carsten
Bitte warten ..
Mitglied: tmystr
24.08.2010 um 15:39 Uhr
@ goscho...

hört sich wirklich interessant an könnte ich das mit der Testversion auch durchziehen?
und hättets du vielleicht ein Handout/Anleitung zu verfügung die du mir z.B. per mail schicken könntest?

Mit freundlichen Grüßen
tmystr
Bitte warten ..
Mitglied: goscho
24.08.2010 um 16:12 Uhr
Zitat von tmystr:
@ goscho...

hört sich wirklich interessant an könnte ich das mit der Testversion auch durchziehen?
Nein, das geht nur mit der gekauften (lizenzierten) Version.
Ansonsten würden ja alle diese kostenlos nutzen.
Bei einem Preis von ca. 50,- € für die Desktop-Version ist das aber wohl zu verschmerzen.
und hättets du vielleicht ein Handout/Anleitung zu verfügung die du mir z.B. per mail schicken könntest?
Ja, das steht AFAIR sogar in den Best Practices auf der Symantec-Homepage oder im Handbuch.
Bitte warten ..
Mitglied: mrtux
24.08.2010 um 16:36 Uhr
Hi !

Schau mal, ob Du die Platte nochmal in den alten PC reinbauen kannst. Dann stellst Du im Gerätemanager von dem spezialisierten, herstellerabhängigen IDE Treiber auf "Standard IDE-Treiber" um. Auch bei der Grafikkarte machst Du das so, dort wählst Du aus der Liste den "Standard VGA Treiber" aus. Dann herunterfahren und ohne weiteren Neustart im alten PC baust Du die Platte in den neuen PC ein. Im BIOS des neuen PCs stellst Du bei SATA-Mode "IDE" (wird oft auch als "Non AHCI", "Non RAID", "IDE compatible" oder nur "Compatible" genannt) ein. Wenn das OS jetzt immer noch nicht hoch bootet, dann könntest Du noch eine Reparaturinstallation versuchen....Problematisch wird die Sache, wenn der alte PC einen Chipsatz z.B. von SIS oder VIA hatte und nun im neuen PC ein AMD Chipsatz o.ä. sitzt.....Aber wenn ich ganz ehrlich bin, würde ich die Spielerei lassen, die Programme samt Registry, DLLs und Konfigfiles sichern (sofern möglich) und dann alles neu aufsetzen und gut....

mrtux
Bitte warten ..
Mitglied: tmystr
24.08.2010 um 16:56 Uhr
@ mrtux
ja da haben wir uns jetzt auch zu entschlossen! hängen nun auch schon fast 2 tage hier drann fest...viel aufwand kein ergebnis... nun wird er manuell hochgezogen das dauert zwar nochmal 2tage aber dann läuft er

Vielen Dank an euch allen
Bitte warten ..
Mitglied: goscho
24.08.2010 um 17:35 Uhr
Zitat von tmystr:
@ mrtux
ja da haben wir uns jetzt auch zu entschlossen! hängen nun auch schon fast 2 tage hier drann fest...viel aufwand kein
ergebnis... nun wird er manuell hochgezogen das dauert zwar nochmal 2tage aber dann läuft er
Warum, wegen der 50,- €?

Die von mir vorgeschlagene Lösung dauert nur wenige Stunden (abhängig von der Datenmenge).

In der Zeit, in der wir hier zu dem Thema posten, habe ich einen XP-Pro PC als XP-Mode in eine neue Windows 7 Maschine integriert.
Hier ist die Videoanleitung dazu:
http://www.symantec.com/connect/de/videos/easing-windows-7-migrations-b ...
Bitte warten ..
Mitglied: tmystr
25.08.2010 um 08:29 Uhr
Vielen Dank an euch allen !! das Problem ist nun gelöst der weg von goscho hat funktioniert!!!



Mit freundlichen Grüßen
tmystr
Bitte warten ..
Ähnliche Inhalte
Vmware
Windows XP Rechner in eine VM migrieren?
Frage von GwaihirVmware5 Kommentare

Hallo zusammen, kann ich einen alten Windows XP Rechner in eine virtuelle Maschine verwandeln? In der Firma steht ein ...

Windows XP
Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern
Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Windows 7
Windows 7 bootet nicht mehr
gelöst Frage von ChrischerWindows 714 Kommentare

Hallo. Mein Computer mit Windows 7 bootet seit neustem nicht mehr. Der Bildschirm bleibt schwarz. Als Erstes habe ich ...

Windows 7
Windows 7 bootet ewig
Frage von Winfried-HHWindows 715 Kommentare

Hallo Experten! Wir haben in der Schule einen (!) Windows7-PC, der eine kleine Ewigkeit zum Hochfahren benötigt. Dabei verharrt ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 15 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...