Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Rechner melden -Netzwerkpfad wurde nicht gefunden- nach Server neuaufsetzen

Frage Microsoft Windows Netzwerk

Mitglied: Tolatar

Tolatar (Level 1) - Jetzt verbinden

15.07.2009, aktualisiert 13:26 Uhr, 12500 Aufrufe, 8 Kommentare

Hallo Leute,

ich brauche mal einen Rat und wenn möglich eine Hilfestellung zu nachfolgendem (wahrscheinlich lächerlichen) Problem, aber ich stehe gerade dermaßen auf der Leitung ...

Wir haben einen Windows Server 2008 aufgesetzt, dessen Name ServerEins lautete. Nach etlichen Schwierigkeiten und einer vergurkten Konfiguration haben wir den Server neu aufgesetzt. Allerdings hat ein schlauer Mensch den Namen leicht verändert.
Der Server heißt jetzt Server1.

Nun erhalten wir auf allen Windows XP Clients die Fehlermeldung "Netzwerkpfad wurde nicht gefunden...." weil die sich ständig versuchen mit dem alten Server ServerEins zu synchronisieren.

Wie bekomme ich diese lästige Fehlermeldung weg???


Vielen Dank für Eure Unterstützung!
Mitglied: Driver401
15.07.2009 um 13:38 Uhr
Wann oder wo kommt denn die Meldung? Kann ja grundsätzlich verschiedene Ursachen haben - wieso aber "synchronisieren" sich die Clients mit dem Server?

Am wahrscheinlichsten dürften falsche Pfade zu Netzlaufwerken (Shares) oder Programmverknüpfungen sein.
Bitte warten ..
Mitglied: Bigberg
15.07.2009 um 13:54 Uhr
Hallo Tolatar

Ich schätze auch auf gemappte (verbundene) Netzlaufwerke oder auf Software benötigte Netzwerkresourcen (Datenbank oder andere Dateien die gesharet sind.

Was für Laufwerke werden gemappt und wie; mittels Script oder wurden sie manuell eingerichtet.

Vorschlag;
Alle gemappten Laufwerke kotrollieren (UMC-Pfad) und gegebenenfalls neu mappen oder anpassen.
Sowie alle Software überprüfen die eine Netzwerk-Resource auf deinen Server1 benötigen. Es gibt software die mit DB's (datenbanken) arbeiten, diese finden nun die DB's nicht mehr da sich der UMC-Pfad geändert hat. Früher zum Beispiel "\\ServerEins\Datenbank" neu \\Server1\Datenbank\

Viel Spass bei der Suche und natürlich, viel Erfolg.

Gruss Berg
Bitte warten ..
Mitglied: Jochem
15.07.2009 um 14:05 Uhr
Moin,
ich würde folgendes machen:
- Nimm Dir einen XP-Rechner
- exportiere dort die Registry nach XPREGalt
- bearbeite die Registry mit "Suchen/Ersetzen" von " ;ServerEins" nach "Server1"
- exportiere die Registry nach XPREGneu
- vergleiche die beiden Datein XPREGalt und XPREGneu und laß die Änderungen nach XPREGwrk übertragen
- bastel Dir ein Script, mit welchem Du die XPREGwrk auf einem anderen XP-Rechner beim Booten einbinden läßt.
- falls das klappt, binde das Script in das LoginScript der User ein

Das sollte das Problem beheben.

Gruß J chem
Bitte warten ..
Mitglied: richie0676
15.07.2009 um 14:08 Uhr
Hallo,

ich würd den Server wieder seinen richtigen Namen geben bevor ich jede Netzwerkverbindung neu erstellen muss.
oder mache einen DNS-Eintrag der den ServerEins auf Server1 umleitet.

Richie
Bitte warten ..
Mitglied: Tolatar
15.07.2009 um 14:19 Uhr
Die Meldung kommt immer beim Abmelden der User und zeitweilig beim Anmelden. Es poppt dann dieses Synch-Fenster auf.An sich ist es nur ein Schönheitsfehler, da die neu gemappten Laufwerke alle manuell geändert wurden, so dass die Synchronisation vom Profil her funktioniert. Aber es irritiert halt die User.
Bitte warten ..
Mitglied: user217
15.07.2009 um 14:43 Uhr
@richie0676
anscheinend bist du hier der einzige der Ahnung hat..
Bitte warten ..
Mitglied: Tolatar
15.07.2009 um 15:23 Uhr
Hi Richie,

das Umbennen wäre eine Option, wenn nicht die meisten XP Clients schon manuell auf die neuen Verzeichnisse gemappt worden wären. Wie gesagt, es ist eine Altlast die sich irgendwo versteckt und zur Verwirrung beiträgt.

Ich brauche ne Lösung zum entfernen der alten Einträge. Werde das mit der Registry ausprobieren.

Danke Dir für die Unterstützung, wie auch allen anderen, die sich hier geäußert haben.
Bitte warten ..
Mitglied: richie0676
15.07.2009 um 15:31 Uhr
Hi Tolstar,

es stand nichts von Altlast. Ich würd trotzdem nur einen DNS-Eintrag machen.
Die Arbeit würd ich mir sparen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Organisationseinheit wurde nicht gefunden
Frage von lattenluiExchange Server2 Kommentare

Hallo! Ich habe folgendes Problem: Frisch installierter Exchange 2013 auf Server 2008 R2 SP1. Ich hatte bereits einen Exchange ...

Windows Update
Server melden sich nicht bei WSUS-Server
gelöst Frage von AlternativendeWindows Update9 Kommentare

Hallo zusammen, ich habe einige Probleme mit mehreren WSUS-Servern. Ich musste aus Platzgründen den WSUS Server von einem Domänencotnroller ...

Windows Server
Neuaufsetzen des AD?
gelöst Frage von ThMuschWindows Server21 Kommentare

Moinsen zusammnen. Leider habe ich mal wieder ein Problem und hoffe hier wie auch in der Vergangenheit auf professionelle ...

Exchange Server
Exchange 2013: Get-PublicFolderDatabase -Server. Der Exchange-Server "xyz" wurde nicht gefunden.
Frage von wixmixbinExchange Server4 Kommentare

Hallo zusammen, ich versuche, öffentliche Ordner von Exchange 2007 auf 2013 zu migrieren und hänge beim Schritt 5 dieser ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...