Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP auf S-ATA2 und Aktivierungprobleme

Frage Microsoft Windows Installation

Mitglied: fruchttiger

fruchttiger (Level 1) - Jetzt verbinden

30.05.2006, aktualisiert 16:00 Uhr, 4021 Aufrufe, 3 Kommentare

Windows XP Pro auf eine SATA2 Platte installieren und Aktivierungsprobleme

Hallo
ich habe 2 grosse Probleme die da wären
Ich habe 2 S-Ata 2 Platten und auch die richtigen Treiber aber leider bekomme ich immer einen Bluescreen bei der installation ich bekomme XP einfach nicht installiert . Ich habe es schon 20 mal probiert aber immer an der selben Stelle kommt der Bluescreen.
Ich drücke am Anfang F6 für die Installation des Treibers für Raid bzw Sata hinterher drücke ich Z und schieb die Diskette rein und lasse alles laden dann macht XP noch ein wenig weiter und will dann rebotten " denke ich " und dann kommt der Bluescreen. Das selbe Problem hatte ich auch mit ner normalen S-ata 1 Platte . Ich musste das XP auf eine IDE Platte installieren und habe die Platte dann auf die SATA kopiert und dann konnte ich die SATA Platte als Systemplatte nutzen und die IDE entfernen.
Ich habe im BIOS alles richtig eingestellt und weis daher nun auch nicht weiter und wäre über jeden Tipp begeistert.

" Es handelt sich um Windows XP Pro "


so nun zum zweiten Problem
auf einem Rechner habe ich die Windows XP Home Version installiert und aktiviert wenn ich nun ca 2 Monate den Rechner laufen habe und ich die zweite Festplatte ab mache und den Rechner starten möchte lässte Windows mich nicht mehr in mein System da ich es neu aktivieren soll und da die 30 Tage ja um sind komm ich überhaupt nicht mehr in mein System .
was kann man da machen ?
und was ich überhaupt nicht verstehe ist wieso muss ich mein Windows XP Home nach entfernen einer Festplatte neu aktivieren ?
" Das muss ich bei meiner Windows XP Pro VErsion nicht machen "

Ich bedanke mich schon einmal für eure nette Hilfe
Mitglied: meinereiner
30.05.2006 um 14:51 Uhr
installierst du XP mit SP2?
Wenn nicht integriere es mal in deine Installationscd, dann sollte es eigentlich gehen. Ich hatte mit einer SATA-2 Plate keine Probleme
Bitte warten ..
Mitglied: fruchttiger
30.05.2006 um 15:39 Uhr
Hallo zuerst einmal danke aber meine Version hat sp2 schon mit auf der cd.

Ich habe gehört das man beim installieren immer nur eine Sata anstecken sollte damit so etwas nicht passiert. kann das möglich sein ?


PS : das andere Problem bitte nicht vergessen
Bitte warten ..
Mitglied: meinereiner
30.05.2006 um 16:00 Uhr
Ich habe gehört das man beim
installieren immer nur eine Sata anstecken
sollte damit so etwas nicht passiert. kann
das möglich sein ?

Hmm, habe ich noch nicht probiert, ich kann mir aber auch nicht vorstellen warum das so sein sollte.

Irgendwo hast du Probleme mit dem Controller Treiber. Hast du denn ein Hardwareraid installiert? Schon mal nach aktuellen Treibern im Internet geschaut?



PS : das andere Problem bitte nicht
vergessen

Sorry, die Home Edition kenne ich nicht und die werde ich mir auch nie antun.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...