Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP auf Sata Raid startet nicht mehr

Frage Microsoft Windows XP

Mitglied: DonCanalie

DonCanalie (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 25.04.2008, 7283 Aufrufe, 2 Kommentare

Nach gecancelter Fehlerüberprüfung (Checkdisk/chkdsk) und für den nächsten Systemstart geplanter Überprüfung startet das System nicht mehr.

Also:

Ich habe auf meinem System (athlon2600 1Gb Ram Asus A7N8X-E Deluxe) eine Windows XP Professional Installation auf einem Sata Raid 0 Stripe (2x160GB). Das Set ist in drei Partitionen aufgeteilt; C:\ mit 100Gb, E:\ mit 50Gb und F:\ mit 160Gb. Eine weitere Festplatte mit der Partition D:\ mit 200Gb ist vom System unabhängig und dürfte bei diesem Problem keine Rolle spielen (Wechselfestplatte). E:\ ist die Systempartition mit der Windowsinstallation und sämtlichen Programmen. Auf C:\ befinden sich nur Spiele; also wird die Partition nur bei dem Start eines Spiels angesprochen und hat sonst keine Abhängigkeit vom System. Auf der Partition F:\ befinden sich nur Audiodateien und Backups für meine Arbeit; diese Partition ist daher auch vom System unabhängig.

Nun ist es so gewesen, ich habe nach Vollendung meiner Audio-Editting Arbeiten die Audiodateien auf die Partition F:\ schreiben lassen. Beim rendern der letzten Tonspuren erhielt ich eine Fehlermeldung des Programms; auf der Partition F:\ sei kein Speicherplatz mehr vorhanden. Also habe ich, sehr verwundert darüber, da im Arbeitsplatz angezeigt wurde, dass noch 18,5Gb frei sind, die Tonspuren auf einer anderen Partition gespeichert und anschließend versucht, diese auf F:\ zu verschieben. Beim ersten Versuch, schlug dies, mit dem eben genannten Grund, fehl und beim zweiten Versuch klappte das Verschieben problemlos. Da mir dies schon sehr eigenartig vorkam, wollte ich F:\ mit der Windows-Defragmentierung prüfen. Bei dem Versuch, erhielt ich die Meldung, dass eine Überprüfung nicht möglich sei, ich sollte chkdsk /f ausführen. Daraufhin habe ich die Fehlerüberprüfung auf F:\ mit allen Optionen gestartet. Nachdem sich in Phase 4 etwa eine halbe Stunde nichts mehr getan hat, habe ich auf 'Abbrechen' geklickt, um die Überprüfung bei dem nächsten Systemstart nochmals zu probieren. Allerdings hat sich das Fenster nicht geschlossen, also hab ich den Prozess zwangsläufig beendet und neugestartet. An der Stelle, wo normal das Windows Logo erscheint, blinkte aber nur ein _ .
Nach einigen neustartversuchen fuhr das System aber wieder hoch und ich gab in cmd chkdsk F: /r , chkdsk E: /r und chkdsk C: /r ein und bestätigte auf Nachfrage des Programms die Überprüfung beim nächsten Systemstart. Und seit dem ist das System nicht mehr hochgefahren. Immer nur der blinkende _ . Eigentlich ist das normal, weil ich das Windows Logo deaktiviert habe, allerdings ist auch nach Stunden des Wartens nur der blinkende _ .

Ich habe alles, was mir eingefallen ist, ausprobiert. Abgesicherter Modus, letzte, als funktionierend bekannte Konfiguration, usw usw.
Aber das Problem bleibt, bei jedem neustart und es tut sich auch nach mehreren Stunden warten nichts.

Kann sich irgendeiner vorstellen, woran das liegen könnte?

mfg

DonCanalie
Mitglied: wiesi200
24.04.2008 um 08:27 Uhr
ne Festplatte hin? Probleme mit dem Raid?
Ne Defragmentierung hat dann alles noch schlimmer gemacht.

Raid 0 ist nicht grad Optimal für wichtige Daten
Bitte warten ..
Mitglied: DonCanalie
25.04.2008 um 15:46 Uhr
Die Defragmentierung wurde ja nicht ausgeführt.

Aber ich konnte das Problem auch beheben, indem ich mit einer anderen WinXP installation die Partitionen mit chkdsk überprüft habe. Seitdem läuft alles wieder ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von Thor01 zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (17)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...