Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Setup findet Partition nicht

Frage Microsoft Windows Installation

Mitglied: CoolDeagle

CoolDeagle (Level 1) - Jetzt verbinden

19.04.2006, aktualisiert 15:55 Uhr, 6822 Aufrufe, 10 Kommentare

Ich habe ein Problem.
Ich habe noch eine ältere Version von Windows XP Professionell. Diese findet meine 300 GB Festplatte die in 3 Teile unterteilt ist nicht so wie es sein sollte. Das Setup findet nur eine Partition zu 137 GB. Die Festplatte ist aber in 127gb, 75gb, 75gb unterteilt. Warum findet das Setup die nicht? Kann ich irgendwie ne CD von der Original erstellen die die Partition findet?
Mitglied: Dani
19.04.2006 um 10:36 Uhr
Hi,
vielleicht ne dumme Frage, aber die Platte ist schon IDE. Wie alt ist dein XP (so ca. in Jahren)?!


Gruß
Dani
Bitte warten ..
Mitglied: acey
19.04.2006 um 10:40 Uhr
das problem ist bei festplatten die größer als ca. 135gb sind (je nach dem wie man den platz berechnet), dass microdoof mit standardtreibern eben nicht mehr erkennt bzw. unterstützt.

frage: mit welchem dateisystem ist die platte formatiert? ntfs, fat32, oder in was?

bei ntfs müsstest du einfach xp installieren und später nach der installation die restlichen partitionen einbinden,

bei fat 32 wär es geschickter, auf ntfs zu formatieren (dauert schon so ne stunde), hat viele vorteile: bei systemabsturz kein langwieriges "überprüfen der festpalttenoberfläche",
verschlüsselung, bessere nutzungsrechte etc.

ACHTUNG!!! EVENTUELL VORHER VORHANDENE DATEN WERDEN (beim formatieren) GELÖSCHT!!!!

Mit freundlichen Grüßen acey
Bitte warten ..
Mitglied: RobertTischler
19.04.2006 um 10:59 Uhr
Hallo

Was für eine Install cd hast du, ist dort schon das SP1 oder SP2 intergriert.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 27546
19.04.2006 um 11:21 Uhr
Hallo, ich glaube nicht das XP an dem Problem schuld ist sondern eher das das Board keine 300 GB Platte unterstützt also erstmal Handbuch oder Herstellerseite und dann eventuell ein Bios-update, schreib mal welches Mainboard du hast.
Bitte warten ..
Mitglied: breichard
19.04.2006 um 11:24 Uhr
jau, liegt am IDE Controller. Hatte das gleiche Phänomen unter Winter 2000 Server. RAID PCI Controller eingebaut...Treiber bei Installation manuell ausgewählt...und siehe da: volle Plattengröße!

Muss natürlich nicht unbedingt ein RAID sein, aber hatte ihn gerade zur Hand...war auch nix wildes (von DAWI)

Mit freundlichen Grüßen

BR
Bitte warten ..
Mitglied: RobertTischler
19.04.2006 um 11:26 Uhr
Hallo

das mit dem Bios kann sein aber dann hätte er sie ja erst gar nicht partionieren können.

Mit welchem System hast du über haupt die Partionen angelget.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: lwinkler
19.04.2006 um 13:51 Uhr
Hi.

Wenn die Platte im Bios erkannt wird, würde ich folgenden Tip geben:

Ist die Platte als S-ATA angeschlossen? Windows XP Installations CDs (auch die neuen mit SP2a) haben kaum S-ATA Treiber on board (z.B. keinen für NVIDIA nForce 4) , darum kann Windows bei der Installation keine Platte finden. Du mußt Dir eine Treiberdiskette (ja es geht nur eine Diskette, keine CD, kein USB Stick) mit den Treibern erstellen und am Anfang der XP Installation dem Setup mit F6 mitteilen, daß Du Treiber hast, die Du einbinden möchtest.
Bitte erkundige Dich, was für ein S-ATA Controller Du (auf dem Mainboard) hast und lade die entsprechenden Treiber für die Diskette herunter.
Bitte warten ..
Mitglied: CoolDeagle
19.04.2006 um 15:01 Uhr
Also. Board hab ich ein MSI K8 N Neo 3F. Und as BIOS erkennt die 300GB. Windows xp cd hat sp1. und die platte ist IDE und ntfs format. und wenn ich windows installiere wäre alle partitionen weg. da die größe der partition nicht stimmt die angezeigt wird. Wie oben beschrieben die Hauptpartition hat 127. während setup sie als 134 oder so ungefähr erkennt und keine weiteren. Partitionen hab ich mit partition magic erstellt als ich die neue platte damals einbaute und windows noch auf der alten lief. nach der installation mußte ich die partitionen nochmals machen. Da sie Setup ja nicht erkannt. Heute kann ich das nicht mehr machen da zuviel Daten verloren gingen.
Bitte warten ..
Mitglied: leknilk0815
19.04.2006 um 15:33 Uhr
Hi,
vermutlich kann Dein XP nicht mit großen Platten umgehen.

Vorgehen bei bereits installiertem System:
Öffne Regedit, gehe zu:

HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Atapi/Parameters

dort erstellst Du ein REG_DWORD mit dem Namen: EnableBigLBA
Den Wert von 0 auf 1 ändern, nach dem Reboot sollte XP die Platte korrekt erkennen.

Beim installieren sollte, wenn die CD wirklich min. SP1 hat (bist Du ganz sicher??) XP laut MS große Platten erkennen. Ansonsten tippe ich auf ein Partitionsproblem, verursacht durch PM. Ich würde in dem Fall XP auf eine andere Platte probeweise installieren und danach die Große dazuhängen. Dann siehst Du gleich, wo der Hund begraben liegt. Ansonsten eine CD besorgen, die SICHER SP1 enthält.
Gruß - Toni
Bitte warten ..
Mitglied: 27546
19.04.2006 um 15:55 Uhr
Win xp lässt sich nur installiern wenn es seine 8 MB freien unpartitionierten Festplattenspeicher hat, da das ganze mit PM gemacht wurde tippe ich das da der Fehler liegt. Und partitionieren mache ich über die Datenträgerverwaltung.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Verschlüsselung & Zertifikate
Windows 7 über Truecrypt-Partition installiert (18)

Frage von user1985 zum Thema Verschlüsselung & Zertifikate ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...