Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP SP2 Asus A7V880 SATA Installation SATA-Treiber nicht einbindbar

Frage Microsoft Windows Installation

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

21.06.2008, aktualisiert 19.07.2008, 13038 Aufrufe, 9 Kommentare

Hallo Jungs,

trotz des Hollandspiels muss ich einen älteren Firmenpc wieder neu insten.

board: asus a7v880 rev. ??
bios: sata enabled

eine samsung sata-fp an sata-1 des boards

keine weitere festplatte - bios erkennt logischerweise beim hochfahren keine ide-platten

muss es die sata-platte bereits erkennen???


wie auch immer - jetzt installation windows xp sp2:

Windows XP-Installation auf SATA:

1. Windows-CD ins Laufwerk einlegen
2. Ins BIOS gehen, um sicherzustellen, daß Booten von CD/DVD an erster Stelle der Bootreihenfolge steht
3. Bei der Aufforderung, eine Taste zu drücken, um von CD zu starten machst du was???
4. Wenn du den freundlichen Bluescreen von Windows zu sehen bekommst (der, den man während der Installation ohne Groll freundlich lächelnd genießen kann), an der Stelle, wo es angezeigt wird, die Taste F6 (oberste Reihe der Tastatur) drücken und die Disk mit dem SATA-Treiber einlegen
5. Windows den Treiber einlesen lassen und Installation fortsetzen
6. Bei der Auswahl der Installationspartition die gewünschte SATA-Platte berücksichtigen
7. Installation wie gewohnt zu Ende bringen und sich über ein auf SATA installiertes System freuen!


den treiber für die sata-unterstützung habe ich von asus downgeloaded - viaraid.zip, entpackt und mit makedisk auf diskette gebraten.

PUNKT Nr. 5 läuft aber nicht, da Windows die vorbereitete treiberdisk nicht frisst....###

was tun, sprach zeus???

viele grüße

herbert/bärle
Mitglied: stollkuehn
22.06.2008 um 01:00 Uhr
hi,

so hatte ich es auch mal probiert, allerdings mit anderer hardware. geklappt hatte es aber auch nicht. ich hab mir dann ne windows cd gebacken in der die treiber bereits integriert waren, das klappte dann auch ohne probleme.

geholfen hatte mir das dabei.

Gruß

Osik
Bitte warten ..
Mitglied: Supaman
22.06.2008 um 11:00 Uhr
zweite variante: wenn du einen ide port hast, cdrom + ide platte anschliessen, windows installieren, in der fertigen installlation den treiber für sata mitgeben, danach image auf sata platte machen.
Bitte warten ..
Mitglied: Baerle
22.06.2008 um 13:07 Uhr
hallo jungs,

problem 2 gelöst - habe txtsetup.oem umgeändert! kann treiber einspielen.

problem 1 immer noch offen - bios erkennt sata nicht, obwohl bei der a7v880 2 anschlüsse aufweist und bios rev. 1009 hat.
kann das sein, dass die platte moderner ist als mein board??
Bitte warten ..
Mitglied: stollkuehn
22.06.2008 um 15:55 Uhr
na das hat dem bios ja egal zu sein.

ist denn sata im bios überaupt aktiviert?

gruß

osik
Bitte warten ..
Mitglied: Baerle
22.06.2008 um 16:34 Uhr
sata ist enabled, aber trotzdem erkennt das bios erkennt die platte trotzdem nicht....
Bitte warten ..
Mitglied: stollkuehn
22.06.2008 um 17:39 Uhr
geht das sata kabel denn in einem anderen rechner mit ner anderen platte, evtl ist das kabel ja kaputt. oder der sata anschluss auf dem board hat ne meise, probier doch mal nen anderen anschluss.

gruß

osik
Bitte warten ..
Mitglied: Sunnytom
23.06.2008 um 22:41 Uhr
Sicher,das die platte an SATA1 hängt,das ist nämlich wie ich gelesen habe erforderlich...
Unbedingt das SATA Kabel überprüfen,denn die (alten) SATA1 Leitungen sind schrecklich...
Das Problem der fehlenden Einbindung scheint eins der "neueren" Windows Versionen zu sein...hab übrigens auch eine XP SP3 Variante aus dem Netz,das meine Treiber nicht will(Board MSI k8T800 Neo Fis2r mit Promise Controller und Samsung Sp1614c)...
Bitte warten ..
Mitglied: Baerle
24.06.2008 um 11:43 Uhr
also jungs,
vielen dank für eure tipps.
das problem liegt am board (wie ich mir gedacht habe).
das a7v880 kann mit den sata-standards nicht umgehen, d.h. alle platten ab 100 gb werden nicht mehr erkannt.

gruß

herbert
Bitte warten ..
Mitglied: noob1978
19.07.2008 um 17:48 Uhr
das stimmt so nicht...
Ich habe eine 300Gb platte dran haengen und die laeuft super!
Du musst an der sata-platte hinten eventuell einen jumper setzen. die erklaerung wieso du das machen musst steht wenn du glueck hast auf der platte selber drauf! hat was mit der uebertragungsgeschwindigkeit, glaub ich, yu tun.
So hatte ich meine platte yum laufen gebracht!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...