Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP SP2, Meldung über deaktivierten Gerätetreiber beim Login

Frage Microsoft Windows Installation

Mitglied: dide51

dide51 (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 19.12.2004, 5637 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe einen neuen PC mit Windows XP, SP2. Vorinstalliert war bereits die Brennsoftware von NERO.
Auf meinem alten PC mit Win98 war die Brennersoftware 'Easy CD Creator 4.0' von Adaptec installiert. Die CD enthält auch eine Software für CD-Cover (Jewel).
Zur Bearbeitung vorhandener Dateien wollte ich die Jewel-SW auf dem neuen PC installieren. Nach dem Start des Setups auf der Adaptec CD erhielt ich einen Hinweis, das die Brenn-SW einen XP-inkompatiblen Gerätetreiber enthält. Ich habe das ignoriert, weil ich über eine spätere Auswahl nur gezielt die Jewel-SW installieren wollte.
Die Auswahl kam nicht und so wurde die komplette Brennsoftware installiert.
Anschließend habe ich die SW sofort wieder deistalliert, was auch problemlos möglich war.

Jetzt habe ich allerdings folgendes lästiges Problem:
Bei jedem Login, unabhängig von der Kennung, kommt folgende Meldung:
Der Treiber 'CD Recording Software' versetzt Windows in einen instabilen Zustand. Windows verhindert, dass diese Treiber geladen werden.
In der genaueren Beschreibung wird darauf hingewiesen, dass der Treiber möglicherweise von 'Easy CD Creator' installiert wurde.
Ich habe daraufhin die gesamte Registry nach 'Adaptec', 'Easy CD Creator' usw.
durchsucht und alle Einträge entfernt. Jedoch ohne Erfolg.
Der Versuch, die Treiberdatei im Betriebssystem zu löschen, brachte mich auch nicht weiter, da ich den Dateinamen nicht kenne und in der Meldung nur der Pseudoname 'CD Recording Software' ausgegeben wird.

Der PC funktioniert zwar grundsätzlich, es ist aber wirklich lästig, bei jedem Login die Meldung zu quittieren.

Wer kann mir da weiterhelfen ?


Gruß dide51
Mitglied: garciam
18.12.2004 um 11:09 Uhr
Versuche es doch mal über die Systemwiederherstellung, evtl. klappt es.

Start > Programme > Zubehör > Systemprogramme > Systemwiederherstellung

Gruss
Bitte warten ..
Mitglied: dide51
18.12.2004 um 17:57 Uhr
Hallo,

vielen Dank für den Tipp. Die Installation der Adaptec-SW war ziemlich am Anfang.

Ich habe das mit der Systemwiederherstellung probiert. Die lästige Meldung war anschließend weg, der Computer allerdings auch auf dem Installationsstand vom Anfang. Ich hätte danach wohl wieder alles neu installieren müssen und dass ist in meinem Fall sehr viel.
Darum habe ich die Systemwiederherstellung zurückgesetzt und suche zuerst noch nach einer anderen Lösung.

Gruss
Bitte warten ..
Mitglied: dide51
19.12.2004 um 01:59 Uhr
Hallo,

jetzt habe ich das Problem selbst gelöst, indem ich auf der Adaptec-Installations-CD nach Treibern gesucht habe.
Dort war nur einer mit dem Namen 'CDR4VSD.SYS'.
Ich habe diese Datei unter 'C:\Windows\System32\drivers' gelöscht und auch alle Einträge aus der Registry, in denen der Name vorhanden war.
Danach erschien die Meldung nicht mehr.
Wichtig ist, das man das System nach dem Löschen in der Registry neu bootet.

Vielen Dank für die Teilnahme.

Gruß
dide51
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...