Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP SP3 Shutdown schlägt fehl, Software- oder Hardware-Problem?

Frage Microsoft Windows Systemdateien

Mitglied: obergrattler

obergrattler (Level 1) - Jetzt verbinden

15.12.2008, aktualisiert 17.12.2008, 6763 Aufrufe, 2 Kommentare

Hallo Administrator-Forum,

ich hab ein seltsames Problem bei einem Client, das ich nachfolgend chronologisch beschreiben möchte:

Da der User eine Grafikkarte mit zwei Monitorausgängen wollte, habe ich eine ATI X1650 Pro (AGP) Karte gekauft, eingebaut und installiert. Beim ersten Neustart nach Installation der Treiber läuft alles wunderbar. Beim zweiten Neustart stellt sich die Anzeige auf 640 x 480 Pixel bei 16 Farben zurück. Weder der aktuelle Catalyst Referenztreiber, noch die auf CD mitgelieferten Treiber konnten das Problem beheben. Da scheinbar eine Inkompatibilität mit dem ASUS A7... Board vorliegt, hab ich beschlossen, die Grafikkarte wieder auszubauen und will diese gegen eine Nvidia Karte tauschen. Das ist jetzt aber nicht das eigentliche Problem.

Seit dem Einbau der Grafikkarte, fährt Windows XP SP3 nicht mehr ordnungsgemäß herunter ("Shutdown-Problem"). Bei Klicken auf Herunterfahren (oder auch mithilfe Shutdown-Befehl) kommen die Meldungen "Einstellungen werden gespeichert", "Netzwerkverbindungen werden getrennt", "Windows wird heruntergefahren". Danach bleibt aber der Monitor blau und die Maus friert kurze Zeit später ein. Der Rechner läuft aber weiter und ist nicht ausgeschaltet. Scheinbar hängt irgendwas bei der Hardware oder Windows glaub zumindest, dass dem so ist. Seltsamerweise erscheint beim Neubooten mittels Reset-Knopf keine Fehlermeldung, dass Windows nicht ordnungsgemäß heruntergefahren wurde.

Daraufhin habe ich folgendes ausprobiert, um das Problem zu beheben:
- Systemwiederherstellung auf einen Zeitpunkt VOR der Installation der ATI Treiber -> kein Erfolg
- Windows-Updates auf neuestem Stand -> kein Erfolg
- BIOS auf Default-Werte zurückgestellt und alle Einstellungen verglichen bzw. angepasst mit einem identischen Nachbarclient ohne Shutdown-Problem -> kein Erfolg
- Geräte-Manager in Windows und Ereignisanzeige zeigen keine Fehler

Was ein weiterer Hinweis auf das Problem sein könnte, ist die Tatsache, dass der Rechner sich seitdem nicht mehr durch längeres Gedrückthalten des Powerbuttons zwangsweise ausschalten lässt. Seltsamerweise nicht einmal in den ersten paar Sekunden vom Boot-Vorgang (BIOS Startbild). Richtig Ausschalten kann man den Rechner seitdem nur noch mit dem Kippschalter am Netzteil. Ich vermute, es hängt irgendwie mit den ACPI Einstellungen zusammen, die durch die AGP Grafikkarten-Treiber durcheinander gekommen sind und selbst die Systemwiederherstellung konnte diese nicht zurücksetzen. Vorher und jetzt auch wieder ist der Onboard SiS Grafikchip in Verwendung.

Wie kann ich dieses Problem beheben, OHNE den Client (mit viel Software) neu aufsetzen zu müssen? Ich bitte um Eure Mithilfe. Vielen Dank.

Grüße aus München
obergrattler aka Fabian
Mitglied: nxclass
16.12.2008 um 08:30 Uhr
Hört sich nach einem alten Problem an, welches ich mal mit einem alten AMD Board hatte - ein paar aktuelle Chipsatz Treiber hatten bei mir geholfen.

evtl. kann Dir auch das weiterhelfen: http://www.computerhilfen.de/hilfen-5-11805-0.html
Bitte warten ..
Mitglied: obergrattler
17.12.2008 um 19:52 Uhr
Hallo NxClass,

danke für deine Antwort. Es ist zwar ein AMD Board (genauer: ASUS A7S8X-MX), aber leider finde ich auf der ASUS Support Homepage keine aktuellen SiS Chipsatztreiber. Das einzige, was ich gefunden habe, waren aktuellere IDE Bus Treiber. Diese habe ich bereits installiert, jedoch leider ohne Erfolg. Den Link auf computerhilfen.de und die erweiterte Version des Troubleshooting-Guides für Shutdown-Probleme bei WindowsTweak habe ich bereits durchgeforstet, leider auch ohne Erfolg.

Mittlerweile habe ich eine neue (Native) AGP Grafikkarte mit nvidia Chip eingebaut. Dadurch konnte das Anzeigeproblem in Windows zumindest gelöst werden. Beim Herunterfahren schaltet sich jetzt auch die Grafikkarte komplett aus (Monitorsignal wird unterbrochen). Leider schaltet sich der Rechner aber immer noch nicht ganz ab, das Board mit Prozessor und Lüfter läuft weiter. Problem besteht somit weiter.

Wenn ich den Rechner gewaltsam mit dem Kippschalter am Netzteil stromlos schalte und anschließend den Kippschalter wieder betätige, bootet der Rechner sofort, ohne dass man vorher auf den Powerbutton am Gehäuse drücken muss. Das dürfte jedoch auch nicht so sein, denke ich. Kann es sein, dass sich der für die ACPI Steuerung verantwortliche Chip auf dem Mainboard irgendwie "aufgehängt" hat?

Um das zu testen, hab ich mal die Mainboard-Batterie ausgebaut und mittels Jumper-Umsetzung den CMOS komplett zurückgesetzt, was aber - bis auf erforderliche Neueinstellung von Datum und Uhrzeit im BIOS - auch nicht weitergeholfen hat. Fällt dir bzw. euch noch was ein, was man probieren kann OHNE den Rechner neu zu installieren? Ich hoffe, Ihr könnt mir weiterhelfen. Vielen Dank.

Grüße aus München
Obergrattler aka Fabian
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl
Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Windows 10
Windows 10 Sysprep schlägt fehl
gelöst Frage von AlternativendeWindows 106 Kommentare

Hallo zusammen, ich versuche hier derzeit für ein größeres Rollout Windows 8.1 und Windows 10 (beide Prof.) zu syspreppen ...

Exchange Server
Exchange 2010 SP3 Installation schlägt fehl. Jetzt kann ich das Upgrade nicht mehr starten :-(
gelöst Frage von niko.muensterExchange Server4 Kommentare

Hallo, ich wollte ServicePack 3 bei einem SBS2011 installieren Jedoch bekam ich folgende Fehlermeldung: Jetzt ist es mir nicht ...

Netzwerkmanagement
Hardware vs. Software-Firewall
gelöst Frage von pianoman82Netzwerkmanagement6 Kommentare

Guten Morgen liebe Forengemeinde! Ich bin aktuell auf der Suche nach einer Hardware-Firewall und bin etwas hin und hergerissen ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 12 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 12 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 20 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...