Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP startet nicht :-(

Frage Microsoft Windows XP

Mitglied: duak007

duak007 (Level 1) - Jetzt verbinden

14.03.2006, aktualisiert 19:18 Uhr, 11602 Aufrufe, 16 Kommentare

Microsoft Windows Logo erfreut meine Augen, mehr nicht ...

Hallo,

irgendwie mag mein PC mich nicht mehr. Ich starte mein Computer es kommt die schwarze Seite mit den Balken und danach dass Windows Logo. Keine Eingabemaske (lässt sich auch nicht mit Strg+Alt+Entf öffnen). Nur blauer Bildschirm mit Windowslogo. Oben und unten sind die Streifen dunkelblau. Und der farbige Lafestreifen bleibt stehen.

Was nun? Ich habe nicht verändert! Und das schon seit einem viertel Jahr nicht. Aber seit einer Woche streikt er!


*Help*

MFG André
Mitglied: SirSmithers
14.03.2006 um 15:47 Uhr
Hallo

Drücke F8 wenn der Balken damit beginnt von links nach rechts durch das Bild zu laufen und starte abgesichert.
Dann schau mal ins eventview woran es hapert.

Gruß
SirSmithers
Bitte warten ..
Mitglied: duak007
14.03.2006 um 15:52 Uhr
OK, wenn ich den PC im abgesicherten Modus starte (mit und ohne Eingabe...) erscheint immer ein blinkender Strich (weiß) - und da arbeitet er nicht weiter

Noch ein Nachtrag:
Nach ca 3 Minuten kommt auch das Microsoft Windows XP Logo, aber nichts weiter. (friert dann wieder ein)
Bitte warten ..
Mitglied: PLONK
14.03.2006 um 15:54 Uhr
HAllo,
versuche von der System CD zu booten und das System zureparieren.

mfg
PLONK
Bitte warten ..
Mitglied: chris27584
14.03.2006 um 15:58 Uhr
Hi...

dann schnapp dir deine Win-XP-CD...

boote von ihr, starte die WDH-Konsole un gib dann mal den Befehl

"fixboot" ( für den Bootsektor ) und zur sicherheit auch mal
"fixmbr" ( für den Master-Boot ) ein und stelle diese wieder her...

sollte danach funzen... falls nicht, starte nochmals von der CD und lasse die
Windows-Reparatur-Funktion laufen... Das sollte spätestens helfen...

mfg
Chris27584
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 15:58 Uhr
Moin,

vorschläge....

1. Abgesicherter Modus brauch manchmal einwenig zum Booten also einfach bissel warten.
2. falls vorhanden, mit eine KNOPIX CD Booten und so ein einblick zubekommen.
3. Mit der Windows CD das Setup Booten und die Reparatur Funktion ausführen.


MFG DaHolle
Bitte warten ..
Mitglied: duak007
14.03.2006 um 16:02 Uhr
OK, Mit Linux verstehe ich das nicht. Ja Knoppix starten, aber man kann da doch nicht wirklich herausfinden woran es liegt. (Viren hatte ich zumindest keine mit Knoppix entdeckt).
- Hatte ich schon ausprobiert.

- fixmbx, fixboot etc. habe ich auch schon davor probiert.

- Teste gerade Neuinstallation (Reperatur). Vieleicht klappt es dann ja. (bin skeptisch - Windows gegenüber)
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 16:07 Uhr
OK, Mit Linux verstehe ich das nicht. Ja
Knoppix starten, aber man kann da doch nicht
wirklich herausfinden woran es liegt.

Wenn du mit Knoppix startest, wie z.B. ERD hat man schon viele Möglichkeiten, raus zufinden woran es liegen könnte.

1. Zugriff auf die Protokolle
2. Zugriff auf die Regristrie
3. Systemwiederherstellung
4. Zahlreiche Tools usw....
Bitte warten ..
Mitglied: duak007
14.03.2006 um 16:23 Uhr
Ähm, sorry so oft arbeite ich nicht mit Linux.

1. Protokolle - welche muss man denn da durchgucken?
2. Registrie - da hat sich doch nichts geändert?
3. Systemwiederherstellung - wo? Versteh ich nicht.
4. Welche Tools, und was bewirken die?

Ich habe Knoppix 4 auf DVD, da sind sehr viele Programme drauf und ich habe da keinen Überblick.
Und da mein Windows XP nur zum Briefe/ Texte schreiben, E-Mails prüfen und zum Drucken diente, verstehe ich auch nicht, warum es plötzlich nicht mehr geht.

Ähm, es kann sein, dass ich ziemlich blöd vorkomme, gerade was Linux angeht. Aber ich mag Linux nicht (ich hatte früher mal auf Raten eines Freundes Linux ausprobiert - nur Texteingabe, noch keine Englisch Kenntnisse etc. - und Freund wollte mir nicht mal 3 Befehle veraten). Daher beschäftige ich mich nicht so viel mit Linux und wenn man es braucht, ist es dennoch etwas unterschiedlich gegenüber Windows),
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 16:40 Uhr
NoBody is perfect....
ich kann auch kein Linux, aber es gibt ja schon Windows XP was allein von der CD Bootet.

1. Protokolle - welche muss man denn da durchgucken?
Anwendungsprotokoll und Systemprotokoll

2. Registrie - da hat sich doch nichts geändert?
weiss man nicht, aber war auch nur ein beispiel was man alles machen kann mit einer Knopix

3. Systemwiederherstellung - wo? Versteh ich nicht.
Windows XP bietet eine Systemwiederherstellung an, die man aber nur im Laufendenbetrieb benutzen kann :S aber z.B. der ERD Commander kann die Daten auslesen, so das man sie zurückspielen kann ohne das Windows hochfahren muss.

4. Welche Tools, und was bewirken die?
Genauen Namen kann ich gerad leider nicht sagen, aber die schauen z.B. nach ob dein PC abgestürtzt ist und ob sie es dan wiederherstellen können.

bootbares Live-Windows
http://pcfreaks.big-clan.net/bartpe/pebuilder.shtml
Bitte warten ..
Mitglied: brammer
14.03.2006 um 17:45 Uhr
Will mich ja nicht zu weit aus dem Fenster lehnen aber...
Könnte es sich evtl auch um einen Hardwarefehler handeln??
Ich hatte letztens ein ähnliches Verhalten meines PCs und habe irgendwann festgestellt das ich defekte ELKOs auf meinem Mainboard hatte (und das war ein neues ASUS Board).
Bitte warten ..
Mitglied: duak007
14.03.2006 um 17:52 Uhr
Hm, ich habe nun Windows repariert. Jetzt braucht er für einen Biosstart ca 3 Minuten, danach lädt er aber richtig hoch.

Vermutlich Bios-Fehler.

Aber er läuft wieder, vielen Dank!!!
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 17:58 Uhr
Moin,

schau mal, welche Bootreihenfolge du eingestellt hast.
Wenn deine Bootpartition, nicht als erstes eingestellt ist und dein PC erst das CD-Rom Laufwerk usw überprüft ist das normal. Als zweites würde ich dan noch nach ein BIOS Update schauen.

MFG und schönen Abend DaHolle
Bitte warten ..
Mitglied: duak007
14.03.2006 um 18:21 Uhr
Ähm. Es dauert ca 3 Minuten bis zum *Peep* - davor wird das Bioslogo angezeigt.
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 18:57 Uhr
check mal folgendes.....

1. Die Kabel ob alle richtig eingesteckt sind.
2. Die Jumper bei den Laufwerken.
3. Die Steckkarten ob alle richtig eingesteckt sind.

Wenn das nicht geholfen hat, würde ich mal versuchen den PC nur mit Grafikkarte und RAM versuchen zu starten. Wenn er dann versucht direkt hochzufahren, würde ich ein Laufwerk nach dem anderen wieder anzuschließen. Sobald er wieder zickt, weist du woran es liegt.

Viel Erfolg gruß DaHolle
Bitte warten ..
Mitglied: duak007
14.03.2006 um 19:03 Uhr
1) Kabel sind alle in Ordnung

2 & 3) sehe ich nicht ein, da ich ein halbes Jahr nichts geändert habe und es so lange funktionierte. Jumper vertauschen sich nicht von alleine, oder?
Bitte warten ..
Mitglied: DaHolle
14.03.2006 um 19:18 Uhr
2 & 3) sehe ich nicht ein, da ich ein
halbes Jahr nichts geändert habe und es
so lange funktionierte. Jumper vertauschen
sich nicht von alleine, oder?

Jumper nein, aber Steckkarten können durch weshalb auch immer ein klein wenig aus den Slot springen und so ein Fehler auslösen. Hatte ich selbst schon mit der Grafikkarte.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...