Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP startet nicht mehr - Fixmbr und Fixboot zeigen keine Wirkung

Frage Microsoft Windows XP

Mitglied: 86643

86643 (Level 1)

03.04.2012 um 14:54 Uhr, 7003 Aufrufe, 4 Kommentare

Hallo
Normalerweise bekomme ich die meisten Platten wieder zum Laufen, aber dieses Mal habe ich ein seltsames Phänomen.

Wenn ich den PC starte so kommt der Windows Startbildschirm, dann wird es schwarz und der PC bootet neu. Normalerweise boote ich dann mit der Win XP CD und gebe in in der Eingabekonsole Fixboot und Fixmbr ein. Zusätzlich dann noch chkdsk /P /R und danach laufen die Kisten wieder.
Wenn ich bei dem aktuellen Fall Fixboot c: eingebe, so bekomme ich die Meldung, dass das Systemlaufwerk nicht gefunden wurde. Wenn ich Fixmbr eingebe so passiert gar nichts. Die Platte wird im System angezeigt. Schließe ich die Festplatte an einem anderen System an, so kann ich auf alle Daten zugreifen.
Hat jemand eine Idee, wie ich das System doch noch zum Laufen bekomme?

Gruss

FF
Mitglied: Icedg
03.04.2012 um 15:10 Uhr
Hallo,

hast du einmal geschaut, ob die Bootpartition noch als "active" gekennzeichnet ist (diskpart) ?
Bekommst du irgendwelche Meldungen, wenn du versuchst das System normal zu starten ?

Gruß
ice
Bitte warten ..
Mitglied: Creamer
03.04.2012 um 15:15 Uhr
Hallo!

Schau doch mal, ob bei dem System das Mainboard intakt ist, soweit man das beurteilen kann.
Wenn es ein älterer Rechner ist (was bei XP zu vermuten ist), könnten sich z.B. Kondensatoren auf dem Mainboard aufgelöst haben, so dass der Datenbus zur Festplatte nicht mehr ganz korrekt arbeitet.
Das könntest Du mit einer anderen funktionierenden Platte in diesem System ausprobieren.

Diese Kondensatorproblemtaik taucht bei älteren Rechner gerne auf, die noch die alten, regulären Kondenstatoren haben, nicht die aus Polymeren.
Meine Vermuting ist nun mal, dass eher das Mainboard ein Problem hat statt Deiner Festplatte, laut Symptomen.

Gruß,
Creamer
Bitte warten ..
Mitglied: Bastilla
03.04.2012 um 15:18 Uhr
Also ich schau mir die Fehlermeldungen immer an, manchmal kann auch schon der Inhalt eines BSOD helfen. Da du aber nur einen schwarzen Bildschirm beschreibst, nimm doch mal die "bei Systemfehler automatisch neu starten" Funktion unter F8 beim booten raus, vielleicht zeigt sich dir dann eine Fehlermeldung bevor der PC neu startet?
Meist wird da eine Datei angegeben oder ein Prozess der nicht mehr tut, oft auch ein Treiber der Probleme verursacht.
Ich hatte z.B. letztens erst die Meldung (auch nur kurz vor dem Windows-Bildschirm)in einem BlueScreen (lustigerweise deutsch):

"Der Systemprozess Windows Logon Process wurde unerwartet beendet."

Hast du auf dem externen PC mal die Platte angeschlossen und nach Viren gescannt?

Grüße

Bastilla
Bitte warten ..
Mitglied: Ravers
03.04.2012 um 15:46 Uhr
Hi,

check mal den Status AHCI im BIOS, vermute, der hat sich verstellt

greetz
ravers
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...