Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP startet - GUI ist nicht sichtbar

Frage Microsoft Windows XP

Mitglied: wolffsed

wolffsed (Level 1) - Jetzt verbinden

16.06.2009, aktualisiert 14:27 Uhr, 6592 Aufrufe, 4 Kommentare

Es hat etwas mit den Benutzerdaten zu tun. Ich kann leider den Ansatz nicht finden.

Guten Tag, ich habe hier ein Notebook mit Windows XP. Windows startet ganz normal. Wenn ich mich mit einem bestimmten Benutzer anmelde, wird der Startvorgang auch fortgesetzt. Allerdings sehe ich zunächst nur den leeren Desktop. Ich kann den Taskmanager starten. Dort sehe ich einen Prozess-Eintrag für den "explorer"... Lösche ich diesen und starte den Explorer manuell, werden auch die Desktop-Icons und das Startmenue geladen/angezeigt, und es werden die Autostart-Pogramme gestartet...

Kann mir jemand aufzeigen, was sich da in der Registry "verschoben" hat? Wie bekomme ich die Sache wieder zum Laufen, ohne den Benutzer löschen und neu anlegen zu müssen?
Danke schon mal.
Mitglied: HubertN
16.06.2009 um 15:00 Uhr
Hallo

Schaue mal in der Registrierung nach dem folgenden Schlüssel: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon - Shell. Dort muss die explorer.exe eingetragen sein.

Gruß

Hubert
Bitte warten ..
Mitglied: wolffsed
16.06.2009 um 15:39 Uhr
Hallo und danke für Deine Antwort. Ich habe derzeit die Maschine nicht direkt vor mir. Aber ich glaube nicht, dass es an _diesem_ Eintrag liegt... "HKLM" ist ja die "local machine" und sollte somit für _alle_ Benutzer gleichermaßen gelten.

Wie gesagt: Ich habe das Phänomen nur mit einem bestimmten Benutzer. Bei einem anderen gibt es das Thema so nicht...

Ich hatte gestern auch über "autoruns" mal nach all den Dingen geschaut, die beim Start geladen und/oder ausgeführt werden, da war "explorer.exe" angehakt...

Ich würde eher "HK current user" vermuten... !?
Bitte warten ..
Mitglied: HubertN
16.06.2009 um 15:51 Uhr
jau - hatte ich falsch gelesen... Kommt aber vielleicht auch daher, dass ich genau diesen Zusatnd vor kurzem bei einem Kunden hatte. da stand dann als Shell der Messenger drin. Welch Wunder, dass das dann mit dem Desktop nicht funktioniert...

Ich für meinen Teil würde mir das Leben dann aber auch einfach machen: Als Admin anmelden, Profilordner umbennennen und den Benutzer neu konfigurieren...

Ich wüsste jetzt keinen Ort, an dem im Benutzerprofil die explorer.exe geladen wird....

gruß

Hubert
Bitte warten ..
Mitglied: wolffsed
16.06.2009 um 18:30 Uhr
Zitat von HubertN:
Ich für meinen Teil würde mir das Leben dann aber auch
einfach machen: Als Admin anmelden, Profilordner umbennennen und den
Benutzer neu konfigurieren...

wahrscheinlich hast Du Recht...
Danke nochmal.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 - GUI zu Core (5)

Frage von emeriks zum Thema Windows Server ...

Batch & Shell
gelöst Powershell Windows Uptime in einer Gui (8)

Frage von blackhawk17 zum Thema Batch & Shell ...

Windows Server
Komfortablere GUI für Windows-Aufgabenplanung? (2)

Frage von donnyS73lb zum Thema Windows Server ...

Linux
GUI Alternative zu SSH (21)

Frage von MegaGiga zum Thema Linux ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (9)

Frage von D-Line zum Thema Microsoft Office ...