Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP - Startmenü ohne Inhalt

Frage Microsoft Windows XP

Mitglied: Jochem

Jochem (Level 2) - Jetzt verbinden

17.01.2013, aktualisiert 16:12 Uhr, 2306 Aufrufe, 4 Kommentare

Moin zusammen,

ich habe hier einen Rechner (Win XP, SP3, alle Updates incl der von vorgestern), auf dem ich einen neuen Benutzer als Hauptbenutzer angelegt habe (servergespeichertes Profil). Soweit alles ok, die Netzwerklaufwerke kommen mit, die Zugriffsberechtigungen stimmen, usw. Nur ein Problem:
Beim Klick auf den Start-Button sieht man, daß ein Menüfenster aufgeht, in dem die Einträge des Startmenüs stehen sollten. Allerdings erscheint nur der Rahmen, kein Inhalt. Selbiges passiert so wie es sich darstellt bei all den Optionen, wo ein Pulldown-Menü aufgehen soll. Speichern einer Internet-Adresse im IE über "Favoriten" führt genauso ins Nichts: es erscheint der Rahmen des Menüs, aber kein Inhalt. Ergo kann ich also auch den Speichern-Dialog nicht anwählen.
Hatte so etwas schon mal jemand von Euch und kann mir einen Tipp geben, wo ich suchen soll, damit ich die gewohnte Umgebung wiederherstellen kann?
BTW: Als Admin auf dem Rechner funktioniert alles so, wie es sein soll.

Gruß J chem
Mitglied: Chonta
17.01.2013 um 17:16 Uhr
Hallo,

hat ein neu lokal angelegter Benutzer auch nix?
Hat ein Administratorkonto das sich anmeldet das sie noch nie angemeldet hat auch nix?

Alle Prifile erstellen sich auf Grundlage von Defaul, wenn das defekt ist...
Alternativ kann man auch über Gruppenrichtlinien sehr sehr viel ausstellen.

Gruß

Chonta
Bitte warten ..
Mitglied: Jochem
01.02.2013 um 13:05 Uhr
Moin,

hat etwas gedauert, aber hier mal die Rückmeldungen:

- neuer Benutzer hat selbes Problem
- Administrator (ob alt oder neu) hat alle Anzeigen
- GPOs sind für alle MA gleich, daher eigentlich auszuschließen

Habe nun eine neue Büchse installiert, nur Win und Office drauf. Kiste ins Netz gehoben und Benutzer angemeldet: alles ok, die Menüs klappen mit Inhalt wie gewohnt auf.

*ganz viel Kopfkratz*

Ich glaube, ich mach die Kiste platt und zieh ein Image vom Fast-Urzustand drauf und spiel dann die notwendigen Programme nachträglich ein.

Gruß J chem
Bitte warten ..
Mitglied: Chonta
01.02.2013, aktualisiert um 13:41 Uhr
Hallo,

neuer Benutzer hat selbes Problem

dann ist dein Default User Profil futsch.

- Administrator (ob alt oder neu) hat alle Anzeigen
Oder den normalen Benutzer fehlen die Leserechte.

Theoretisch müsstest Du das Verzeichniss von einem Anderen XP einfach über das beschädigte rüberkopieren können.
Am besten die Rechte mitkopieren, und dann sollte wieder alles gehen.

Gruß

Chonta
Bitte warten ..
Mitglied: Jochem
12.02.2013 um 11:06 Uhr
Moin,

so, ich war es leid. Habe den Rechner mit einem alten Image neu aufgesetzt, die zwischenzeitlichen MS-Updates eingespielt und die sonstige Software wieder auf den aktuellen Stand gebracht. Der Rechner läuft wieder problemlos.

Gruß J chem
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows 10
Windows 10 Startmenü Kacheln per GPO löschen (1)

Frage von Leo-le zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...