Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Startvorgang dauert lange

Frage Microsoft Windows XP

Mitglied: meto

meto (Level 2) - Jetzt verbinden

26.08.2004, aktualisiert 27.04.2005, 26712 Aufrufe, 3 Kommentare

Nach dem Hochfahren dauert es sehr lange bis das erste Programm gestartet werden kann.

Hallo!
Ich habe ein Problem mit Windows XP Home SP2. Das System ist komplett neu installiert. Zusätzlich läuft ZoneAlarm, Antivir u. MS-Office. Der Laptop (2GHz+512 MBRam) hängt bei uns am Netz, meldet sich aber nicht an einer Domain an, sondern nutzt den Zugang lediglich für die Internetverbindung.

Soviel zum System. Der Startvorgang läuft soweit reibungslos, bis hin zur Desktopanzeige. An dieser Stelle scheint der Startvorgang abgeschlossen zu sein. Versucht man jetzt ein beliebiges Programm zu starten, kommt zunächst die Anzeige der Eieruhr (ca. 5 sek). Nachdem sich der Mauszeiger wieder in einen Pfeil verwandelt geschieht zunächst ca. eine Minute nichts. Alles was man bis dahin angeklickt hat, (ca. 5sek) wird dann geöffnet (passiert einem natürlich nur einmal ).

Hat jemand eine Ahnung woran das liegen könnte oder eine Möglichkeit zu überprüfen welcher Prozess da alles blockiert. Es ist leider auch nicht möglich den Taskmanager zu starten, der geht dann auch erst wenn alles andere wieder funktioniert.

Erstaunlich ist nur, dass MS-Outlook durch einen Autostarteintrag ohne Probleme mitgestartet wird. (Am Outlook liegst jedoch nicht, da das Problem bereits vor dem Hinzufügen des Eintrages bestand).

Bin über jeden Hinweis glücklich, weil mir so irgendwie garnichts einfällt.

MfG
Meto
Mitglied: mike1969
26.08.2004 um 10:32 Uhr
Starte "msconfig.exe" unter "Ausführen".
Gehe auf den Reiter "Startup".
Dort siehst du alle Programme die XP beim starten mitstartet.
Jetzt versuch doch mal Schritt für Schritt die Programme zu deaktivieren und XP neu zu starten.
Z.B. erstmal die Firewall und/oder das Antivirenprogramm.
Ich vermute, das es die Firewall ist.
Bitte warten ..
Mitglied: meto
27.08.2004 um 07:40 Uhr
Hallo!
Hab gestern noch mal Probiert. Die Geschichte mit dem msconfig hätte es wahrscheinlich nicht gebracht. Die Firewall und auch Antivir werden beide als Dienste mitgestartet. Die Autostarteinträge mit msconfig zu entfernen hätte wahrscheinlich in dieser Hinsicht nicht den gewünschten Erfolg.

Hab das Problem jedoch auch anders in die Reihe bekommen. Da der Benutzer des Laptops von sich aus eine älter (deutsche) Version von ZoneAlarm neu installiert hat, musste ich diese wieder entfernen um die 5-ver wieder drauf zu tun. Nach der Deinstallation der Firewall trat das Problem dann jedoch immer noch auf. Nachdem ich dann die englische und aktuellere Version installiert hatte, kamen dann die Nachfragen nach den Programmen die Verbindungen herstellen dürfen. Eigenartiger Weise trat das Problem jetzt nicht mehr auf. Ich habe svchost dann über Zonalarm verboten (geblockt) als Server zu fungieren und das Problem war auch nach dem Neustart nicht mehr da. Ich hab zwar noch ein paar kleinere andere Änderungen vorgenommen, vermute aber das es nicht daran lag. Sauberer währe sicherlich jetzt rauszufinden in welchem Zusammenhang svchost versucht Server zu spielen. Einfacher geht?s zunächst aber so.
Bitte warten ..
Mitglied: Rothert
27.04.2005 um 15:22 Uhr
Tach, sonst musst du einfach Windows Formatieren und wenn möglich mit einem Programm Windows Optimieren, das Problem hatte ich auch mit meinem Laptp allerdings mit Professional danach ging das wieder schneller.!!!!!!!!!
PS: Das Programm heißt TuneUp Utilities.Download -> http://www.tuneup.com/
Bitte warten ..
Ähnliche Inhalte
Hardware
Wie lange dauert die Installation eines Netzwerkdruckers?
gelöst Frage von J.AngstroemHardware14 Kommentare

Hi, ein Freund ist mit seinem kleinen Büro Kunde eines IT-Dienstleisters und fühlt sich schon seit langem nicht optimal ...

Windows 7
Verarbeiten der Gruppenrichtlinieclient dauert sehr lange
Frage von Maverick6Windows 74 Kommentare

Hallo zusammen, ich habe bei einem Rechner Windows 7 SP1/32 bit, welcher in einer Domäne hängt, das Problem, das ...

Outlook & Mail
Druckerauswahl in Outlook dauert sehr lange
Frage von GarnalothOutlook & Mail2 Kommentare

Hallo, wir arbeiten auf einem Terminalserver per Remote. Wenn ich eine Mail in Outlook öffne und diese dann drucken ...

Windows Server
Anmelden an Domäne dauert lange Windows 10
Frage von arcmosWindows Server6 Kommentare

Ich habe Probleme beim Anmelden an einer Domäne. Bis das Anmeldefenster erscheint, dauert es gut 1 Min oder länger. ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...