Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum wir der Windows XP-Stil nicht in mein servergespeichertes Profil übernommen?

Frage Netzwerke Netzwerkmanagement

Mitglied: DickerOnkel

DickerOnkel (Level 1) - Jetzt verbinden

23.07.2009, aktualisiert 18.10.2012, 4996 Aufrufe, 5 Kommentare

Hallo zusammen,

mein Problem:
Habe eine w2k3-Domäne und XP-Prof.-Clients.
Habe OU mit Test-User erstellt.
In User-Eigenschaften ist ein Profilpfad einstellt, der auch angesprochen werden kann und wird.

Habe auf Client einen lokalen User erstellt, nach wunsch eingerichtet und u.a. als Design Windows XP-Stil eingestellt.
Habe dann Systemsteuerung - System - Erweitert - Benutzerprofil .... Profil kopiert und an Freigabe kopiert.
Es werden (soweit ich sehe) alle Einstellungen übernommen, nur die Einstellungen zu Systemsteuerung - Anzeige - Darstellungen werden nicht berücksichtigt.

Die mit dem Profil abgespeicherte Farbvorgabe "Silber" als Farbe für die Taskleiste ist zwar auf dem Desktop vorhanden, wird aber im Kontextmenü nicht anzeigt.
Der Style ist Klassisch statt XP-Stil.
Die Angabe zur Schrift ist im Kontextmenü nicht gegeben.

In der Hoffnung auf hilfreiche Hinweise ...
schon jetzt ein DANKE!
Mitglied: adks
23.07.2009 um 23:02 Uhr
Hallo,

sofern du sicherstellen kannst, dass das Profil auch bei der Anmeldung vom Server geladen wird..

.. hast du es schon versucht die Einstellungen im direkten angemeldeten Zustand des Useres zu ändern und diese dann via Abmeldung auf den Server zu übertragen und dir den Profilordner auf dem Server mal angesehen, sprich was dort alles verändert wurde..

.. eventuell greift in deinem AD eine Gruppenrichtlnie die die klassische Ansicht erzwingt..


MfG
adks
Bitte warten ..
Mitglied: DickerOnkel
24.07.2009 um 00:57 Uhr
Hallo adks,
danke für deine Antwort. Ich habe deinen Rat befolgt.
Habe neue User1 und User2 generiert. Habe User1 benutzt, um Profil bei Abmeldung auf Server zu speichern.
Das war erfolgreich. ABER! User2 soll selbes Profil benutzen und das klappt nicht. User 2 hat erneut den Windows-Klassisch Style.

Zur Info (als Nachtrag):
In meinem Szenario sollen 800 User ein identisches unveränderliches Serverprofil erhalten.

Ich habe das schon einmal hinbekommen, nur ist das 5 Jahre her und Unterlagen habe ich keine mehr.
Bin weiterhin für jeden Rat und jede Idee offen ....

LG
DickerOnkel
Bitte warten ..
Mitglied: DickerOnkel
24.07.2009, aktualisiert 18.10.2012
Da bin ich selber wieder....

http://www.administrator.de/forum/servergespeichertes-profil-probleme-m ...
Habe aus diesem Artikel den Rat übernommen den Speicherpfad \\[Servername]\Netlogon\[default user] zu wählen. Bin wie Im artikel vorgeschlagen vorgegangen, habe aber eben den Profilpfad im Benutzerkonto direkt auf diesen Pfad \\[Servername]\Netlogon\[default user] gesetzt.
Hiermit klappt alles wie gewünscht.

LG
D.O.
Bitte warten ..
Mitglied: adks
24.07.2009 um 20:23 Uhr
Hallo,

schön, dass du das Problem lösen konntest.
Aber bitte http://www.administrator.de/index.php?faq=32 nicht vergessen.


MfG
adks
Bitte warten ..
Mitglied: DickerOnkel
24.07.2009 um 23:17 Uhr
UPS ....
Sorry und danke für die Erinnerung .... jaja .... diese Neulinge .....
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Outlook & Mail
gelöst Servergespeichertes Profil - .ost-Fehler (4)

Frage von Holle1991 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...