Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP: Symbole im Sicherheitscenter fehlen

Frage Microsoft Windows Systemdateien

Mitglied: der-gekko

der-gekko (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 09.04.2006, 6599 Aufrufe, 4 Kommentare

Mir ist vor kurzem aufgefallen, dass bei mir im Sicherheitscenter alle Symbole für die einzelnen Komponenten fehlen:

http://www.cappoodoo.de/images/scenter.jpg

Da ich keine Ahnung habe wann das passiert sein soll, könnte ich mir nur vorstellen dass das Problem im Zusammenhang mit der Installation/Deinstallation und erneuten Update-Installation vom IE7 zusammenhängt. Evtl. kommt noch die Deinstallation von ZoneAlarm in Frage.
Hatte schon mal jemand das gleiche Problem bzw. weiß jemand welche Reg-Einstellungen dafür zuständig sind (ich schätze mal hier wird der Fehler liegen)?

Greetings,

der-gekko
Mitglied: gnarff
07.04.2006 um 05:54 Uhr
das betraefe in diesem falle die dateien

INET.CPL -internetoptionen
WUAUCPL.CPL -windows update
FIREWALL.CPL -firewall
WSCUI.CPL -sicherheitscenter

und den registrierdatenbank-schluessel
HKEY_CURRENT_USER\Control Panel
bzw.
HKEY_CURRENT_USER\Control Panel\Don't load
ueberpruefe mal die eintragung zur rechten, steht sie auf 1 dann wird das symbol nicht angezeigt

saludos
gnarff
Bitte warten ..
Mitglied: der-gekko
07.04.2006 um 08:06 Uhr
Danke für deine Antwort. Also, direkt unter "HKEY_CURRENT_USER\Control Panel" steht:

http://www.cappoodoo.de/images/ctrlpnl.jpg

und unter "HKEY_CURRENT_USER\Control Panel\Don't load":

http://www.cappoodoo.de/images/dontload.jpg

Gruß,

der-gekko
Bitte warten ..
Mitglied: gnarff
08.04.2006 um 20:43 Uhr
das hab ich auch so in der registry, was hast du da installiert SP2 und registry-editor v5.2 ??
dann muessen wir was anderes versuchen...

1. in der befehlszeile gib bitte: services.msc ein
2. such den eintrag "SecurityCenter" und gib einen doppelklick darauf
3. suche in der spalte "Startup Type", der eintrag sollte da auf "AUTOMATIC" stehen, fuer die spalte " Satus" sollte gestartet eingetragen sein.

4. boote den rechner neu

besteht das problem weiterhin such in der registry die eintraege der .CPL dateien und poste mir die dafuer zugewiesenen werte.
in diesem falle, also wenn das problem weiterbesteht, sollten wir auschliessen koennen, dass dein system frei von schadprogrammen ist, es gibt einige viren, die dir den sicherheitscenter ausblenden. ich denke, ein exhaustiver scan -zur vorsicht- kann nicht schaden.

saludos
gnarff
Bitte warten ..
Mitglied: der-gekko
09.04.2006 um 12:30 Uhr
Danke für Deine Hilfe. Ein Schadprogramm konnte ich zu 99% ausschließen. Für das Problem fand ich jetzt eine andere Lösung und zwar habe ich das SP2 de- und neu installiert. Danach wieder alle Sicherheits-Updates eingespielt. Das Sicherheitscenter sieht jetzt wieder so aus, wie es sein soll:

http://www.cappoodoo.de/images/scenter2.jpg

Ich hatte einen Tag mal 6-7 versch. DTFs ausprobiert, ich schätze mal, dass hier irgend etwas bei den Deinstallationen schiefgelaufen bzw. zu viel deinstalliert (oder aus der Registry entfernt) worden ist.

Trotzdem danke noch mal für Deine Hilfe,

Gruß,

der-gekko
Bitte warten ..
Ähnliche Inhalte
Windows 10
Was ist dieses Symbol?
Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Windows 10
Sicherheitscenter aktivieren, aber Verwaltungsinstrumentation deaktivieren
gelöst Frage von AnfaengerCHWindows 101 Kommentar

Bei mir braucht der Dienst Verwaltungsinstrumentation extrem viel CPU und jetzt habe ich festgestellt, dass man den nicht zwingend ...

Windows 7
Falsches Tray-Symbol bei Windows 7?
Frage von ububehWindows 76 Kommentare

Hallo! Ich habe seit heute das Problem, dass sich bei Windows 7 nun im Info-Bereich ein falsches Symbol zeigt. ...

Microsoft
Symbol MC3070
Frage von Janekr77Microsoft2 Kommentare

Hi, hat jemand Erfahrung mit dem Motorola Symbol MC3070. Wie werden die gescannten Sachen ( Barcodes ) übertragen und ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 20 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 22 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 23 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...