Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP: Symbole im Sicherheitscenter fehlen

Frage Microsoft Windows Systemdateien

Mitglied: der-gekko

der-gekko (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 09.04.2006, 6586 Aufrufe, 4 Kommentare

Mir ist vor kurzem aufgefallen, dass bei mir im Sicherheitscenter alle Symbole für die einzelnen Komponenten fehlen:

http://www.cappoodoo.de/images/scenter.jpg

Da ich keine Ahnung habe wann das passiert sein soll, könnte ich mir nur vorstellen dass das Problem im Zusammenhang mit der Installation/Deinstallation und erneuten Update-Installation vom IE7 zusammenhängt. Evtl. kommt noch die Deinstallation von ZoneAlarm in Frage.
Hatte schon mal jemand das gleiche Problem bzw. weiß jemand welche Reg-Einstellungen dafür zuständig sind (ich schätze mal hier wird der Fehler liegen)?

Greetings,

der-gekko
Mitglied: gnarff
07.04.2006 um 05:54 Uhr
das betraefe in diesem falle die dateien

INET.CPL -internetoptionen
WUAUCPL.CPL -windows update
FIREWALL.CPL -firewall
WSCUI.CPL -sicherheitscenter

und den registrierdatenbank-schluessel
HKEY_CURRENT_USER\Control Panel
bzw.
HKEY_CURRENT_USER\Control Panel\Don't load
ueberpruefe mal die eintragung zur rechten, steht sie auf 1 dann wird das symbol nicht angezeigt

saludos
gnarff
Bitte warten ..
Mitglied: der-gekko
07.04.2006 um 08:06 Uhr
Danke für deine Antwort. Also, direkt unter "HKEY_CURRENT_USER\Control Panel" steht:

http://www.cappoodoo.de/images/ctrlpnl.jpg

und unter "HKEY_CURRENT_USER\Control Panel\Don't load":

http://www.cappoodoo.de/images/dontload.jpg

Gruß,

der-gekko
Bitte warten ..
Mitglied: gnarff
08.04.2006 um 20:43 Uhr
das hab ich auch so in der registry, was hast du da installiert SP2 und registry-editor v5.2 ??
dann muessen wir was anderes versuchen...

1. in der befehlszeile gib bitte: services.msc ein
2. such den eintrag "SecurityCenter" und gib einen doppelklick darauf
3. suche in der spalte "Startup Type", der eintrag sollte da auf "AUTOMATIC" stehen, fuer die spalte " Satus" sollte gestartet eingetragen sein.

4. boote den rechner neu

besteht das problem weiterhin such in der registry die eintraege der .CPL dateien und poste mir die dafuer zugewiesenen werte.
in diesem falle, also wenn das problem weiterbesteht, sollten wir auschliessen koennen, dass dein system frei von schadprogrammen ist, es gibt einige viren, die dir den sicherheitscenter ausblenden. ich denke, ein exhaustiver scan -zur vorsicht- kann nicht schaden.

saludos
gnarff
Bitte warten ..
Mitglied: der-gekko
09.04.2006 um 12:30 Uhr
Danke für Deine Hilfe. Ein Schadprogramm konnte ich zu 99% ausschließen. Für das Problem fand ich jetzt eine andere Lösung und zwar habe ich das SP2 de- und neu installiert. Danach wieder alle Sicherheits-Updates eingespielt. Das Sicherheitscenter sieht jetzt wieder so aus, wie es sein soll:

http://www.cappoodoo.de/images/scenter2.jpg

Ich hatte einen Tag mal 6-7 versch. DTFs ausprobiert, ich schätze mal, dass hier irgend etwas bei den Deinstallationen schiefgelaufen bzw. zu viel deinstalliert (oder aus der Registry entfernt) worden ist.

Trotzdem danke noch mal für Deine Hilfe,

Gruß,

der-gekko
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst VPN Netzwerk Symbol fehlt auf dem Anmeldebildschirm - Windows 7 (9)

Frage von MrNight zum Thema Windows 7 ...

Windows Server
gelöst msi per GPO verteilen - was bedeuten die Symbole (3)

Frage von FA-jka zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...