Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP tot

Frage Microsoft Windows XP

Mitglied: Maxxx

Maxxx (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 23.02.2006, 5521 Aufrufe, 11 Kommentare

Hallo alle

Brauche tringend Hilfe!!!!!!!!!!!

Mein Freund hat sich ein notebook gekauft und innerhalb einer woche das Betriebssystem abgeschossen*gg*

Gewöhnliche Situation --- Beim hochfahren Bluescreen--- vermutlich eine der für den bootvorgange benötigten datein beschädigt!

Normalerweise lässt sich das auch schnell mit der Wiederherstellungskonsole reperiren!

Aber:
Ich komme nicht in den Textpasirten bereich der Cd hinein da, so die fehlermeldung beim cdstart die:
\i386\ntkernlmp.exe datei fehlt!!!!!!!!!!!!!!!

auch von jeglicher startdiskette oder dos-diskette will er nicht starten
Fehler: invalid system disk, replaace, press any key

Beim Notebook war noch so ein tolles Norton-image der systempartition dabei, aber auch dass will nicht!

Das notebook ist ein:
ACER 1692WLMi
Pentium M 740

Was jetzt?
I hab so ein problem noch nie gesehen!!!!!!!!!!!
brauche dringend eure Hilfe
danke

Mit freundlichen Grüßen
Mitglied: Wolf666
21.02.2006 um 21:00 Uhr
sieht mir nach einem Hardware Defekt aus.

Bist du dir sicher das dies eine Bootdisk ist die funktioniert??
Die Recovery CD funktioniert auch nicht, denn er sollte do von CD booten??
Bitte warten ..
Mitglied: Schelle
21.02.2006 um 21:06 Uhr
Hallo

Wie siehts mitm Bios aus? Geht wenigstens das? Bootreinfolge? Ansonsten würde ich mal ne Linux Live CD testen. Knoppix oder Slax (kleinerer DL). Wenns damit nicht geht wirds wohl die Hardware sein wie Wolf666 schon vermutet hat.

Gruß Schelle
Bitte warten ..
Mitglied: cykes
21.02.2006 um 22:02 Uhr
Hmm, diese Fehlermeldung bei dem Versuch das Betriebsystem neu zu installieren,
wundert mich ein bischen.
Handelt es sich zufällig um eine Dual-Core CPU? Könnte sein, dass das dann nur mit einer
Windows XP Professional CD funktioniert, die Fehlermeldung würde ich spontan so
interpretieren, dass ihm der Kernel mit Multiprozessorunterstützung fehlt...

Alternativ würde ich, wie meine Vorredner auch auf einen Hardwaredefekt tippen,
wenn die CDs definitiv in Ordnung sind. Könnte den Speicher oder die CPU erwischt haben.

Gruss

cykes
Bitte warten ..
Mitglied: Schelle
21.02.2006 um 23:12 Uhr
Wechen Errorcode gibt die Kiste denn aus? Oder besser, gibt überhaupt einen? Wenn ja dürfte es Errorcode 7 sein. Versuch mal wenn du ins Bios kommst ACPI abzuschalten. Bei ner Reparatur bzw. Neuinstallation kannst du auch F7 drücken wenn er nach F6 wegs SCSI/Raid Treibern von Drittherstellern fragt. Ansonsten mal Failsafe Settings laden vorausgesetzt du kommst ins Bios. Mehr fällt mir nu auch nicht mehr ein. Is auch einfach zu spät heute *gähn*. Viel Glück.

Gruß Schelle
Bitte warten ..
Mitglied: Maxxx
21.02.2006 um 23:38 Uhr
Erstamals gleich mal danke für die tips!!!!
Das problem mit den Bootdisketten hat sich erledigt, danke!
Lag am externen diskettenlaufwerk.....
Habe jetzt schon mit etlichen bootdisks versucht die z.b. die winnt.exe für die wiederherstellungskonsole zu starten aber irgentwi funtzt das alles nich...

hab jetzt di platte formatirt und wollte windows neu installiren, aber der fehler kommt nach wie vor.... habs mit 3 unterschidlichen windows XP proffesional cd versucht aber überall das gleiche....
und ja, es is Errorcode 7!!!

danke für den tipp mitn bios, werde ich morgen auspropiren... mich freuts nicht mehr *auch gähn*
und dualcore is keiner...

wünsche euch allen eine gute nacht!

bis morgen, nochmals danke
Bitte warten ..
Mitglied: geTuemII
22.02.2006 um 00:39 Uhr
*deleted* (das hat ja doch jemand verstanden, nur ich nicht) geTuemII
Bitte warten ..
Mitglied: 9781
22.02.2006 um 09:29 Uhr
Hallo!

@cykes
Die 1690er Serie von Acer hat noch keinen Dualcore. Die haben erst vor ca. 1 Monat die ersten rausgebracht.

Ansonsten würde ich auch auf einen Hardwarefehler tippen. Würde mal das RAM austauschen, ist nicht gerade unüblich bei Acer.
Bitte warten ..
Mitglied: Maxxx
22.02.2006 um 10:46 Uhr
leider finde ich im Bios keinen Eintrag für das AC power mangedmant!
Würde aber vermutlich auch nichts bringen.....
eigentlich kanns nur noch ein hardwarefehler sein....
Werde versuchen noch an eine Linux Knopix cd zu kommen.... wenn er da auch nicht bootet is es ja wohl klar........


wollte eignetlich das ding in 15 min. wider funktionsfähig machn und jetzt pfusch ich schon 3 Stunden dran rum....für nichts... *wein*

wenn jemand noch eine weiter idee hat was es mit dem \i386\ntkerlmp.exe (errorcode 7) Fehler auf isch hat, bitte mitteilen!

Aber vermutlich kann ers einfach nicht in den RAM laden ---> Ram defekt!
ist aber auch witzig, das notebook wurde for 1 Woche gekauft....


naja, hertzlichen dank allerseits
Bitte warten ..
Mitglied: cykes
22.02.2006 um 12:59 Uhr
Hallo!

@cykes
Die 1690er Serie von Acer hat noch keinen
Dualcore. Die haben erst vor ca. 1 Monat die
ersten rausgebracht.

Ich hatte jetzt auf der Acer Webseite nicht nachgesehn, was das genau für
ein System ist Im übrigen finde ich die Acer Seite (bin grad auf der Suche nach
einem NBotebook) total unübersichtlich, was den Notebookteil angeht,
wenn man was bestimmtes sucht, muss man erstmal alles durchklicken,
um an die techn. Daten zu kommen .... (ok, das war ziemlich off-topic ...)


Zum Thema: dann würde ich dem Händler, wo er's gekauft hat, mal die Hölle heiss
machen, innerhalb einer Woche kannste da ja noch locker direkt hingehn.
Bitte warten ..
Mitglied: PaIntEr
23.02.2006 um 12:58 Uhr
Hoi,

dein Fehler läuft hier http://support.microsoft.com/default.aspx?scid=kb;de;812580 als ein ACPI-Problem bei der Win-XP Installation, probier einfach mal den dort vorgeschlagenen Weg aus.

Falls es dann immer noch nicht geht, hab ich dann mal ein bisserl weiter zu Deinem Prob geschnüffelt. Es sieht so aus, das dieser Fehler hauptsächlich bei defekten Motherboards bzw. RAM-Modulen auftritt.

Ich würde Dir empfehlen, das Notebook dem "Acer Support" zu überlassen, da wie gesagt der Fehler den Du hast von schwer wiegenderer Natur zu sein scheint. Oder halt dem Händler übergeben, wie Cykes es schon sagte.

Mit freundlichen Grüßen PaIntEr

PS: Den ersten Tipp musste komplett in die Adresszeile reinkopieren. Aber dieser löst nicht wirklich dein Prob.
Bitte warten ..
Mitglied: Maxxx
23.02.2006 um 14:59 Uhr
herzlichen dank für die interesse!!!!

Da bis aufs Bios uns Dos nichts läuft (hab auch verschiden Linux ausprobiert) und nach ätlichen versuchen auf Bios und dos basis (auch der weg ohne ACPI.... was sowiso nicht der grund ist weils auch mit andern nicht windowssystemen bzw. mit solche dies garnicht unterstützen) mir di Iteen ausgegangen sind.... und eigentlich es zu 99,9% nur noch ein Hardwarefehler sein kann,
hab ich meinen kolegen mit dem Tipp das ding in die schachtl zu packen und es sofort den Händler hinzuschmeissen, erfolglos aufgegeben *wein*

ich vermute der Ram is es..... bin schon gespannt auf dem Befund.....

nunja, danke allerseits für die Hilfe!
Werde das Forum ab jetzt öfters besuchen und auch versuchen, bei problemen zu hälfen
Binn sehr positiv überscht, lauter nette leute hier!!!!

danke allerseits,
Mit freundlichen Grüßen max
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...