Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Twain steuert Scanner nicht korrekt an!

Frage Microsoft Windows XP

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

03.08.2011, aktualisiert 22.08.2011, 4833 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe bei einem Kunden ein Problem bei dem ich absolut nicht weiter weiß.
Also es geht um 2 Computer mit Windows XP SP3 und jeweils eine Scannertastatur Keyscan KS810.

Auf dem Server läuft der GDATA Management Server und auf diesen 2 Rechnern entsprechend der Client. I
Ich habe am Montag in den Clientberichten gesehen das bei 3 Computern (Darunter die besagten 2) die Virendatenbank beschädigt ist.
Daraufhin habe ich den Client dort per Management Server deinstalliert und später wieder installiert. Am nächsten Tag ruft mich der Kunde an und meint seine Tastatur würde nicht mehr scannen.
Ich habe mir den Fehler angesehen. Im Windows sind die Tastaturen erkannt alles wunderbar. Wenn man in der dazugehörigen Software aus scannen drückt erscheint aber sofort die Meldung "Bitte Dokument anlegen" obwohl es angelegt ist.
Also scheint die Software nicht mitzubekommen, dass dort der Sensor gedrückt ist. an dem Rechner gegenüber auf dem ich GDATA noch nicht wieder installiert hatte (also im Moment ohne war aber drauf) genau das gleiche Problem.
Also mit beiden Rechnern beiden Tastaturen auch untereinander getauscht. Mit und ohne GDATA. Laut Kunden hat die eine sowieso nicht mehr richtig funktioniert.

Also bin ich von einem Mechanischen Problem ausgegangen und dort heute mit 2 neuen Scannertastaturen aufgetaucht. Aber das Problem ist exakt das gleiche.
Ich habe noch neue Treiber+Software versucht, Netzteile und USB Ports am getauscht. Software neuinstalliert. Aber alles Ohne Erfolg.
Dann hab ich an einem PC auf dem GDATA noch installiert war dieses mittels Cleaner Tool entfernt und dann habe ich die neue Tastatur zum Scannen gebracht und auch die alte die vorher dran war.
Dann dachte ich OK es liegt am Antivirenprogramm wie auch immer. Dann habe ich ein neues Client -Installationspacket im Managementserver erstellt und GDATA wieder installiert, um das ganze zu testen.
Es hat wieder nicht mehr nach einem neustart funktioniert. Also dachte ich, ich hab das Problem gefunden. Dann habe ich GDATA wieder mit dem Cleaner restlos entfernt.
Allerdings ist seit dem die Tastatur nicht mehr bereit zu scannen. das gleiche Problem wieder er merkt nicht, dass Papier anliegt. Ich habe an beiden Problem Rechnern dann noch die aktuellsten Windows Updates installiert. Aber auch da s hat nichts geholfen. Die Symptome an den beiden Rechnern sind etwas unterschiedlich n dem einen Scannt er mittlerweile ohne, dass er das Blatt einzieht oder sich irgendwelche Rollen drehen.
Sprich der Scanner scannt aber die Mechanik macht rein gar nichts. Mit alles 4 Scannern die ich vor Ort habe dort das gleiche Problem (Netzteile habe ich auch getauscht. An dem anderen Rechner wie gesagt hatte ich es ja doch irgendwie 2 mal hin bekommen... dort mehrt er gar nicht erst dass Papier anliegt und schreibt gleich "Bitte Dokument anlegen".
Der Distributor hat Kontakt mit dem Hersteller aufgenommen, allerdings lässt eine Antwort noch auf sich warten und alles was der Distributor mir vorgeschlagen hat habe ich bereits versucht.

Kurzum im Moment weiß niemand weiter und der Kunde will dringend scannen. Ich habe nicht so die Ahnung wie TWAIN direkt funktioniert aber mir kommt es so vor,
als wenn die Kommunikation gestört wird also das Programm bekommt nicht die Meldungen des Scanners (Sensor Dokumenteneinzug). Ich weiß nicht ob es überhaupt sein kann,
dass die Deinstallation und Installation von dem GDATA Client per Management Server so etwas verursachen kann. Eventuell gibt es einen Windows Dienst der nicht korrekt läuft.
Aber alle Dienste die automatisch starten sind auch gestartet. Der korrekte Treiber und neuste Sofware sind installiert. Die Software sagt selbst, dass der Scanner erkannt wurde.
Eventuell sind ja irgendwelche Windows-Dateien die für TWAIN benötigt werden defekt. Laut Distributor wird der Scanner komplett über TWAIN gesteuert.

Das ist soweit erst einmal stand der Dinge. Ich habe absolut keine weitere Idee, wie ich das Scannen wieder hin bekommen könnte. Ich denke ein Hardwarefehler ist auszuschließen. Ich schätze es ist ein Problem mit den 2 Windows XP Rechnern. Hat von Euch noch jemand eine Idee was man versuchen könnte oder eventuell schon mal ein ähnliches Problem gehabt???

LG
Mitglied: Phalanx82
04.08.2011 um 12:02 Uhr
Hallo,

also erstmal: Editier dein Posting mal bitte umgehend um.

Das Groh deiner Beschreibung steht in der Titelzeile und ist mehr als unleserlich
geschrieben, da keine Absätze verwendet wurden, das hat dort nichts zu suchen.

Schreibe also bitte deinen Thread _leserlich_ um, denn ich habe keine Lust mir
diesen riesigen Fließtext auch nur ansatzweise durchzulesen.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: 3faltigkeit
05.08.2011 um 09:15 Uhr
Guten morgen,

es tut mir leid und ich entschuldige mich für die miserable Textform.
Ich habe das Prblem allerdings lösen können. Es scheint tatsächlich am GDATA Antivirenprogramm gelegen zuhaben.
Nach dem nochmaligen Deinstallieren des Antiviren Programms und der Software sowie Treiber und dem anschließenden GDATA update und der nochmaligen
Installation hat es auf einmal funktioniert.

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...