Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP - USB-Massenspeichergerät - Treiberdienst deaktiviert

Frage Microsoft Windows XP

Mitglied: VivaLaBaem

VivaLaBaem (Level 1) - Jetzt verbinden

27.06.2009, aktualisiert 10:21 Uhr, 17876 Aufrufe, 15 Kommentare

USB-Stick (auch andere USB-Geräte) werden nach einiger Zeit nicht mehr angenommen. Keine Fehlermeldung nur ein akustisches Signal (schnelles DiDiDi)

Moin,
Windows XP SP3 mit allen aktuellen Updates, Treiber wurden aktualisiert, dies alles läuft auf einem Lenovo SL500.

Als Beispiel nehme ich einen USB-Stick (Intenso 4GB), alle Funktionen sind gegeben wird vom System erkannt und man kann mit arbeiten.
USB-Stick ab und dran geht mehrere male gut, irgendwann sporadisch es gibt keinen bestimmten Zeitpunkt, wird der USB-Stick vom System nicht mehr erkannt.
Im Gerätemanager ist das USB-MAssenspeichergerät mit einem gelben Ausrufezeichen versehen und unter Gerätestatus steht folgende Meldung:
Ein Treiber(dienst) wurde für dieses Gerät deaktiviert. Möglicherweise kann ein anderer Treiber diese Funktionalität übernehmen. (Code 32)
Deinstalliere ich das "Gerät", ziehe den USB-Stick vom System ab, warte kurz und steck ihn wieder ins System, wird dieser erkannt und ich kann normal wieder arbeiten.
Ideen?

Das Notebook hängt in einer Domäne mit Gruppenrichtlinien, ich weiss dass man den Treiberdienst über die Registry deaktivieren kann.
Jedoch finde ich keinen einzigen Eintrag der damit irgendetwas zu tun hat oder die Stelle wo man den Treiberdienst in der Registry deaktiviert.
Lösungansatz?
Mitglied: Simone20100
27.06.2009 um 11:17 Uhr
Wenn das Gerät nicht korrekt über das USB-Symbol getrennt wurde kann es zu derartigem Verhalten kommen. Oder zu noch schlimmeren Verhalten, dass z.B. der Stick nicht mehr lesbar ist.
Bitte warten ..
Mitglied: TsukiSan
27.06.2009 um 13:44 Uhr
....oder es gibt ein Problem auf dem Mainboard, bezüglich der Spannung für das USB-Port......
Bitte warten ..
Mitglied: VivaLaBaem
27.06.2009 um 13:56 Uhr
Zitat von Simone20100:
Wenn das Gerät nicht korrekt über das USB-Symbol getrennt

Windows XP unterstützt doch extra das schnelle Entfernen von USB-Geräten oder irre ich mich jetzt?
Bitte warten ..
Mitglied: TsukiSan
27.06.2009 um 14:07 Uhr
es mag sein, daß Windows es unterstützt. Aber die Geräte nicht unbedingt!
Bemerke: Du ziehst hier etwas unter Spannung ab (5V, wenn
ich mich nicht irre) und das "zieht" dann schon einmal schnell
einen "Arc". Und Hitze ist der Elektronik Tod!
Bitte warten ..
Mitglied: DerWoWusste
27.06.2009 um 19:12 Uhr
@TsukiSan
Bemerke: Du ziehst hier etwas unter Spannung ab...
...und wenn er abgemeldet ist, ist keine Spannung mehr drauf? Nein, so bekommt man den Stick selbst gewiss nicht kaputt. Abmelden heisst nur unmounten, Spannung ist immer drauf, wie sonst sollte Windows noch merken, wenn ein abgemeldetes Gerät abgezogen wird? Denn dann kommt ja auch noch mal ein Ton, egal ob vorher abgemeldet oder nicht.
@VivaLaBaem: Das kann ein Problem von diesem Windows sein, oder aber von diesem Stick. Ich würde einen anderen Stick testen.
Da 4 GB 10€ kosten, ist es vielleicht leichter, einen neuen Stick zu kaufen, als die Ursache zu finden.
Bitte warten ..
Mitglied: VivaLaBaem
27.06.2009 um 20:28 Uhr
Zitat von DerWoWusste:
Da 4 GB 10€ kosten, ist es vielleicht leichter, einen neuen
Stick zu kaufen, als die Ursache zu finden.

wir haben insgesamt hier 200 verschiedene sticks ... und bei jedem das gleiche sogar bei usb-festplatten ... ich forste morgen mal die registry.
Bitte warten ..
Mitglied: DerWoWusste
27.06.2009 um 21:29 Uhr
Ok, es ist dann wohl nicht das Gerät
Was willst Du forsten? Da findest Du nichts. Es gibtr keine Policy "funktioniere nach dem 7. Ab- und anstecken nicht mehr und lass Dich dann reaktivieren im Gerätemanager".
Verwendet Ihr durchgehend (ähnliche) Lenovos? Deren Support mal gefragt?
Bitte warten ..
Mitglied: VivaLaBaem
28.06.2009 um 04:49 Uhr
Zitat von DerWoWusste:
Verwendet Ihr durchgehend (ähnliche) Lenovos? Deren Support mal
gefragt?

Support nein. SL500 alle von Lenovo und nen paar IBM Thinkpads R51 mit dem gleichen Problem. Das System verschluckt sich irgendwie ... interpretiert eine Gruppenrichtlinie beim x-ten mal irgendwie falsch oder so ... ich berichte wenn ich was neues weiss ... aber wenn jemand eine idee hat ... her damit!
Bitte warten ..
Mitglied: VivaLaBaem
23.08.2009 um 09:47 Uhr
So nun haben wir auch noch HP Notebooks ... gleiches Problem ... es liegt auf jedenfall an den Gruppenrichtlinien die auf die Clients wirken.
Bitte warten ..
Mitglied: 81825
23.08.2009 um 12:32 Uhr
USB-Wechseldatenträger meldet man vor dem Entfernen ordnungsgemäß ab und sinniert nicht darüber, was Windows doch unterstützt, wenn man keinerlei Ahnung hat, welche erweiterten Einstellungen dazu erforderlich sind.
Bitte warten ..
Mitglied: Pjordorf
23.08.2009 um 15:51 Uhr
Hallo,

schon mal die Gruppenrichtlinien durchgegangen? Deaktiviere doch mal die entsprechende Richtlinie dann. Passiert das dann immer noch? (Ich bezweilfle das es an einer Gruppenrichtlinie liegt)

Peter
Bitte warten ..
Mitglied: VivaLaBaem
23.08.2009 um 21:09 Uhr
Frisch installiertes Notebook ohne Domainmitgliedschaft hat diese Probleme nicht. Die einzige Veränderung ist die Mitgliedschaft in der Domäne und halt die Gruppenrichtlinien. Werde die Tage es jetzt mal durchgehen und auf den Grund gehen.

@81825 ... volles rohr daneben dein kommentar. ob ich den usb-stick abmelde oder ihn einfach rausziehe ändert nichts an dem problem.
Bitte warten ..
Mitglied: 81825
23.08.2009 um 21:38 Uhr
@VivaLaBaem

"Dummheit ist nicht wenig wissen. Auch nicht: wenig wissen wollen. Dummheit ist: glauben, genug zu wissen." ( Anita Joachim-Daniel)

Und ab ins Killfile .....
Bitte warten ..
Mitglied: VivaLaBaem
24.08.2009 um 08:38 Uhr
Zitat von 81825:
@VivaLaBaem

"Dummheit ist nicht wenig wissen. Auch nicht: wenig wissen
wollen. Dummheit ist: glauben, genug zu wissen." ( Anita
Joachim-Daniel)


Und ab ins Killfile .....


WOW ... meld dein USB-Stick weiter ordnungsgemäß ab sonst könnte es sein, dass du deine ganzen gespeicherten Zitate verlierst.
Bitte warten ..
Mitglied: VivaLaBaem
24.08.2009 um 13:49 Uhr
@81825 wenn ich es könnt würd ich dir gern die Weiten der Sicherheitseinstellungen beibringen damit du vielleicht etwas dazu lernst ;)

Zurück zum Thema:

Es ist DOCH eine Richtlinie, nach langem Suchen durch alle Richtlinien bin ich bei einem Registrierungswert etwas skeptisch geworden und siehe da die Lösung:

Computerkonfiguration -> Windows-Einstellungen -> Sicherheitseinstellungen -> Lokale Richtlinien/Sicherheitsoptionen -> Registrierungswerte -> MACHINE\system\currentcontrolset\services\usbstor\start 4

Dies wurde durch Vorgaben unserer höheren Organisation so vorgeben und vergessen aus den Templates wieder zu löschen.

Exportiert man sich die Richtlinie und editiert die INF und setzt den Wert 3 anstatt 4, so funktioniert der USB-Stick an jedem Notebook. Man kann diesen dann ordnungsgemäß abmelden und abziehen oder einfach rausrupfen aus dem System und es funktioniert doch.

Soviel zum Thema Dummheit.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...