Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Zeitgeber verschwunden nach

Frage Microsoft Windows Server

Mitglied: sebezahn

sebezahn (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 13:54 Uhr, 7027 Aufrufe, 4 Kommentare

Seltsamer kurzer Hänger, danach ist der Dienst verschwunden

Hi alle,

ich habe ein sehr seltsamen Phänomen bei einem Windows 2003 Server. Ich wollte einen eigenen, nicht in der Standardliste aufgeführten Zeitserver benutzen, um meinen Server regelmäßig mit der Weltzeit abzugleichen. Ich habe den per w32time in der Registry eingetragen, stand auch einwandfrei drinnen.

Aus irgendeinem Grund funktionierte der über den Server verwaltete Drucker nicht wie er sollte. Muss aber nicht damit zusammenhängen. Also habe ich den Rechner einfach mal neugestartet. Erfolglos, die Kiste hing sich beim Start weg mit der Meldung, die Datei /windows/system32/config/system könne nicht gefunden werden.

Panisch habe ich mit der Installations-CD gebootet und die Console aufgerufen, die Datei allerdings ist da. Also ein Backup angelegt, nochmal gestartet und siehe da, der Server startet wieder... unverständlich, aber Tatsache...

Der Drucker geht wieder, aber seitdem ist der Dienst Windows-Zeitgeber weg! Einfach weg und auch die Consolenbefehle w32time, die vorher funktionierten, gehen nicht mehr!

Fällt jemandem dazu irgendwas ein? Vor allem, wie man den Dienst wiederhergestellt bekommt? Nein, ich habe keine "Kopie", sondern eine ganz offizielle Version, und nein, laut externem Scan ist auch kein Virus auf dem System... Festplatten sollten auch in Ordnung sein, zumindest laut 3Ware-RAID-Controller.

Vielen Dank für jede Anregung,
Sebezahn
Mitglied: ABC
12.12.2006 um 12:52 Uhr
hast du schon einmal versucht die datei von einem anderen Rechner wieder in das richtige Verzeichniss zu koppieren?
Bitte warten ..
Mitglied: sebezahn
12.12.2006 um 13:13 Uhr
Hi,

nein, habe ich nicht, hast du eine Idee, welche Dateien das genau in welchem Verzeichnis sind?

Gruß
Sebezahn
Bitte warten ..
Mitglied: ABC
12.12.2006 um 13:16 Uhr
nein nicht direkt, musst mal googlen, wenn ich heute zeit habe schaue ich auch mal nach.

Stehen irgendwelche seltsamen ereignisse in dem syslog(erignisanzeige)?
Bitte warten ..
Mitglied: sebezahn
12.12.2006 um 13:54 Uhr
Nein, das ist ja das seltsame. Absolut nichts. Der Dienst ist einfach nicht da, als sei er nie installiert gewesen (geht das überhaupt?). Wenn du was findest, wäre das extrem nett. Ich werde jetzt mal den Server in einer VMWare neu installieren und ebenfalls schauen.

Danke aber schonmal, und weitere Anregungen sind gerne willkommen
Gruß
Sebezahn
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
DVD-Laufwerk unter Windows 10 verschwunden (14)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Outlook & Mail
gelöst Windows Live mail: Alle mail accounts verschwunden (17)

Frage von Hagrid2001 zum Thema Outlook & Mail ...

Rechtliche Fragen
Betreibssystem Windows 10 - Aktivierung deaktivierbar? (7)

Frage von quattroM-Techniker zum Thema Rechtliche Fragen ...

Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (6)

Frage von zeroblue2005 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...