Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Windows-Zugriffs-Probleme

Mitglied: 6727

6727 (Level 1)

17.12.2004, aktualisiert 21:01 Uhr, 6530 Aufrufe, 7 Kommentare

hallo!

folgendes:

ich habe ein kleines netzwerk am laufen: 4 rechner

- 1) SERVER: Windows Server 2003
- 2) WS1: Windows XP Pro SP2
- 3) WS2: Windows XP Pro SP2
- 4) WS4: Windows XP Pro SP2

(die groß geschriebenen namen sind die computernamen)

alle hängen am router (4-port-switch) der über's dsl-modem die internetverbindung regelt. der integrierte dhcp verteilt fleißig ip's und den ganzen ratten### der noch dazu gehört (dns, router-ip...) - fuktioniert auch alles, mit "ipconfig /all" alles durchprobiert, ping geht einwandfrei. der SERVER hat ne static IP (static dhcp). das ganze läuft in einer arbeitsgruppe ("MATRIX" - > KEINE Domäne), der ip-bereich ist "192.168.1.1 (router); 192.168.1.2 (server); 192.168.1.3-254 (dhcp)".

auf allen rechner befinden sich der admin-account und der DEAKTIVIERTE gast-account. jeder rechner ist mit admin-account angemeldet! alle anderen accounts sind gelöscht.

nun zum problem:

es geht um die zugriffe über die netzwerkumgebung im datei-explorer. von SERVER zu WS1 und umgekehrt (WS1-SERVER) kein prob! von WS2 und WS4 hab ich auch zugriff auf SERVER und WS1. aber jetzt kommts: von SERVER auf WS2 und WS4 gehts NICHT!!! wie kann das sein??? es erscheint die Abfrage des Benutzernamens und Kennworts, wobei in "Benutzername" bei diesen beiden varianten (also SERVER auf WS2 oder SERVER auf WS4) immer steht: "<Computername>\Gast", also z.B.: "WS4\Gast". das ganze ist GRAU hinterlegt, also nicht änderbar. bei passwort kann ich eingeben was ich will. auch wenn ich das konnto aktiviere bekomme ich keine verbindung hin. ich hab sogar versucht das konto hochzustufen, habs in die gruppe der administratoren aufgenommen. nüscht hat funktioniert...

langsam bin ich am verzweifeln. es kann doch nich sein, dass es microschrott nich hinbekommt mal ein funktionierendes netzwerchbetriebsystem zu basteln... mal abgesehen davon dass es sein kann das ich mich wieder mal zu glatt angestellt habe sind solche probleme ja an der tagesordnung.

für eure hilfe wär ich echt dankbar

mfg

no_wa
Mitglied: Atti58
17.12.2004 um 09:12 Uhr
Was spricht denn dagegen, die Arbeitsgruppe in eine Domäne unwzuwandeln, dann hättest Du diese Probleme garantiert nicht?
Hast Du NetBIOS auf allen Rechnern aktiviert? Einen DNS-Server für interne Namensauflösung hast Du nicht, warum? Aus welchem Grund läuft der DHCP auf dem Router, wenn Du einen (wesentlich leistungsstärkeren) DHCP-Server auf Deinem SERVER einrichten könntest?

Gruß

Atti
Bitte warten ..
Mitglied: Arkardo
17.12.2004 um 10:51 Uhr
Das könnte auch an den Freigabeeinstellungen liegen. Zumindest habe ich so das Problem mal auf nem Win 2000 Rechner gelöst. Den Benutzer Jeder gelöscht und dort die einzelnen Namen welche im Netz auftreten eingetragen. War zwar Friemelarbeit aber es hat geklappt.

Mein Netz habe ich ausserdem ohne ip über dhcp laufen sondern die ip´s an allen rechnern fest vergeben. Ich hasse automatik sachen

MfG Arkardo
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 14:31 Uhr
Hallo,

Wer Windows XP mit SERVICE PACK 2 installiert, sollte sich darüber im klaren sein, dass die Firewall aktiviert ist.
Unter Start-->Einstellungen-->Systemsteuerung mal versuchen die Windows Firewall zu deaktivieren.
Dadurch sollte der Netzwerkzugriff auf jedenfall wieder funktionieren.

Um bei einer aktiven Firewall den Zugriff zu ermöglichen, muss man die Ausnahmen konfigurieren.
(Siehe Registerkarte "Ausnahme" bei der Firewallkonfiguration. Hierbei muss die Datei und Druckerfreigabe mindestens aktiviert sein.

Gruß

NoPro
Bitte warten ..
Mitglied: HaFro
17.12.2004 um 15:32 Uhr
Hi no_wa,

ich muss Atti zustimmen, wenn du schon einen Server hast, dann Nutz ihn doch als DC. Hast du die WS überprüft ob sie überhaupt eine IP-Adresse zugewiesen bekommen, können sich die WS gegenseitig pingen???

NoPro hat wahrscheinlich auch Recht schalte die Firewall ab und versuche es noch einmal.

Das es an den Freigabeeinstellungen liegt kann ich mir kaum Vorstellen, bei Microsoft bedeutet ?Jeder? tatsächlich ?Jeder? ob er dabei Mitglied deiner Arbeitsgruppe oder Domäne ist spielt dabei keine Rolle. Deshalb sollte auch die Einstellung der Freigabeeinrichtung ?Jeder? deaktiviert werden, wenn du nicht willst das Unbefugt deinen Rechner nutzen.

HaFro
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 17:00 Uhr
Hallo nochmal,

ich administriere ein Firmennetzwerk mit einer Domäne und DC. Es spielt eigentlich keine Rolle ob Domain Controller vorhanden ist oder nicht. Folgende Vorgehensweise kann man auf alle Bereiche übertragen:

Normale Vorgehensweise:

1.) Ist der Rechner generell erreichbar? (Ping-Befehl) Hierfür die Firewall abstellen, da der eine Echoanforderung ebenfalls von der Firewall (FW) standardmäßig geblockt wird.
2.) Wenn der Rechner vorhanden ist und die FW abgestellt ist, muss man sicher gehen, dass die Freigabe existiert auf dem Zielrechner. (nochmal am Zielrechner überprüfen)
3.) Datei- und Druckerfreigabe aktivieren (s.o.)
4.) Start -> Ausführen -> "CMD" eintippen. In dem Fenster folgendes eingeben:
net use G: \\<<Zielrechner-IP-Adresse>>\<<Zielfreigabe>> <<Passwort>> /USER:<<BENUTZERNAME AUF ZIELRECHNER>>

Bitte die jeweiligen <<xxx>> durch die bekannten Informationen ergänzen. Dann hat man ein Laufwerk G mit den jeweiligen Daten.

Alternativ im Explorer folgendes eingeben: \\<<ZIELRECHNERIP oder NAME>>\<<FREIGABENAME>>

Die Gruppe JEDER bei Microsoft bedeutet "Jeder authentifizierte Benutzer" und sagt nichts anderes aus, dass jeder, der dem ZIELRECHNER BEKANNT ist hat ein Zugriffsrecht. Also entweder ist derjenige als lokaler Benutzer angelegt oder ein Benutzer des Active Directory... ab das würde zuweit führen. "JEDER" wird aber häufig missverstanden

Ich wünsche ein schönes Wochenende

Gruß

NoPro
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 17:02 Uhr
Sorry...

das mit dem net use befehl scheint dieses Forum nicht zu checken

net use g: \\SERVER\FREIGABE PASSWORT /USER:BENUTZER

wobei Benutzer und Passwort dem Zielrechner bekannt sein sollen.

oder EXPLORER

\\SERVER\FREIGABE

(Hier ist nicht sichergestellt, dass es funktioniert.)

Gruß

NoPro
Bitte warten ..
Mitglied: amarkuni
17.12.2004 um 21:01 Uhr
gebe NoPro recht - bis auf die Firewall. Wenn die naemlich aktiviert ist, duerften die Rechner nicht nur per Ping nicht erreichbar sein, sondern es wuerde auch keine Anmeldeprozedere gestartet werden koennen - weil der Rechner nicht gefunden werden koennte. Die Anmeldeprozedur erscheint aber, deswegen kontrolliere auch noch mal (auch wenn's das hundertste mal ist ) die StandardConfig und setze zur Not auch nochmal _alle_ Passwoerter neu. Nicht, das sich da einige Rechner verschluckt haben... ;)

gruss

chris
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012
Frage von it-kolliWindows Server8 Kommentare

Hallo liebe Forum Gemeinde, ich habe ein recht großes Problem, wo weder ich oder der Hersteller den Fehler finden ...

Router & Routing
Probleme Zugriff NAS
gelöst Frage von FM1989Router & Routing5 Kommentare

Hallo zusammen, ich habe ein kleines Problem. Aus technischen Gründen muss ich das Netzwerk so aufbauen wie in der ...

Windows Netzwerk
Probleme mit dem Zugriff auf Netzwerkfreigaben
gelöst Frage von AntonAhnungslosWindows Netzwerk6 Kommentare

Ausgangssituation: Windows Server 2008(Small Buisiness) ohne Exchange, Server nutzt DNS AD und ist über Freigaben einsehbar, Clients sind Windows ...

Exchange Server
Probleme mit dem zugriff auf exchange
Frage von jensgebkenExchange Server10 Kommentare

hallo gemeinschaft habe ein problem mit dem zugriff - bzw. den zertifikaten und outlook 2016 habe eine verbindung hinbekommen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...