Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2000Server Taskplaner funktioniert nicht, keine Fehlermeldung

Frage Microsoft Windows Server

Mitglied: 16173

16173 (Level 1)

19.08.2005, aktualisiert 29.08.2005, 4593 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe das folgende Problem mit einem Kundenserver, der per Remote gewartet wird. Dieser Server soll über Nacht einmal neu booten. Zu diesem Zweck haben wir eine boot.exe geschrieben, die auf allen anderen Servern funktioniert (W2k, W2k3Server) nur bei diesem nicht.

Der Taskplanerdienst ist gestartet und zeigt immer die letzte Laufzeit an (wie es sein sollte). Die Ereignisanzeige erfasst den Job gar nicht und die SchedLgu.Txt protokolliert diesen Task ebenfalls nicht. Zur Laufzeit gibt es einen weiteren Task (der funktioniert einwandfrei), der alle 7 Minuten eine Seite aufrufen soll. Zeitlich ist das ganze so getimt, dass der Reboot 2 Minuten Zeit hat, bis zum nächsten Seitenaufruf. Vom letzten Seitenaufruf bis zum Reboot liegen 5 Minuten dazwischen, d.h. die beiden Tasks dürften sich nicht stören.

Ich weiß langsam echt nicht mehr weiter und hoffe, dass Ihr mir helfen könnt. Im übrigen wird der Task vom Admin (ist auch angemeldet, Desktop gesperrt) mit den korrekten Angaben (Passwort, etc.) ausgeführt.

Auf Rettung wartend

Sascha
Mitglied: 16173
22.08.2005 um 11:18 Uhr
Hallöchen,

ich bin mit meinem Problem keinen Schritt weiter, es kann doch nicht sein, dass mit keiner helfen kann

Beste Grüße

Sascha
Bitte warten ..
Mitglied: 16173
29.08.2005 um 13:39 Uhr
Hallo zusammen,

ich musste feststellen, dass das Problem ganz woanders liegt. Also der Task wird laut Protokoll ausgeführt, in Wirklichkeit tut sich aber gar nichts, wenn der Desktop gesperrt ist und ein Benutzer angemeldet ist.
Entsperre ich den Desktop, so wird der Task korrekt ausgeführt, d.h. die Ursache liegt irgendwo in der Sperrung des Desktops.

Kann mir mit diesem Anhaltspunkt vielleicht jemand weiterhelfen?

Beste Grüße vom

Sascha
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...