Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2003 SNMP startet nicht

Frage Microsoft Windows Server

Mitglied: SGAN

SGAN (Level 1) - Jetzt verbinden

12.01.2005, aktualisiert 05.02.2005, 13527 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe folgendes Problem:
HP Server installiert vor ca 6Mon. mit W2k3 Std Edt. SNMP eingerichtet.
Nach einem Reboot startet der SNMP-Dienst und beendet sich sofort wieder mit der Meldung:
" Der SNMP Dienst wurde auf lokaler Computer gestartet und dann angehalten..."

Ich habe darauf SNMP deinstalliert und wieder installiert. Der Fehler bleibt.

Kann mir jemand helfen ?

Gruß
Mitglied: LarsJakubowski
12.01.2005 um 12:14 Uhr
Hi,

was passiert denn, wenn Du den Dienst manuell startest? Beendet der sich auch sofort wieder?

Wie sind denn die Startparameter des Dienstes? (Welches Konto etc)

Lars
Bitte warten ..
Mitglied: SGAN
12.01.2005 um 12:16 Uhr
Gleiches paasiert wenn dich den Dienst manuell starte.
Das Konto ist das Systemkonto, habe ich aber testweise auf Amin abgeändert. Gleiches Resultat.
Bitte warten ..
Mitglied: LarsJakubowski
12.01.2005 um 12:18 Uhr
Versuch mal folgendes:

Deaktiviere den Dienst, starte die Maschine neu und starte ihn manuell.

Das könnte es schon gewesen sein.

Lars
Bitte warten ..
Mitglied: SGAN
12.01.2005 um 12:24 Uhr
Kann ich machen,
aber ich sehe den Zusammenhang nicht, ob der Dienst automatisch startet oder ich ihn nachträglich manuell starte.

Auf dem Server sind auch die HP Agents installiert. Diese können natürlich ohne SNMP nicht starten. Vielleicht besteht da ein Zusammenhang.
Bitte warten ..
Mitglied: LarsJakubowski
12.01.2005 um 13:57 Uhr
Wenn Du den Dienst manuell startest, nimmst Du ihn aus der Startreihenfolge raus. Das kann schon mal wichtig sein.

Hast Du schon mal versucht, die Agents neu zu installieren? Versuche mal folgendes noch:
Deinstalliere die Clients und den SNMP Dienst. Dann installiere erst wieder SNMP Dienst und wieder die HP Agents. Kann gut sein, das die sich irgendwie blockieren, beißen wie auch immer.

Lars
Bitte warten ..
Mitglied: onkelbentz
24.01.2005 um 12:44 Uhr
Hi!

Hatte vor kurzem das selbe Problem. Überpfüfe mal bei NICHT gestartetem SNMP-Dienst, ob ein anderes Programm den SNMP-Port belegt. Hilfreich ist der Befehl netstat -ano und dann such mal nach UDP Port 161. Sollte der Port belegt sein, kann man mit tastklist sich die Liste aller aktiven Tasks anzeigen lassen.

Bei mir hat ein Epson Druckertreibertool (Epson Bidirectional Service) den Port belegt.
Bitte warten ..
Mitglied: SGAN
03.02.2005 um 10:12 Uhr
Hi!

Hatte vor kurzem das selbe Problem.
Überpfüfe mal bei NICHT
gestartetem SNMP-Dienst, ob ein anderes
Programm den SNMP-Port belegt. Hilfreich ist
der Befehl netstat -ano und dann such mal
nach UDP Port 161. Sollte der Port belegt
sein, kann man mit tastklist sich die Liste
aller aktiven Tasks anzeigen lassen.

Bei mir hat ein Epson Druckertreibertool
(Epson Bidirectional Service) den Port
belegt.

Super,

genau der "Epson Bidirectional Service" war das Problem. Obwohl mit NETSTAT der Port nicht aufgelistet wurde.

Danke
Bitte warten ..
Mitglied: onkelbentz
03.02.2005 um 17:37 Uhr
normal sollte der Port angezeigt werden. steht ziemlich ganz unten! steht in der form

UDP 0.0.0.0:161

da. Müsstest mal gucken.....Is aber auch nicht soooo wichtig.

Gut dass ich helfen konnte.

Greetz
Bitte warten ..
Mitglied: 9297
05.02.2005 um 11:10 Uhr
Hi,

ich wollt mich nur mal kurz bedanken für die spitzenmäsiga Antwort von onkelbenz.

Man glaubt's nicht aber der Epson Status monitor benutzt echt den 161 Port.

Ich kann nur sagen Finger weg von dem Ding.

PS. Hat mir etliche Stunden gespart. Auf das wär ich echt ned gekommen.
Bitte warten ..
Mitglied: onkelbentz
05.02.2005 um 12:13 Uhr
noch ne kurze ergänzung:

und zwar habe ich mit dem support von Epson telefoniert. Denen ist das Problem bekannt, die können aber nichts dran ändern. es gibt keine .ini-Datei oder sonsitges wo man den Port gestlegen kann. Der Herr an der Hotline hat mir empfohlen den starttyp des dienstes auf MANUELL zu stellen. Dann soll der angeblich bei Anforderung durch den Treiber selbsttätig gestartet werden. Da der SNMP-Dienst dann schon läuft auf kein Problem, da der Epson sich dann nen andren Port sucht. Ausprobiert hab ichs aber noch nicht...

Kann ja mal jemand seinen erfahrungsbericht posten. Wenn nicht, dann werd ich in nächster Zeit das mal testen.

Soweit so gut, danke für das Lob an Bulwei! hab das im Rahmen meiner betrieblichen Projektarbeit zur Aschlussprüfung rausgefunden, da ich im Bereich SNMP-Verwaltung mein Projekt durchgeführt habe.....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...