Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2003R2 und VMware-Server machen Probleme

Frage Microsoft Windows Server

Mitglied: dirkz

dirkz (Level 1) - Jetzt verbinden

16.03.2007, aktualisiert 27.03.2007, 3988 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe Probleme mit VMware-Server auf einen Windows 2003 R2 Server.
Wir nutzen die virtuellen Maschinen um die verschiedenen VPN-Verbindungen von unseren Kunden unter zubringen, was soweit auch sehr gut funktioniert. Wir hatten früher das Problem das sich einige VPN-Clients nicht vertragen und haben uns dann für diese Lösung entschieden.

Jetzt zum Problem, es kommt immer wieder vor das sich eine virtuelle Maschine nicht mehr starten lässt parallel dazu taucht dann folgender Event auf:

Source: vmauthd
Category: None
Event ID:100

The description for Event ID ( 100 ) in Source ( vmauthd ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: VMware process did not start properly.

Um dieses Problem zu lösen muss ich den Server Rebooten und das Problem ist für eine weile behoben. Es ist keine dauerhafte Lösung weil dann auch immer wieder die laufenden virtuellen Maschinen beendet werden müssen.

Des weiteren habe ich bei der VMware Console Probleme mit der Anzeige.
Da wir bei uns mit Notebooks und Workstations arbeiten kommt es immer wieder zur Problemen mit der Auflösung der Anzeige.
Es kommt vor, das wenn ein Notebookuser mit einer virtuellen Maschine gearbeitet hat ,das der Workstationuser dann nur noch einen vertikalen Strich sieht oder andersrum. Das Problem lässt sich dann lösen wenn die Auflösung z.B. 1024x768 zurück gesetzt wird.
Ich habe versucht bei den virtuellen Maschinen die Anzeige fest ein zu stellen aber ohne Erfolg, die Auflösung lies sich nicht fest einstellen.
Ich habe nach beiden Problemen auch schon gegoogelt und bis jetzt noch keine Lösung für die Probleme gefunden, vielleicht hat jemand von euch eine Lösung anzubieten.

Vielen Dank schon mal im voraus.
Mitglied: dirkz
27.03.2007 um 14:31 Uhr
Hallo Leute,

hat den niemand von euch eine Idee oder eine Lösung ?

Ich kann nicht glauben das nur wir dieses Problem haben.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Vmware
Storage für VMWare Server gesucht (10)

Frage von MichiBLNN zum Thema Vmware ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...