Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows7 Doänenbeitritt (2003) mit Fehlermeldung, Benutzer können sich nicht Anmelden

Frage Microsoft Windows Netzwerk

Mitglied: marsmars

marsmars (Level 1) - Jetzt verbinden

10.10.2009, aktualisiert 11:00 Uhr, 9939 Aufrufe, 19 Kommentare

Hallo Community, hatte schon länger keine großen Problme mehr, doch jetzt scheint es soweit zu sein.

Windows 7 Pro MSDAA
2003 Server/ DNS /ISA /DHCP /DC /Exhange

Domänenbeitritt geht, bekomme jedoch folgenden Fehler

Fehler1:
7fd0899763215acd2a4aeaab9c57380d-fehler - Klicke auf das Bild, um es zu vergrößern

Freigaben klappen soweit, dfs auch, aber bei der Anmellung
Fehler 2: Die Sicherheitsdatenbank auf dem Server enthält kein Computerkonto für diese Arbeitsstationvertrauenstellung.

bzw. unter Systemsteuerung\Benutzerkonten\anderen Benutzern Zugriff auf diesen Computer geben\hinzufügen\benutzer@domäne
Fehler 3: 9978450a719d13e3b33c2b2c83bbeb9a-fehler3 - Klicke auf das Bild, um es zu vergrößern

Bei Windows XP habe ich zur Zeit keine Probleme

Was ich bis jetzt gefunden habe:

Windows 7 "NT5 bzw. Samba kompatibel zu machen"
http://ggts.net/2009/05/17/joining-a-windows-7-system-to-a-samba-domain ...
https://lists.spline.inf.fu-berlin.de/lurker/message/20090827.052536.e62 ...

Das dies eigentlich nicht das Problem ist ist ja klar, ich verwende ja kein NT, gut ich könnte es machen 2003 ist ja abwärts kompatibel...
irgendwo fand ich dann bei einem dieser Beiträge, bei einer 2003 domäne mit nicht richtg konfiguriertem DNS würde es auch diesen Fehler geben....

ipconfig (2 weitere Netzwerkkarten, aber deaktiviert)
01.
Windows-IP-Konfiguration 
02.
Ethernet-Adapter Intern: 
03.
   Verbindungsspezifisches DNS-Suffix:  
04.
   IP-Adresse. . . . . . . . . . . . : 192.168.10.14 
05.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
06.
   Standardgateway . . . . . . . . . :  
07.
Ethernet-Adapter extern: 
08.
   Verbindungsspezifisches DNS-Suffix:  
09.
   IP-Adresse. . . . . . . . . . . . : 192.168.11.1 
10.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
11.
   Standardgateway . . . . . . . . . : 192.168.11.3
DCDiag /test:dns
01.
Domain Controller Diagnosis 
02.
 
03.
Performing initial setup: 
04.
   Done gathering initial info. 
05.
 
06.
Doing initial required tests 
07.
    
08.
   Testing server: Standardname-des-ersten-Standorts\SERVER 
09.
      Starting test: Connectivity 
10.
         ......................... SERVER passed test Connectivity 
11.
 
12.
Doing primary tests 
13.
    
14.
   Testing server: Standardname-des-ersten-Standorts\SERVER 
15.
 
16.
DNS Tests are running and not hung. Please wait a few minutes... 
17.
    
18.
   Running partition tests on : ForestDnsZones 
19.
    
20.
   Running partition tests on : DomainDnsZones 
21.
    
22.
   Running partition tests on : Schema 
23.
    
24.
   Running partition tests on : Configuration 
25.
    
26.
   Running partition tests on : intern 
27.
    
28.
   Running enterprise tests on : intern.XXXX.de 
29.
      Starting test: DNS 
30.
         Test results for domain controllers: 
31.
             
32.
            DC: server.intern.XXXX.de 
33.
            Domain: intern.XXXX.de 
34.
 
35.
                   
36.
               TEST: Basic (Basc) 
37.
                  Warning: adapter [00000002] 3Com EtherLink XL 10/100 PCI fr vollst„ndige PC-Verwaltung-NIC (3C905C-TX) has invalid DNS server: 192.168.10.10 (<name unavailable>) 
38.
                  Warning: adapter [00000002] 3Com EtherLink XL 10/100 PCI fr vollst„ndige PC-Verwaltung-NIC (3C905C-TX) has invalid DNS server: 192.168.10.3 (<name unavailable>) 
39.
                  Warning: adapter [00000014] 3Com EtherLink XL 10/100 PCI-TX-NIC (3C905B-TX) has invalid DNS server: 127.0.0.1 (<name unavailable>) 
40.
                  Warning: adapter [00000014] 3Com EtherLink XL 10/100 PCI-TX-NIC (3C905B-TX) has invalid DNS server: 192.168.10.3 (<name unavailable>) 
41.
                   
42.
               TEST: Forwarders/Root hints (Forw) 
43.
                  Error: Forwarders list has invalid forwarder: 192.168.10.3 (<name unavailable>) 
44.
                   
45.
               TEST: Records registration (RReg) 
46.
                  Network Adapter [00000002] 3Com EtherLink XL 10/100 PCI fr vollst„ndige PC-Verwaltung-NIC (3C905C-TX): 
47.
                     Error: Missing A record at DNS server 192.168.10.3 : 
48.
                     server.intern.XXXX.de 
49.
                      
50.
                     Error: Missing CNAME record at DNS server 192.168.10.3 : 
51.
                     99626493-ec23-4e48-86a2-11b0b46d9759._msdcs.intern.XXXX.de 
52.
                      
53.
                     Error: Missing DC SRV record at DNS server 192.168.10.3 : 
54.
                     _ldap._tcp.dc._msdcs.intern.XXXX.de 
55.
                      
56.
                     Error: Missing GC SRV record at DNS server 192.168.10.3 : 
57.
                     _ldap._tcp.gc._msdcs.intern.XXXX.de 
58.
                      
59.
                     Error: Missing PDC SRV record at DNS server 192.168.10.3 : 
60.
                     _ldap._tcp.pdc._msdcs.intern.XXXX.de 
61.
                      
62.
               Error: Record registrations cannot be found for all the network adapters 
63.
          
64.
         Summary of test results for DNS servers used by the above domain controllers: 
65.
 
66.
            DNS server: 192.168.10.3 (<name unavailable>) 
67.
               3 test failures on this DNS server 
68.
               Name resolution is not functional. _ldap._tcp.intern.XXXX.de. failed on the DNS server 192.168.10.3 
69.
                
70.
            DNS server: 192.168.10.10 (<name unavailable>) 
71.
               1 test failure on this DNS server 
72.
               This is not a valid DNS server. PTR record query for the 1.0.0.127.in-addr.arpa. failed on the DNS server 192.168.10.10 
73.
               Name resolution is not functional. _ldap._tcp.intern.XXXX.de. failed on the DNS server 192.168.10.10 
74.
                
75.
            DNS server: 192.168.11.1 (<name unavailable>) 
76.
               1 test failure on this DNS server 
77.
               This is not a valid DNS server. PTR record query for the 1.0.0.127.in-addr.arpa. failed on the DNS server 192.168.11.1 
78.
               Name resolution is not functional. _ldap._tcp.intern.XXXX.de. failed on the DNS server 192.168.11.1 
79.
                
80.
         Summary of DNS test results: 
81.
          
82.
                                            Auth Basc Forw Del  Dyn  RReg Ext   
83.
               ________________________________________________________________ 
84.
            Domain: intern.XXXX.de 
85.
               server                       PASS WARN PASS PASS PASS FAIL n/a   
86.
          
87.
         ......................... intern.XXXX.de failed test DNS
192.168.10.4 ist eine fritzbox u.a. printserver
192.168.11.3 bzw. 192.168.10.3 (Nur für Verwaltung der Weboberfläche, wenn der ISA streikt) ist eine Fritzbox, u.a. Router
192.168.10.10 ist ein DC meiner alten domäne, abgestellt

Weitere Informatioen kann ich euch geben, wenn Ihr hier von nicht schon erschlagen wurdet.

Marsmars
Mitglied: DerWoWusste
10.10.2009 um 11:45 Uhr
Hallo Marsmars.
Isolier das Problem doch erstmal. Du hast doch Zugriff auf Vista Business´(mind. SP1)? Dann setz eins auf und versuchs mal damit.
Bitte warten ..
Mitglied: marsmars
10.10.2009 um 18:14 Uhr
Würde ich gerne umgehen...
da ich den Laptop für das Studium brauche (war vorher vista home premium drauf),
da ich mit virtuellen Maschienen auf Desktop PCs keine gute Erfahrung gemacht habe und
da ich sonst nur noch einen alten PC 1,4 GHz Celeron mit 512 MB Ram habe (wobei das zum testen reichen sollte)
da ich und auch viele Unternehmen der Meinung sind: Vista war ein flop

aber wenns sonst keine Ideen gibt: das Runterladen mache ich dann aber erst in kommenden Woche... wobei ich da ein änhliches Problem erwarten werde.

folgende Infos habe ich vergessen:
Windows 7 in 64 bit version und nur deutsch, da languagepack mit neuester version von Vistalizer eingebunden, alle aktuellen Pachtes...
server: 32bit, alle aktuellen Pachtes...


marsmars
Bitte warten ..
Mitglied: 2hard4you
10.10.2009 um 21:51 Uhr
Moin

ich staune grad - Du kannst einer Fritzbox 2 IPs verpassen?

ist dort das Problem?

Gruß

24
Bitte warten ..
Mitglied: marsmars
11.10.2009 um 11:55 Uhr
@2hard4youGut, ja das ist problemlos möglich (mit den neuren Generationen definitiv) unter IP-Addresse den Haken bei "Alle Computer befinden sich im selben IP-Netzwerk" entfernen,
dann haben WLAN, USB, LAN A und B bei meiner 7050 jeweils eine eigene IP. Leider kann man nicht bestimmte Anschlüsse aussuchen, die eine eigene IP bekommen sollen. Das wäre vorallem bei Fritz!boxen mit 4 LAN Anschlüssen sinnvoll ...

back to topic
ich isolier mal die Fritz!box vom internen Netz und trage alle aus dem MS DNS-Server /DHCP-Server aus. Melde mich gleich wieder...
MARSMARS

Nein klappt immer noch nicht...
DNS Einstellungen nicht geändert (kein verweis gefunden, außer auf 192.168.11.3),
DHCP-Einstellungen im internen Netz: Fritzboxen als weitere Router und DNS-Server entfernt.

Was ich mir noch vorstellen könnte: Der MS ISA Server blockt etwas, dass Windows 7 braucht, aber Smb2 unterstützt 2003 meines Wissens sowie so nicht... was könnte dass sonst sein ??

marsmars
Bitte warten ..
Mitglied: andreas---P
26.10.2009 um 10:11 Uhr
Hi,

hast Du eine Lösung gefunden?
Ich wollte Windows 7 (64 Bit) hier testen. Installation etc. kein Problem. Beim Domänenbeitritt tritt das gleiche Problem auf.
XP und Vista (32 Bit) geht.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: marsmars
29.10.2009 um 19:47 Uhr
Hi,
sry, muss lernen für die UNI, deswegen dauert es bis ich antworte...

Also, ich habe bis jetzt nichts neues...
außer dass ich auf den Exhange-Server mit Outlook draufkomme.... (ich weiß, zählt nit)
leider, überlege zur zeit ob ich (und wie) ich den ISA Server temporär abschalten kann, ich vermute, der sperrt etwas...


Welches Server OS und SP-Version hast du?? Welche weiteren Server-Dienste... auch ISA?

was sagt den DCDiag /test:dns auf dem Windows Server? irgend welche besonderen Einträge in der Ereignisanzeige bei 7 (durchforste ich zur Zeit) oder auf dem Server?

Marsmars
Bitte warten ..
Mitglied: andreas---P
30.10.2009 um 16:44 Uhr
Hi,

Server-OS: Windows Server 2003 SP1 ISA: Ja

Die Ereignisanzeige in Client und Server habe ich durchgeklappert: Nichts auffälliges.
Unter "Sicherheit" wird serverseitig die erfolgreiche Netzwerkanmeldung des Client-PCs verbucht.

DCDiag: In Kurzform DINGS.local passed test DNS
2 Einträge DNS server: "IP-Adresse" (<name unavailable>) ... meiner Meinung nach nix kritisches

Na mal sehen.
Bin erst mal 2 Wochen OFF ... kann erst danach weiterbasteln ... nicht über ausbleibende Antworten wundern

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: marsmars
31.10.2009 um 16:26 Uhr
hast du weitere DCs? (ich denke mal nicht.... )
was für ein umfeld (useranzahl)

jetzt brauch ich nur noch hilfe beim temporären deaktivieren von isa, kennt sich damit jemand aus??
Bitte warten ..
Mitglied: andreas---P
01.11.2009 um 16:59 Uhr
Zitat von marsmars:
hast du weitere DCs? (ich denke mal nicht.... )
Nein.


was für ein umfeld (useranzahl)
ca. 20

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: marsmars
01.11.2009 um 17:47 Uhr
also ich habe das Problem temporär umgangen, indem ich den ISA-Server deaktiviert habe.

Danach klappte die Einbindung von Windows7 in Domäne problemlos.
Hattest du im Vorfeld andere Rechner (NT, 2000, XP, Vista?) eingebunden, seitdem ISA installiert ist. Bin mir bei mir nicht ganz sicher... aber fast, meine meine XP-Klapper kiste kam erst, als das System Stabil lief und isa drauf wahr...

Frage: An welche Ports werden Anfragen von Windows7 an den Server geschickt?
Aber ich meine in Erinnerung zu haben, dass ich sämtlichen Datenverkehr auf den Server zugelassen habe... (ich weiß nicht sinn und zweck des ISA-Servers, benutze Ihn dank MSDAA ja auch privat , da ist dat nicht so tragisch... )

naja, werde dem mal nach gehen, wenn ich demnächst mal wieder Zeit habe.


ISA deaktivieren:
Quelle: http://www.strato-faq.de/src/print_article.php?article_id=2127

Ausführen, cmd ...
01.
net stop fweng
Achtung, beendet bei Bestätigung weitere Firewall-Dienste! (Fenster nicht schließen!)
Windows7 PC einbinden und neustrarten, testen
Firewall aktiviren
01.
net start fweng
und, deswegen ist das CMD- Fenster noch offen, die anderen deaktivierten Dienste unter Verwaltung, Dienste wieder starten

Windows7 PC weiter testen (so weit bin ich, habe mich aber noch nicht ab- und wieder angemeldet an der domäne... mal sehen wat es bringt...)


Höhren von einander, muss ja auch ohne deaktivieren gehen...

MarsMars
Bitte warten ..
Mitglied: 2hard4you
01.11.2009 um 17:49 Uhr
Zitat von andreas---P:
DCDiag: In Kurzform DINGS.local passed test DNS
2 Einträge DNS server: "IP-Adresse" (<name
unavailable>) ... meiner Meinung nach nix kritisches

Moin,


Du weißt aber sicher, daß ein funktionierendes DNS absolute Grundlage für ein AD ist?

Gruß

24
Bitte warten ..
Mitglied: andreas---P
01.11.2009 um 19:33 Uhr
Zitat von marsmars:
also ich habe das Problem temporär umgangen, indem ich den
ISA-Server deaktiviert habe.

Ah!! Damit ist ja die Richtung klar. Werd's ausprobieren ... wie gesagt ... in 2 Wochen. Bin grad nicht am Produkt.
Danke!

Hattest du im Vorfeld andere Rechner (NT, 2000, XP, Vista?)
eingebunden, seitdem ISA installiert ist.

Ja, sicher. Dabei gab es keine Probleme.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: andreas---P
01.11.2009 um 19:39 Uhr
Hmm. Bei Gelegenheit werde ich die Ursache für besagte 2 Einträge mal ergründen. Mit dem Win7 Problem wird es nichts zu tun haben.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: marsmars
04.11.2009 um 21:51 Uhr
Nur aus Interesse:
hat jemand ähnliche Probleme mit Server 2008 (R2) und / oder einer anderen ISA Version ( ISA 2006 oder Forefront Threat Management Gateway - Beta) (ich habe 2004) ???????????
Bitte warten ..
Mitglied: marsmars
08.11.2009 um 12:49 Uhr
@andreas---P
sag mal, wann installierst du den Firewall client, per gpo /softverteilung verteilt; vorinstalliert? Nutzt du den überhaubt? Probiermal den Friewallclient von vista für isa 2004 aus dem Netz zu holen und vorher zu installieren und einzurichten und dann der domäne bei zu tretten....

also ich bräuchte den nicht, da ich den gesamten traffic zum Server und vom server ins interne Netz freigegben habe, aber teste bitte trotzdem mal...
Bitte warten ..
Mitglied: andreas---P
03.12.2009 um 13:59 Uhr
Also das hier ...

http://windows7forums.com/windows-7-networking/1467-cannot-join-windows ...

... konnte ich dann mit tatkräftiger Unterstützung finden lassen, sozusagen.

Kann nicht die finale Lösung sein, funktioniert aber hier.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: marsmars
04.12.2009 um 08:16 Uhr
Hi,
hört sich auch interessant an ...
Könntest du nur in die domäne wenn du den ServicePrincipalName am DC eingetragen hast oder auch wenn du den isa server deaktiviert hast??
Bitte warten ..
Mitglied: andreas---P
08.02.2010 um 11:27 Uhr
Später Nachtrag:
Interessant auch, das Problem tritt nur mit der 64 Bit Version auf.
Ich gabe den PC mit 64 Bit neuinstalliert ... Probleme wie gehabt.
Zur Abwechslung mal die 32 Bit Version installiert - bisher keine Probleme erkennbar.

Klingt unlogisch, ist aber so.
Bitte warten ..
Mitglied: marsmars
13.01.2011 um 22:41 Uhr
Hallo Gemeinde,
ich werde aufgrund oben genannter Probleme mein System schwenken... auf 2008 R2 und jede wichtige Rolle in eine virtuelle Maschine. Der Neue leistungsstarke PC ist dafür endlich da. (privates Umfeld & MSDNAA)

Der Core Server kann im übrigen auch nicht der Domäne beitreten. Naja ich werde mal als erste Rolle AD mit DNS machen und im ISA hinterlegen. Anschließend dann isa auf Forfront migrien, wenn es so geht, also ISA mit spielt und die DCs sich syncronisieren können. Abschließend will ich isa deaktivieren und tests deinstallieren und am Ende DCpromo und aus dem AD schmeißen.

MarsMars
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...