Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows7 verbindung zu DNS (Fritzbox)

Frage Microsoft Windows Netzwerk

Mitglied: pinhead

pinhead (Level 1) - Jetzt verbinden

23.01.2011 um 23:54 Uhr, 10715 Aufrufe, 9 Kommentare

Diese Problem ist einer der größten Probleme das ich unter windows7 (x64) kenne und tritt schon seit Windows Vista unabhängig von welchen PC und Netzwerk auf.
Probleme fangen bei
„Keinen Internetzugriff“
bis hin zu Komplett „keine Verbindung zum Router“ (DNS Server)
Sobald man aber auf XP (x32) Benutzt, treten diesen Fehler nicht auf.

Mein Fehlerfall:
Nach dem ich Windows 7 Ultimate x64 samt allen Treibern neu installiert habe.
Verbinde ich mein Laptop via WLan mit meinem Fritzbox 7170 Router.

1.Kein Internetzugriff (oder komplett keine Verbindung ich weiss es nicht mehr)

Lösung
Ich lösche die Einträge des Laptops aus der Fritzbox, Deaktiviere meine Wlan Karte, Trenne die Fritzbox vom Netz.

Nun verbinde ich Router und Laptop mit einem Kabel

2. Windows bekommt keine Verbindung zum Router (Auch WLAN) Keine = IP oder DNS Adresse vorhanden.

Manuell weise ich windows IP, Submask und DNS den Kabel gebundenen Adapter zu.
Nun kann ich auch wieder Auf Automatische-Zuweisung zurückschalten und er merkt sich die Ips (so weit so gut).

2. laut ipconfig alles richtig zugewiesen jedoch kann ich NICHTS AnPingen.
Windows Meldet „Kein Internetzugriff“

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.178.22(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 23. Januar 2011 18:51:35
Lease läuft ab. . . . . . . . . . : Mittwoch, 2. Februar 2011 18:51:35
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server . . . . . . . . . . . : 192.168.178.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert


Win7 Ultimate x64
Firewall = Deaktiviert
Router Fritzbox 7170 (und Firtzbox 7050 = Fremd Netzwerk)
DHCP = aktiviert
192.168.178.1
192.168.178.20-26
nur 192.168.178.20 ist vom anderen PC besetzt. (dieser PC läuft mit XP Tadellos und hatt NIE Probleme gehabt)
Fritzbox 7170 nihmt die Kabelgebundene verbindung wahr, jedoch gibt es keine Anmeldung (unter Ereignisse)
Mitglied: pokermaster2007
24.01.2011 um 00:38 Uhr
Wie alt ist die Firmware deiner Fritzbox ? Hast du schon versucht die neuste Firmware für deinen Router zu installieren ? Stelle ebenfalls sicher das du alle Windows Updates installiert hast (Ich gehe mal davon aus du hast dein Windows legal erworben).

Wenn Hersche Fehler feststellen bringen sie meistens recht schnell updates / Firmwares heraus um diesen fehler zu beheben, denn ansonsten rennen die Kunden weg. Ich würde eher vermuten, dass es mit dem Router und nicht Windows zu tun hat, da du die selben Problem vorher auch mit Windows Vista 64bit hattest
Bitte warten ..
Mitglied: kingkong
24.01.2011 um 01:20 Uhr
Wenn ich das richtig verstehe, erreichst Du nicht einmal die FritzBox über den Browser und Pings auf sie klappen auch nicht. Klar, dass dann natürlich auch kein Internet funktionieren kann. Der XP-Rechner und der Laptop hängen physisch im selben Netz? Wenn ja, nur bei Kabelverbindung? Oder hast Du in der FritzBox WLAN und LAN zusammengeschaltet (=gebridged), sodass alle Geräte immer im selben Netz hängen?

Hast Du mal ausprobiert, was passiert, wenn Du die Windows 7 - Firewall kurzzeitig ausschaltest? Und probier doch bitte, nachdem Du Deinen Laptop mit aktiviertem DHCP-Client ans Kabel angeschlossen hast, trotz nicht funktionierendem Ping "tracert google.de". Löst er die Domain in eine IP-Adresse auf? Wenn ja, bei welchem Schritt bleibt er hängen?
Bitte warten ..
Mitglied: pinhead
24.01.2011 um 10:46 Uhr
[b]Firmware der Fritzbox 7170[/b] Auf dem neusten stand
[b]Windows7 Ultimate x64 Updates[/b] Muss ich mal heute schauen ob welche neu hinzu gekommen sind ... wurde aber erst vor einem Monat geuppt.
[b]Windows 7 - Firewall kurzzeitig ausschaltest?[/b] Sowohl Win7 und meine Zonealarm Firewall sind aus!

Laptop Lief normalerweise mit Wlan (und das fast ohne Probs).
Nun möchte ich ein Kabel einstecken ... wups Fehler (Kein Internet zugriff ... wobei ich nichts im netzwerk anpingen kann, nicht mal den DNS Server also den Router)
Bitte warten ..
Mitglied: pieh-ejdsch
24.01.2011 um 13:35 Uhr
moin,

wie ist es mit folgender Konfiguration:
  1. fritz.box -> Netzwerk -> Geräte und Benutzer: alle doppelten IP-Adresseinträge löschen
  2. fritz.box -> Netzwerk -> Geräte und Benutzer -> Bearbeiten -> Hacken davor bei: Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen.
  3. Win 7 -> Systemsteuerung\Netzwerk und Internet\Netzwerkverbindungen -> Eigenschaften -> (TCP/IPv4) -> Folgende Adresse verwenden: komplett einstellen (DHCP Off)

hab bis jetzt noch keine Probleme in Win 7 damit gehabt und nutze zusätzlich XP (auf dem selben PC) und andere W-Lan Komponenten.
Eine Firewall sollte nur bei Fehlkonfiguration ein (Stör-)Faktor sein.

Gruß Phil
Bitte warten ..
Mitglied: pinhead
26.01.2011 um 01:22 Uhr
1. fritz.box -> Netzwerk -> Geräte und Benutzer: alle doppelten IP-Adresseinträge löschen

Jep, genau das tue ich (& Reset) sobald ich stress mit meinem win7 habe.
Bei dem Wlan Problem hatt es auch gehollfen.
Ich werde es weiterhin versuchen.
Villeicht sollte ich den Router auf die Werkeinstellung stellen.

Es liegt wohl wirklich an den Router, den es gab keine Probleme
bei einem "Speedport W 700V".
Jedoch Gibt es weiterhin Probleme mit der Fritzbox 7170 und 7050 (Die 7050 steht bei einem Freund, dieser hatt auch seit win7 Probleme)
Nebenbei tritt das Selben problem auf den selben Laptop unter Ubuntu auf.

Hab noch was seltsames festgestellt...

ping ServerName

Ping wird ausgeführt für blockiv [192.168.178.20] mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.178.20:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4
(100% Verlust),

- - - - - - - - - - - - - - - - - - - - - - -

Jedoch verbindug zu "Radio.fx" Server (Client - Server Programme)
Dh. dieses Programm schaft eine kommunikation im eigenen Netzwerk.
Bitte warten ..
Mitglied: pieh-ejdsch
26.01.2011 um 08:55 Uhr
moin,
ist das Patchkabel beschädigt?
ist die Fritzbox sehr warm oder steht sie gar über einer Wärmequelle?
sind andere Kabel entlang des Patchkabels verlegt?
kommen die selben symptome auch wenn die FB ohne das DSL-Kabel eingeschalten ist?

Gruß Phil
Bitte warten ..
Mitglied: pinhead
26.01.2011 um 20:12 Uhr
Patchkabel ist io,
es bestehen keine Elektromagnetischen störungen und
sobald das kabel aus dem laptop entfernt wird geht auch die wlan verbindung bzw es gibt wieder internet zugriff.
Bitte warten ..
Mitglied: pieh-ejdsch
26.01.2011 um 20:31 Uhr
heisst das etwa Du benutzt zwei Wege gleichzeitig um auf die Fritz box zuzugreifen?
eventuell besteht ein Adressen konflikt weil Du der W-Lankarte und der Lankarte jeweils die selbe IP-Adresse vergibst.
nun es soll ja auch ausreichend sein nur eine Verbindung zum Gateway aufzubauen

Gruß Phil
Bitte warten ..
Mitglied: pinhead
27.01.2011 um 21:00 Uhr
Ich bin im besitz der 7170.
Mein Freund (der auch win7 nutzt) hatt eine 7050.
Und wir beide haben probleme ins internet mit einer Datenleitung zu kommen.

"eventuell besteht ein Adressen konflikt weil Du der W-Lankarte und der Lankarte jeweils die selbe IP-Adresse vergibst."
Jede MacAdresse bekommt seine bestimmte IP ... ausserdem stand DHCP meist auf Auto.

Frag mich nur mit den Fritzbox(en) nicht stimmt
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Wie DNS Cache von Fritzbox aus lesen
Frage von BruniumRouter & Routing3 Kommentare

Hallo, wie die Frage schon andeutet möchte ich den DNS Cache der Fritzbox aus lesen. Der Hintergrund ist das ...

Router & Routing
Fritzbox zur VDSL Verbindung vor Lancom
gelöst Frage von 116057Router & Routing4 Kommentare

Servus Leute, wir sind vor kurzem auf VDSL umgestiegen, welches unser Lancom Router leider nicht unterstützt. Nach einiger Recherche ...

Router & Routing
FritzBox VPN Verbindung
gelöst Frage von stinkepeteRouter & Routing3 Kommentare

Hallo zusammen Ich habe ein Problem und hoffe dass mir einer von euch evtl helfen kann. Es sieht folgendermaßen ...

DNS
Homeserver (Zentyal) und Fritzbox DNS Problem
gelöst Frage von CharlyXLDNS6 Kommentare

Hallo zusammen, ich habe in meinem Heimnetzwerk einen Homeserver als Domänen Controller mit Zentyal laufen. Auf den Clients habe ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...