Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows7 - Windows-Explorer funktioniert nicht mehr

Frage Microsoft Windows 7

Mitglied: Computerschlumpf

Computerschlumpf (Level 1) - Jetzt verbinden

07.03.2013, aktualisiert 08.03.2013, 2888 Aufrufe, 4 Kommentare

Hallo zusammen,

ja ich weiß, dass ganze Internet ist schon voll mit diesem Problem ... Aber wirklich hilfreiche Lösungen bzw. die Ursache für das Problem ist nicht zu finden! Was mich am meisten stutzig macht ist die Tatsache, dass dieses Problem auf manchen Clients einer Domäne auftaucht und bei anderen wiederum nicht (identische Konfiguration)! Also woher kommts?

Konkretes Beispiel:
Nach dem Neustart eines Clients wird der Windows Explorer geöffnet und danach wird nichts mehr an diesem Gerät gemacht! Es dauert dann keine 3 Minuten bis die angehängte Meldung erscheint! Wie kann man dies beheben? Ok, man kann es wegklicken und weiterarbeiten. Aber das ist auch keine Dauerlösung!
Ein Neuinstallation bzw. ein Windowsreparatur im laufenden Betrieb kann ja wohl auch nicht die letzte Lösung sein!
Also bitte um Hilfe!!!!!

8a3d7c3742e2ac6dda6e0f9b1b1a6168 - Klicke auf das Bild, um es zu vergrößern

e6bac9214c7274906f2a742289e7a5a7 - Klicke auf das Bild, um es zu vergrößern

ddb1bbff481c84e362376bc43b832e44 - Klicke auf das Bild, um es zu vergrößern

e877cf0531537cafb8c7217eb06ef7fe - Klicke auf das Bild, um es zu vergrößern

37a5daff4090419ca66c33e0033e5169 - Klicke auf das Bild, um es zu vergrößern

ffb03f8e0f22afcf208167ab6874de94 - Klicke auf das Bild, um es zu vergrößern
Mitglied: flow.ryan
07.03.2013 um 18:06 Uhr
Mach mal bitte einen Systemdateicheck:
sfc /scannow

Hast du das System auf Viren überprüft?
Bitte warten ..
Mitglied: ChrisDynamite
08.03.2013 um 07:25 Uhr
Hi!

ist der Dienst "Server" gestartet? Starte mal HIjack This und bewerte ob alle Einträge OKay sind.
Überprüfe per MSConfig den Autostart auf verdächtige Ausführungen von Programmen

Schaue, ob das gleiche Problem auch im abgesicherten Modus auftritt. Wenn nein, notiere dir die Dienste, welche aktiv sind. Vielleicht startet ein Dienst nicht korrekt durch. Funktioniert die Dateifreigabe?

Welche Antivirenlösung besteht?

Wenn du den PC neustartest, dann aber nicht den explorer öffnest, dafür aber den Taskmanager. Im taskmanager den Prozess explorer.exe killen und als neuer task wieder starten und dann den explorer öffnen, passiert dann das gleiche Problem?

Sagt die Ereignisanzeige hierzu etwas?

Das sind so meine ersten Gedanken. Vielleicht kann ich ja weiterhelfen.

Grüße

Christian
Bitte warten ..
Mitglied: Computerschlumpf
08.03.2013, aktualisiert um 10:39 Uhr
Also Systemdateicheck mit sfc /scannow hatte ich schon ausprobiert. Hier wurde gemeldet, dass das System ok und fehlerfrei sei!
Bzw. folgende Meldung erscheint: "Der Windows-Ressourcenschutz hat keine Integritätsverletzung gefunden."
In der Ereignisanzeige hatte ich auch schon nachgeschaut. Es gibt zwar eine Meldung, aber diese ist nicht wirklich aussagekräftig, da "Name des fehlerhaften Moduls: unknown"! (siehe Screenshot oben)!
Über msconfig konnte ich im Systemstart auch kein ungewöhnliches Programm entdecken!

Im abgesicherten Modus besteht das Problem tatsächlich nicht! Was nun?
Bitte warten ..
Mitglied: Shiva99
05.04.2013 um 15:51 Uhr
Hi, ich habe auch das Problem:
http://www.administrator.de/content/detail.php?id=204280&token=645# ...


Evtl. können wir gemeinsam dem Problem auf die Schliche kommen.
Gruß, Shiva.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Update
Windows Explorer flimmert, wenn das Fenster minimiert wird

Frage von infostud zum Thema Windows Update ...

Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (7)

Frage von peterpa zum Thema Windows 7 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(5)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...