Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Windowsinstallation bleibt der Bildschirm schwarz

Frage Microsoft Windows Installation

Mitglied: blacky85

blacky85 (Level 1) - Jetzt verbinden

13.11.2008, aktualisiert 14:03 Uhr, 4841 Aufrufe, 7 Kommentare

Nachdem der Rechner das erste Mal nach der Windowsinstallation startet, bleibt der Bildschirm schwarz.

Hallo zusammen,

gestern habe ich einen PC aus unserem Keller geholt, nachdem ich die Windows CD eingelegt habe, folgte ich den Anweisungen der Windowsinstallation:
-Lizenzbestimmungen Zustimmungen
-Partition anlegen
-etc.

Nachdem der PC dann zum ersten Mal neu startet bleibt der Bildschirm schwarz. Es wurde nicht angezeigt.

Daraufhin dachte ich, das die Installation eventuell fehlgeschlagen ist und probierte eine andere Installations-CD aus. Aber als das Bild nach dem Neustart nicht änderte ging ich davon aus, dass die Grafikkarte defekt ist.
Da ich keine Alternativgrafikkarte da hatte, versuchte ich mal den PC von Knoppix zu starten was ohne Probleme verlief. Konnte sogar auf die Festplatte zugreifen und dabei habe ich auch gesehen, das der Windowsordner etc schon angelegt worden ist.

Heute habe ich mir ne Grafikkarte und Arbeitsspeicher besorgt die auf jedenfalls Funktionieren und keine Fehler haben. Leider habe ich heute das gleiche Problem. Alternativ arbeite ich am Selben Rechnertyp.
Es wurde damals zwei von den Rechnern gekauft mit dem einen arbeite ich schon seit einen Jahr ohne Probleme.

Es ist ein Life Rechner Ram 1GB HDD 250GB Sata.

Hat jemand eine Möglichkeit woran dies liegen könnte?

Gruß blacky
Mitglied: Combattent
13.11.2008 um 11:26 Uhr
Hi,

hast du schon mal das BIOS zurückgesetzt?
Hatte dieses Problem vor kurzem auf einem Server, hier war dann das Motherboard fehlerhaft und wurde getauscht...
Bitte warten ..
Mitglied: 68702
13.11.2008 um 11:31 Uhr
Welche Grafikkatre benutzt du ?
Hatte das selbe mit einer Matrox. Habe dann mit einer Nvidia installiert und nach der Installation wieder die Matrox reingesteckt, dann ging`s problemlos.
Bitte warten ..
Mitglied: blacky85
13.11.2008 um 11:43 Uhr
Also Bios wurde zurückgesetzt, aber selbes Problem.

Die Grafikkarte war eine GeForce 6200SE. Heute hatte ich die Radeon x1300 reingesetzt aber selber Problem.

Das komische ist nur das ich von CD Knoppix booten kann. Ob vielleicht die HDD defekt ist?
Bitte warten ..
Mitglied: 68702
13.11.2008 um 11:49 Uhr
Hat das Ding auch Grafik OnBoard ?
Dann im BIOS nachsehen, ob die abgeschaltet ist.
Bitte warten ..
Mitglied: blacky85
13.11.2008 um 12:08 Uhr
Das Ding hat eine Grafikkarte OnBoard, aber im Bios ist nirgends der Punkt zu finden das es einzuschalten oder auszuschalten geht.
Es ist übrigends ein Phönix Bios.
Bitte warten ..
Mitglied: 68702
13.11.2008 um 12:19 Uhr
Aha, da muss es irgendwo einen Punkt geben , evtl. in einem Untermenu.
Was für ein Board ist es denn ?
Bitte warten ..
Mitglied: blacky85
13.11.2008 um 14:03 Uhr
Also, anscheinend war die Festplatte im

Habe jetzt eine neue reingehangen und Windows ruf installiert und schon läuft es wie immer.
Werde jetzt den PC nochmal auf Herz und nieren Testen.

Danke aber für deine Mithilfe.

Gruß

Blacky
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor (16)

Frage von KevBarz zum Thema Windows Server ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...