Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windowsinstallation erkennt keine HDD - Asrock FM2A88M-HD+

Frage Microsoft Windows 8

Mitglied: Archimedes

Archimedes (Level 1) - Jetzt verbinden

22.03.2014 um 19:34 Uhr, 2855 Aufrufe, 1 Kommentar

Guten Abend zusammen,

ich brauche einen Denkanstoß!

geplantes Multimediasystem:
Asrock FM2A88M-HD+
Trinity CPU

Egal ob Windows 7 oder Windows 8 (32 oder 64Bit) ... die Installationsroutine von Windows erkennt keinen Datenträger und bittet um die Installation entsprechender Treiber. Soweit, sogut alles schon 100 mal gemacht. ABER ich kann mich auf den Kopf stellen, ich bekomme es nicht hin. Für Windows 7 und 8 gibt es separat nur den Raid Treiber. Der wird im AHCI Modus nicht als kompatibel erkannt, entferne ich den Haken "nur kompatible Geräte anzeigen" kann ich ihn installieren, aber auch danach wird kein Datentäger erkannt.

btw: Im Bios und im AHCI Bios wird alles ordentlich aufgeführt!

Was habe ich dann alles versucht?

- aktuellen "F6-Treiber" geladen
- Im Bios auf IDE Modus umgestellt
- auf Raid umgestellt (nun erkennt Windows den Treiber auch als kompatibel, aber dennoch keinen Datenträger)
- anderes SATA Kabel
- Andere Festplatte (SSD, 3TB HDD, 250GB HDD)
- Windows 7, 8, XP Treiber versucht
- Andere SATA Ports versucht
- Unter Ubuntu alle vorhanden Partionen auf den HDDs gelöscht und es dann erneut versucht

Nichts hat zum Erfolg geführt!!!!

Gut, dachte ich. Ist das Mainboard eben defekt, denn sonst scheint keiner diese Probleme dem Brett zu haben.

ABER Ubuntu erkennt die Platte(n) ja sofort ... UND auf der getesteten 250GB HDD war noch ein altes Win7 installiert (von einem anderen System) und um meine Verwirrung perfekt zu machen startet dies ohne Probleme!


Kann mir bitte einer mal vom Schlauch helfen?!


Ich mag mich nicht zwischen Ubuntu und Mainboard zurückschicken entscheiden!


Mitglied: Archimedes
22.03.2014 um 19:43 Uhr
Thema erledigt... beim Schreiben kam mir noch eine Idee:

Ich habe die Installation stets mit einem USB-DVD-Laufwerk gestartet, weil der Rechner kein eingebautes hat. Nun habe ich doch mal ein Sata-DVD-LW eingebaut und siehe da.... ohne Treiber, ohne Murren erkennt er die HDDs.

Erklär mir das mal bitte einer!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Mein neuer Rechner erkennt keine Eingabegeräte mehr (6)

Frage von Sculker zum Thema Windows 7 ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Mac OS X
Macbook 3,1 liest keine DVDs, CDs aber (3)

Frage von windowsboy zum Thema Mac OS X ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...