Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Windowsupdate ( Vista ) keine Speicherung der Passwörter mehr

Frage Microsoft Windows Vista

Mitglied: michygan

michygan (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 10:15 Uhr, 3375 Aufrufe, 4 Kommentare

Hallo zusammen,

gestern hat mein System (Vista) ein automatisches Update durchgeführt, seitdem sind alle gespeicherten Daten vom Internetexplorer verschwunden, nun speichert er diese auch nicht mehr!
Die Einstellungen im Explorer habe schon konrtrolliert und sind richtig.

Das schlimme ist auch, das selbst mein Outlook 2007 das Passwort nicht mehr speichert, in den Konteneinstellungen ist das Passwort noch hinterlegt, den Haken "Speichern des Passwortes" reinmachen hilft ebenfalls nicht.

Ich hoffe, das ihr mir da weiterhelfen könnt....


MfG
Micha
Mitglied: Dieter-56
12.01.2009 um 11:57 Uhr
hallo michygan,

ich vermute mal, dein update ist nicht so ganz korrekt abgelaufen.
probiers mal mit dem zurücksetzen des system auf den vorherigen zustand und beende diese automatischen updates. updates solltest du selber festlegen.

druß
dieter
Bitte warten ..
Mitglied: DerWoWusste
13.01.2009 um 01:14 Uhr
Deinstalliere probehalber die Updates, welche zuletzt installiert wurden. Welche, kannst Du über Windows Update sehen - links in der Aufgabenleiste. Deinstallieren über appwiz.cpl - Updates
Bitte warten ..
Mitglied: Hanjo1980
13.01.2009 um 08:49 Uhr
Hallo,

gleiches Problem. Seit gestern Nacht funktioniert die Passwortspeicherung nicht. Weder im Outlook, noch für gesicherte Bereiche im Internet Explorer.

Am 12.01.09 wurde lediglich der Windows Defender mit dem Update KB915597 installiert.

Das Problem ist weiterhin, dass sich die Windows Defender Updates nicht deinstallieren lassen, da Sie bei "Updates deinstallieren" nicht gelistet werden.

Wer hat noch das Problem?

MfG
Bitte warten ..
Mitglied: Hanjo1980
13.01.2009 um 11:26 Uhr
Systemwiederherstellung auf das Datum vor dem KB915597 Update bringt zwar die Funktionalität der Speicherung wieder, aber die Kennwörter für gesicherte Seiten im IE sind komplett weg.

MfG
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN) (12)

Frage von PN-Schrauber zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Hyper-V Umgebung mit NIC Teaming bekommt bei dem vSwitch keine 10 GBits Verbindung (2)

Frage von IT-Service-JS zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...