Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WindowsXP Neustart Schleife nach Updates bei Umschalten in Grafikmodus

Frage Microsoft Windows XP

Mitglied: Jens99

Jens99 (Level 1) - Jetzt verbinden

03.01.2011 um 12:30 Uhr, 3560 Aufrufe, 2 Kommentare

Hallo,

beste Wünsche für 2011. Ich hab gleich im neuen Jahr ein Problem wo ich gerade nicht weiter komme.

Ein WindowsXP SP2 hat einige Patchs und Updates bekommen (nach langer Zeit, sollte nun auf den aktuellen Stand kommen), startet seit dem immer wieder durch, genau in dem Moment, in dem XP den leeren blauen Grafikbildschirm zeigt.

Abgesicherter Modus, letzte bekannte Konfiguration, VGA-Modus ... immer das gleiche Problem

Andere Grafikkarte wurde bereits getestet. Im Startprotokoll ist der letzte verzeichnete Treiber der Cdfs.sys, sonst keine Fehler oder Auffälligkeiten.

Die XP-Installations-CD ist leider nicht vorhanden.

Wie kommt man am Besten weiter? habt ihr einen Tipp?

viele Grüße

Jens
Mitglied: Nagus
03.01.2011 um 16:45 Uhr
Moin,
na da fängt das neue ja gut an ...

Hm, also als grobe Lösung fällt mir nur ein, mit einem anderen System auf die Platte gehen und mal die Datei Umbenennen und dann im abgesicherten Modus starten.

Ist ein bisserl grob ... aber
Was zeigt denn Bluescreen an? Einen Dump gibt er ja aus und das ist dann immer die CDFS.SYS?

Gib mal ein paar Details über das System ...
Gruß
Nagus
Bitte warten ..
Mitglied: Jens99
03.01.2011 um 17:02 Uhr
ich hab das System nun repariert, da auch die Deinstallation des SP's fehlschlug.

Ansonsten war es kein Bluescreen, sondern tatsächlich nur ein blauer (grafischer) Hintergrund.

vielen Dank,

Jens
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Update
gelöst WSUS Win 10 Defender Updates verteilen oder nicht? (4)

Frage von Ex0r2k16 zum Thema Windows Update ...

Windows Server
Windows Server 2016 WSUS, Updates auf Windows 10 werden nicht entfernt

Frage von Maeffjus zum Thema Windows Server ...

Windows 7
gelöst Windows Updates shlagen immer fehl (3)

Frage von Floh21 zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...