Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WindowsXP Shutdown und Reboot Fehler

Frage Microsoft Windows XP

Mitglied: Simnet

Simnet (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 15:45 Uhr, 4397 Aufrufe, 3 Kommentare

Guten Tag,

Ich habe eine HP dc7600 Workstation bei der ich das Problem habe dass diese nach dem Windows Shutdown nicht ausschaltet. Das gleiche passiert auch bei einem Reboot Versuch.

Das System bleibt jedesmal nach dem Fenster "Windows wird heruntergefahren..." hängen, was bleibt ist der blaue standard Hintergrund. Starte ich Windows im abgesicherten Modus so funktioniert das Ausschalten wie auch der Reboot einwandfrei.

Wir haben bereits über 10 Maschinen der gleichen Serie im Einsatz und bei keiner hatte ich jemals solche Probleme. Der Unterschied ist, dass der genannte PC zusätzlich ein externes USB Modem, 3 Netzwerkkarten und 2 spezielle Windows Dienste von Applikationen hat.
Ich habe auch schon in Beiträgen gelesen dass manche USB Geräte beim herunterfahren Probleme bereiten.

Meine Frage ist nun, da das Problem im abgesicherten Modus nicht vorhanden ist, kann ich irgendwo eine Liste der Geräte sehen die nicht geladen werden in diesem Modus? Weil ich denke dass ein Gerät das Problem verursacht.
Hat jemand dazu eine Idee? Habe schon vieles versucht wie die Geräte nacheinander auszuschalten um herauszufinden welches Gerät Probleme bereitet.


Viele Grüsse
Simon
Mitglied: Kosh
04.04.2006 um 12:13 Uhr
Dieser Fehler ist in 90% der Fälle auf ein USB-Gerät zurückzuführen.

Guck mal hier: http://support.microsoft.com/kb/830957/en-us

Das hilft in den meisten Fällen.
Bitte warten ..
Mitglied: Simnet
04.04.2006 um 15:37 Uhr
Vielen Dank für deine Antwort, jedoch hat dies nichts geholfen.

Ich habe auch schon alle USB Geräte vom PC entfernt, jedoch nützt auch dies nichts.

Ich könnte mir allerdings schon vorstellen, dass es das ext. USB Modem sein könnte, da im abgesicherten Modus ja alles wunderbar klappt. Nur sollte ich noch wissen, was alles sonst nicht geladen wird im abgesicherten Modus.


Viele Grüsse
Simon
Bitte warten ..
Mitglied: Kosh
04.04.2006 um 15:45 Uhr
mein vorschlag:
fahre windows normal hoch, und deaktiviere im gerätemanager mal ein paar geräte die du nicht brauchst.
anfangen würde ich mal mit den USB-Controllern, dann die netzwerkkarten.
nach dem deaktivieren den rechner runterfahren und schauen obs geht.

wenn das auch nix hilft: Start-> ausführen-> msconfig
dort mal alle "nicht microsoft" dienste, treiber und systemstartoptionen aushaken und dann das ganze nochmal von vorne.

wenn du das gerät identifiziert hast, mach ein treiberupdate. danach sollts hinhauen.

grüsse
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (24)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...