Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windwos XP CD Laufwerke weg

Frage Microsoft Windows XP

Mitglied: the-brain

the-brain (Level 1) - Jetzt verbinden

30.03.2007, aktualisiert 14:56 Uhr, 3495 Aufrufe, 3 Kommentare

Hallo Zusammen,

habe folgendes Problem habe windows xp sp2 voll gepatchet auf einem rechner installiert, nach einem verscuh eine soundkarte zu installieren ( erfolglos) wurde der legacy audiotreiber aktualisiert, und darauf hin waren meine cd laufwerke aus dem explorer verschwunden. in meiner computerverwaltung sind beide laufwerke mit einem ausrufezeichen markiert und der fehlercode 39 wird angezeigt.
Bitte jetzt nciht mit dem reg key kommen, den die einträge upper and lower habe ich nciht. habe auch schon verscuht laufwerke vom boasrd abziehen und booten neustart wieder anschließen, hat nichts gebracht.... meldet immer fehler bei der hardwareinstallation... und fehlercode 39 mit ausrufezeichen.

im bios werden die laufwerke korrekt erkannt nur unter windows nicht.

und den tip einer neuinstallation bitte sparen, das wüsste ich selbst....


hoffe ihr könnt mir helfen, und vielen dank im voraus
Mitglied: Shagrath
30.03.2007 um 14:37 Uhr
Und schon versucht über den Gerätemanger die Treiber zu deinstallieren und neu draufzumachen.
Bitte warten ..
Mitglied: the-brain
30.03.2007 um 14:49 Uhr
Ja habe es versucht, das problem ist deinstallieren und deaktivieren wird mir nicht angeboten nur treiber aktualsieren...


habe aber die lösung gerade gefunden.

legacy audiotreiber --> treiber aktualisieren -> andren treiber als standard z.b von creative doer so -> meldung von windows das dies ein falscher treiber ist blabla ignorieren und fortsetzen -> cd laufwerke deinstallieren --> nach neuer hardware suchen lassen--> geräte werden wieder einwasndfrei erkannt...


juhu juhu
Bitte warten ..
Mitglied: Shagrath
30.03.2007 um 14:56 Uhr
Schon erstaunlich was so ein paar Soundtreiber alles anrichten können...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Google Android
Pixel kann kein VPN zur Fritzbox herstellen! Finger weg von Google Pixel! (5)

Frage von MyApps2GO.de zum Thema Google Android ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...