Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinInstall LE 2003 MSI-Paket enthält scheinbar keine Programmdateien

Frage Netzwerke Netzwerkmanagement

Mitglied: radiccvw

radiccvw (Level 1) - Jetzt verbinden

08.05.2008, aktualisiert 20.06.2008, 4832 Aufrufe, 2 Kommentare

Guten Tag,

ich habe WinInstall LE 03 auf einem W2K-Server mit den entsprechenden Freigaben für die disco32.exe und den Ablageort für die MSI-Pakete installiert.

Der Before-Snapshot, die Anwendungsinstallation und der After-Snapshot laufen tadellos und auf der Share liegen dann auch die Dateien
<anwendung>.msi, <anwendung>.nai und <anwendung>.reg. Was dort nicht liegt, sind die Verzeichnisse bzw. Programmdateien der Anwendung. Aus diesem Grund (wahrscheinlich) meldet WinInstall bei der Ausführung der Funktion "compress", dass keine Dateien für das msi-Paket gefunden wurden.

Schaue ich mit der WinConsole in das Paket sind dort auch keine Ordner / Dateien unter Files aufgelistet. Ich habe die Setup-Dateien auch auf die Share kopiert und von dort installiert. Ohne Erfolg.

In den 3 mir vorliegenden (sehr guten Doku's) wird immer der gleiche Vorgang beschrieben Snapshot > Installation > Snapshot > compress
und ggf. noch Rechte hinsichtlich Registry und Installationsmodus, etc. Einen Hinweis auf eine besondere Vorgehensweise hinsichtlich der Installations- / Programmdateien der Anwendung finde ich nicht.

Hat jemand einen Tip.


Vielen Dank.

radiccvw
Mitglied: radiccvw
09.05.2008 um 14:28 Uhr
Hallo nochmal radiccvw,

bin ein entscheidendes Stück weiter gekommen. Mit einer W2K SP4 Workstation funktioniert alles einwandfrei. Ich hatte es in den letzten Tagen mit einem XP-Pro-SP2-Client probiert.

Das msi-Paket lässt sich dann tadellos auf XP-Clients verteilen.

Warum die Erstellung mit einem XP-Client nicht geht ???

Dennoch wäre ein Tip sehr hilfreich.

Gruss,

radiccvw
Bitte warten ..
Mitglied: BrettPit
20.06.2008 um 10:52 Uhr
Hallo zusammen!

Ich habe genau das gleiche Problem. Während beim vorher-Snapshot die Registryeinträge, die Desktopverknüpfungen und ini-Files gescannt werden, ignoriert er einfach das komplette Dateisystem. In bebilderten Anleitungen habe ich aber des öfteren Screenshots gesehen, auf denen das Programm das Filesystem scannt.

Ganz besonders stutzig macht mich aber die Tatsache, dass es anfänglich ein mal funktioniert hat.


Vielleicht weiss ja jemand Rat *schulterzucks*
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen? (5)

Frage von ordi303 zum Thema Windows Userverwaltung ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Windows Server
gelöst Automatische Software Installation .MSI (8)

Frage von Hendrik2586 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...