Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

winrun.exe

Frage Microsoft

Mitglied: woody

woody (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 08.06.2005, 4899 Aufrufe, 4 Kommentare

Windows NT 4.0 WS Problem mit winrun.exe

Ich habe folgendes Problem mit einer Windows NT 4.0 Workstation, bei jeden
Systemstart kommt die folgende Fehlermeldung 2 mal:

Die Datei “C:\\windows\\winrun.exe (oder eine ihrer Komponenten)“ wurde
nicht
gefunden. Stellen sie sicher, dass die Pfad- und Dateiangabe stimmen und
alle
notwendigen Bibliotheken verfügbar sind.

Ich habe schon über start --> ausführen --> msconfig das Problem versucht
zu beheben jedoch ohne Erfolg.
Was kann ich tun ?
Das Betriebsystem kann ich nicht neunstallieren, da wichtige einmalige
Programme vorhanden sind die dann gelöscht wären.
Mitglied: 11078
23.05.2005 um 13:24 Uhr
Hallo,

ich will den Teufel nicht an die Wand malen, aber sieh mal hier:
http://www.google.de/search?hl=de&q=winrun.exe&btnG=Google-Such ...


Kann es sein, dass dieser Schädling mal auf dem Rechner war und nicht sachgemäß entfernt wurde? Es könnte sein, dass Einträge von ihm noch in den RUN-Keys in der Registry stehen und ihn starten wollen. Da die exe aber nicht mehr da ist, kommt die fehleemeldung beim Startup.

Befolge die Anweisungen hier:
http://www.sophos.de/virusinfo/analyses/trojoptpro11b.html


Gruß,
TIM
Bitte warten ..
Mitglied: woody
23.05.2005 um 14:43 Uhr
Danke du hast mir echt weitergeholfen, es ist immer gut wenn es solche hilfsbereiten Leute wie dich gibt, hoffentlich sterbt ihr nie aus.

Mfg Ralf
Bitte warten ..
Mitglied: woody
08.06.2005 um 10:28 Uhr
Und du bist sicher das mein Problem mit einem Trojaner zusammenhängt??

Meldet sich jemand anderes über einen anderen User Account (die alle sehr eingeschränkt sind) an erscheint die Meldung nämlich wie gehabt.
Wenn du jetzt denkst dann erteilt der Administrator den betreffenden Usern einfach mal die Rechte das sie dann entsprechende Antispyware und Antiviren SW installieren können sag ich dir gleich das das nicht möglich ist.
Ich kann mich zwar als Admin anmelden und habe auch dann alle Rechte jedoch darf ich die Einschränkungen aller anderen User Accounts nicht verändern.
Ich weiß kniffliges Problem aber was tun??????????
Bitte warten ..
Mitglied: 11078
08.06.2005 um 10:58 Uhr
Hallo,

wenn man mach "winrun.exe" googlet (oder auch jede andere Suchmaschine) findet man _ausschließlich_ Einträge, die dieses Programm als von einem Schädlingsprogramm eingeschleppt ausweisen. "winrun.exe" ist jedenfalls ganz sicher kein Windows-eigenes Programm.

Wenn es bei Dir nicht mehr auftritt, aber bei anderen Usern, die sich anmelden, spricht das meiner Meinung nach erstmal dafür, dass in den RUN-Keys des HKEY_CURRENT_USER Hives der entsprechenden User auch noch ein Starteintrag für winrun.exe ist.

Du könntest Dich einfach mal als Admin anmelden, regedit starten und die ntuser.dat jedes Users importieren und nachsehen, ob da noch etwas ist.

Nervig, aber es wäre zumindest in ein paar Stichproben mal die Suche wert.


TIM
Bitte warten ..
Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...