Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WINS Server bei Neustart verloren-unauffindbar

Frage Microsoft Windows Netzwerk

Mitglied: tom12

tom12 (Level 1) - Jetzt verbinden

08.01.2007, aktualisiert 10.07.2007, 3884 Aufrufe, 2 Kommentare

auf SBS 2003 mit Exchange 2003

Hallo,

folgendes Problem:

Auf installiertem SBS 2003 mit Exchange 2003 ist der primäre DNS-Server der DHCP-Server und der WINS-Server installiert.

Seit einigen Wochen habe ich bei jedem Neustart des Servers folgendes Problem:

Der WINS Dienst ist nicht zu starten, da die notwendige Datei unter %WINDIR%/system32 nicht gefunden werden kann.
Kann den WINS zwar nachinstallieren, aber beim nächsten Neustart habe ich dasselbe Problem.

Der WINS Server ist >1 Jahr problemlos gelaufen, was ist da los?

Virensuche, bisherige Internet-Recherche etc. blieben erfolglos?

Werde mal im abgesicherten Modus nach Viren suchen, poste dann den Scan!

Mit freundlichen Grüßen
Tom12
Mitglied: tom12
08.01.2007 um 18:55 Uhr
Hallo,

der Scan im Safe mode brachte auch nichts zu tage.

Recherche im Netz deutet auf Wurmbefall (Nachi.A o. ä.) - Jedoch finde ich keine Files im System bzw. keine Einträge in der Registry, die auf einen solchen Befall hindeuten würden.

(dllhost.exe ist 6 KB groß - nicht 10.240 KB wie bei Nachi.A; kein RpcPatch und kein RPCTftpd Eintrag in der Registry)

Die Patches von Microsoft laufen nicht, da mein System up to date sei, hatte jedoch vor 3 Monaten einen Crash in der Windows WMI, die durch Wiederherstellung der Files behoben wurde, hier könnten jedoch Updates überschrieben bzw. zurückgesetzt worden sein. (War eine Warnung für die Wiederherstellung) Denn manuell finde ich den entsprechenden Patch nicht in der Softwareliste/Updates.

Beim Neustarten kommen aktuell jetzt noch drei Exchange Dienst nicht mehr in die Gänge (MTA Stacks, Ereignis und Informationsspeicher)

Habe im Netzverkehr keine Auffälligkeiten, wenig Spam. In den Event-Logs steht auch nichts sinnvolles - bzw. Fehlerrelevantes.

Hat irgend jemand eine Idee was oder wer ein solch seltsames Verhalten verursacht?

Dank im Voraus
Bitte warten ..
Mitglied: tom12
10.07.2007 um 14:36 Uhr
Hallo,

ahbe den Post erst heute wieder gefunden .

die Lösung war simpel, habe den Virenscanner von Sophos auf den Müll geschickt und mich und unsere Domäne an TrendMicro anvertraut.

Der erste Scan brachte einen Trojanerbefall von wins.exe zu Tage.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Debian
gelöst Kein Zugriff auf Linux Server nach Neustart - Alle Ports zu (22)

Frage von itschloegl zum Thema Debian ...

Windows Installation
Server 2016 UEFI Installation von USB (2)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...