Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WinServer 2008 Probleme Updates, Booten, Runterfahren

Frage Microsoft Windows Server

Mitglied: stuntmanmike

stuntmanmike (Level 1) - Jetzt verbinden

11.08.2010 um 09:06 Uhr, 6291 Aufrufe, 3 Kommentare

Hi Leute!

Es gibt zwar unzählige Threads zum Thema Bootprobleme mit Server 2008 aber dieses Problem habe ich noch nicht wirklich gefunden. Falls ich es übersehen habe (ich suche mir auch schon die Finger wund) bitte entschuldigt!

Zu dem Problem

Ich habe vorgestern auf einem Fujitsu Primergy TX300 S5 einen Windows Server 2008 SBS installiert. So weit so gut. Es lief eigentlich Problemlos, gestern in der Früh habe ich den Server wieder eingeschalten weil ich mir am Vortag ausgeschalten habe. Damit fingen die Probleme an. Windows bootete bis zu dem Schirm "Updates 1 von 3 wird installiert 0% abgeschlossen" ich dachte mir ok, lass ihn mal machen, nach einer halben Stunde war er aber noch immer bei der gleichen Stelle. Nach einer Stunde -> keine Veränderung. Habe dann im Netz gesucht ob dieses Problem schon aufgetreten ist, gefunden habe ich dann diesen Link (http://technikblog.rachfahl.de/losungen/windows-server-2008-hngt-nach-d ...) hier im Forum. Ok, ich dachte mir, ist ja nicht wirklich mein Problem und lies den Link mal unberücksichtigt. Wieder nach einiger Zeit und die Updates waren natürlich noch immer nicht fertig, weil er noch immer hing, dachte ICH Schlaumischlumpf drückst du mal auf die Reset Taste.

Das ganze habe ich 3 mal gemacht, jedesmal hing er bei den Updates. Beim vierten Mal bootete er ins Windows durch. Zu meinem Verwundern, war von Updates keine Rede mehr. So als ich nun in die Systemsteuerung ging auf den Punkt Windows Updates bekam ich nur eine blanke weisse Seite, er ladete und ladete und ladete jedoch ohne Erfolg (die Seite). So weit so schlecht, heute in der Früh wollte ich den Rechner neu starten, aber seitdem hängt er beim "Beenden der Dienste" ewig herum. Vielleicht ist das aber ja beim 2008er normal!?..im "Server Manager", wo er die "Computerinformationen" & "Sicherheitsinformationen" anzeigt, steht eigentlich bis auf die ProduktID auch nur "Daten werden gesammelt".

Was ich weiß, das der Server 2008 ohne bestehende I-Net verbindung Probleme bei den Updates macht. Zumindest hatte ich mal ein ähnliches Problem, da hing er auch bei den Updates, nur da habe ich den Netzwerkanschluss nicht angesteckt gehabt, als er drinnen war gings flott von statten.

Habt ihr vielleicht eine Idee was das sein könnte? Oder habt ihr schonmal so ein Problem gehabt!? Bin für jeden Tipp dankbar! Ich werde jetzt noch einwenig herumprobieren, schlägt das fehl setze ich ihn neu auf.

lg
Markus
Mitglied: Karo
11.08.2010 um 10:16 Uhr
Hi,

schon mal im abgesicherten Modus oder mit ner WinPE hochgefahren und Dir die Logs (Windows Update.log etc.) angeschaut, damit Du mal schaust was er da eigentlich versucht?
Ansonsten versuche im abgesicherten Modus ihm mal die aktuellen Fixes manuell reinzudrücken. Helfen könnte hier u.a. das Windows Offline Update http://www.wsusoffline.net

Karo
Bitte warten ..
Mitglied: stuntmanmike
11.08.2010 um 10:31 Uhr
Nein noch nicht, werd ich aber probieren sobald der super tolle Raidcontroller, der gerade eingegangen ist, wieder funktioniert....ich muss sagen, wirklich ein tolles Gerät....
Bitte warten ..
Mitglied: stuntmanmike
20.08.2010 um 10:13 Uhr
Nachdem der Controller getauscht wurde, habe ich den Server neu aufgesetzt, nun läuft alles ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme bei Windows Updates - Small Business Server 2008
Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Windows Server
WinServer 2008 R2 GPO Links automatisch wiederherstellen
Frage von flankengottWindows Server2 Kommentare

Hi Leute, wir haben hier in unserer Domäne einen Win 2008 R2 x64 Server nur für Gruppenrichtlinien am laufen. ...

Mac OS X
Probleme beim Runterfahren seit macOS Sierra 10.12
Frage von hedrichMac OS X1 Kommentar

Moin Moin, seit ich Sierra auf dem Mac drauf habe quäle ich mich mit Problemen. Zumeist sieht es so ...

Router & Routing
Probleme mit DHCP bei PXE Boot
Frage von Oggy512Router & Routing4 Kommentare

Hallo zusammen, ich habe folgendes Setup: - OSD Server (Microsoft SCCM 1706 mit MDT) in VLAN 1 - DHCP ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...