Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinServer 2008r2 - Diensteanmeldung bei Benutzerlogon schlägt fehl

Frage Microsoft Windows Server

Mitglied: N-A-G-U-S

N-A-G-U-S (Level 1) - Jetzt verbinden

31.01.2011 um 20:00 Uhr, 4017 Aufrufe, 2 Kommentare

Hallo liebe Administrator.de-Gemeinde,

wir setzen in unserem kleinen Unternehmen einen Windows Server 2008 R2 Standard Server ein, daran hängen sechs Win7 Pro Clients.
Im ganzen Netzwerk gibt es um die 20 Benutzer, die in diversen Sicherheitsgruppen geordnet sind.

Seit wenigen Tagen - leider kann ich keine konkrete Aktion meinerseits dafür verantwortlich machen - kann ich keine bestehenden Benutzeraccounts mehr kopieren. Dies hat bisher immer einwandfrei funktioniert.

Nach dem Neuanlegen (oder Kopieren) des Benutzers wird die Anmeldung ohne Probleme ausgeführt, die via Folder Redirection Benutzerprofile werden an der richtigen Stelle abgelegt. Wenn ich nun den Profilordner eines anderen Benutzers darüberkopiere - so wie ich es immer zu tun pflegte um der kompletten Neueinrichtung der Einstellungen aus dem Weg zu gehen -, im Anschluss natürlich die AD-Rechte für die neue Ordnerstruktur anpasse, so scheitert die Anmeldung mit folgendem Hinweis:

"Die Anmeldung des Dienstes "Gruppenrichtlinienclient" ist fehlgeschlagen. Zugriff verweigert."

Der Hund liegt, wie es aussieht, in der NTUser.dat begraben. Durch Austauschen jener mit der Originaldatei (des neuen Users) kann die Anmeldung durchgeführt werden, allerdings gehen dann auch Einstellungen verloren. Ebenso kann die Sache umgangen werden, wenn der neue User in die Sicherheitsgruppe "Domaenen-Admins" aufgenommen wird. Das ist aber natürlich keine Alternative.

Google et al. gibt zwar Lösungen her (edit in der Registry, wie auch hier im Forum beschrieben), dies scheint aber alles nicht für AD-Konten zu funktionieren.

Hat jemand eine Idee? Die Beschreibung ist nicht besonders allumfassend, ich weiß. Mir fällt aber momentan nichts weiter ein, was dafür unbedingt von Bedeutung wäre. Wenn also noch Fragen zur Konfiguration sind, immer her damit.

Danke im Voraus für die Unterstützung!

Gruß
Nagus
Mitglied: 60730
31.01.2011 um 23:20 Uhr
moin,

tu dir einen Gefallen und besorg dir ein paar Bücher von Mspress.

  • dieses Kopieren - ist kein kopieren im eigentlichen Sinn, sondern neuanlegen anhand Vorlage.
  • Aber das Kopieren, was du danach machst - und was man nie machen sollte - ist echtes kathasprophe kopieren.

  • Bis die Bücher da sind und du die gelesen hast - such mal nach .default user profil.
(Wenn dann so und nicht einen echten bestehenden User kopieren)

Gruß
Bitte warten ..
Mitglied: N-A-G-U-S
01.02.2011 um 07:49 Uhr
Hallo Timo,

danke für den Hinweis.

Dass diese Vorgehensweise nicht das Gelbe vom Ei ist, ist mir auch ohne MSPress-Lektüre klar. Allerdings erklärt das nicht, warum plötzlich ebendieser Fehler auftritt. Mich interessiert ja, was sich da jetzt aktuell und konkret verdreht hat.

Da es lange funktioniert hat, kann das ja also eigentlich nicht der einzige Grund sein - oder?

Gruß,
Nagus
Bitte warten ..
Ähnliche Inhalte
Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...