Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Pro - Admin verschwunden - kein Anmeldebildschirm mehr und Explorerverwirrung

Frage Microsoft Windows Userverwaltung

Mitglied: kittycat

kittycat (Level 1) - Jetzt verbinden

03.12.2008, aktualisiert 17:19 Uhr, 7827 Aufrufe, 21 Kommentare

mehrere Admin's - aber nur 1er sichtbar - und Anmeldebildschirm plötzlich weg

Hallo

ich hoffe mein Titel trägt nicht zu noch mehr Verwirrung bei. Irgendwie habe ich hier etwas ähnliches schon gefunden aber mein Problem ist doch anders.

Ich habe ein neues WinXP Pro - mit SP3 - und bei der Installation einen Nutzer mit dem Namen "ADMIN work" angelegt. Dieser wird auch im Explorer unter Lokaler Datenträger/Dokumente und Einstellungen angezeigt. Mit einem Unterordner "Eigene Dateien" - dieser ist jedoch völlig leer.
Darunter befindet sich jedoch noch ein "Administrator" Folder in dem sich alle Unterordner befinden, die eigentlich in dem "ADMIN work" sein sollten.

EDIT: ich habe nach der Installation meine Festplatte partitioniert. Hat das damit evtl. was zu tun das der "ADMIN work" weg ist?

Ich habe erst nach 10 Tagen jetzt gemerkt das ich wohl alles unter "Administrator" installiert habe.

Frage 1: kann ich das ändern und "Administrator einfach in "ADMIN work" umbenennen, und den leeren "ADMIN work" einfach löschen?
Frage 2: was passiert dann auf dem Anmeldebildschirm, wenn der Benutzername geändert wird im Explorer?

Der Anmeldebildschirm war seit gestern bei jedem Neustart einfach weg.

ich habe dann einfach über Start/Abmelden/Benutzer wechseln "Administrator" angeklickt, und dann war der Anmeldebildschirm wieder da. Da erst ist mir aufgefallen das der von mir angelegte "ADMIN work" gar nicht auf dem Anmeldebildschirm auftaucht.
Und erst seit heute Morgen weis ich das WinXP Pro und Home sich unterscheiden. Sorry - aber ich bin hier am Notebook zwar der ADMIN - das heist aber nicht das ich Ahnung habe

So und jetzt warte ich mal was hier die Experten mir zu sagen haben. Ich hab keine Ahnung was hier los ist.
Mitglied: knut4linux
03.12.2008 um 10:02 Uhr
Hallo Kittycat,

ui...ui...ui... Da hast du mal die volle breitseite von Windows erwischt.

Das Problem kann ich noch nicht so 100% nachvollziehen. War es eine komplette Neuinstallation oder eine Installation aus einem bestehenden Betriebssystem heraus??

EDIT: ich habe nach der Installation meine Festplatte partitioniert. Hat das damit evtl. was zu tun das der "ADMIN work" weg ist?

Das hat damit nichts zu tun.

Frage 1: kann ich das ändern und "Administrator einfach in "ADMIN work" umbenennen, und den leeren "ADMIN work" einfach löschen?

Würde ich dir nicht empfehlen. Dieser Benzuter hat ein Vordefiniertes Konto für die Computerverwaltung. Wenn du den Benutzer einfach löschst oder umbenennst, hast du kein Zugriff mehr auf Daten, die du unter dem User Adminstrator erstellt hast, da alle Benutzer mit einer eindeutigen Kennung erstellt werden. Selbst durch das nachträgliche hinzufügen des Benutzers mit dem selben Namen, hat man keine Zugriffsrechte auf die Dateien und Ordner.

Frage 2: was passiert dann auf dem Anmeldebildschirm, wenn der Benutzername geändert wird im Explorer?

Passiert eigentlich gar nichts. Den du hast ja die Möglichkeit in der Benutzerverwaltungskonsole den Benutzernamen einfach zu ändern.

Schau doch mal bitte, ob die Benutzer, sowohl Administrator als auch Admin work in der Benutzerverwaltung noch auftauchen

Rechte Maustaste auf ARBEITSPLATZ -> VERWALTEN -> LOKALE BENUTZER UND GRUPPEN -> BENUTZER

Gruß, knut4linux
Bitte warten ..
Mitglied: Pandora
03.12.2008 um 10:32 Uhr
> Frage 1: kann ich das ändern und "Administrator
einfach in "ADMIN work" umbenennen, und den leeren
"ADMIN work" einfach löschen?

Würde ich dir nicht empfehlen. Dieser Benzuter hat ein
Vordefiniertes Konto für die Computerverwaltung. Wenn du den
Benutzer einfach löschst oder umbenennst, hast du kein Zugriff
mehr auf Daten,

Umbenennen ist kein Problem, da änderst du nichts an den Berechtigungen und aus Sicherheitsgründen sollte der Administrator-Account sogar umbenannt werden. Löschen aber auf gar keinen Fall.
Du wirst ihn auch nicht in Admin_Work umbenennen können, wenn es diesen Account schon gibt (wie Knut sagte in der Benutzerverwaltung nachschauen).

Administrator-Konten werden allerdings bei der schnellen Windows-Anmeldung auch nicht angezeigt, sondern nur in Abgesicherten Modus.

Gruß, Pandora
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 11:00 Uhr
KATASTROPHE PERFEKT !!
Ich habe mal 1 neuen Benutzer inzwischen hinzugefügt, dann neu gestartet, dann kam der Anmeldebildschirm mit "Administrator" und "neuer Benutzer" ich habe dann den neuen angeklickt, gemerkt das da der Bildschirm leer ist, bzw keine Verknüpfungen vorhanden sind, dann wieder zum "Administrator" gewechselt, und dann den Administrator abgemeldet.
So und jetzt ist eben nur noch der "neue Benutzer da, in der Computerverwaltung finde ich den "Administrator" auch noch, und auch den "Neuer Benutzer" aber keinerlei Verknüpfungen , Firefox ist leer, Outlook auch - eben PLAIN - Alles weg was ich seit fast 2 Wochen gearbeitet habe und alle Daten die ich importiert hatte.

HILFEEEEEEE !

P.S. ich bin jetzt an einem anderen Rechner weil ich mit dem Ding nicht mal ins Internet komme weil ich zuerst gefragt werde ob ich in mein Firefox die IE Einstellungen importieren will - Hier ist alles jungfräulich nicht mal mehr meine Lesezeichen dauf Firefox sind da.
Bitte warten ..
Mitglied: Pandora
03.12.2008 um 11:27 Uhr
Ruhig! Atmen!

Wenn du einen neuen Benutzer anlegst, ist natürlich auch das dazugehörige Profil neu und - leer. Was aber nicht heißt, dass die Profile der anderen Benutzer nun auch leer sind.
Wie gesagt zeigt der normale Windows-Anmeldebildschirm den Administrator nicht an. Nur im abgesicherten Modus.
Also im abgesicherten Modus starten, als Admin anmelden und die Windows-Anmeldung auf klassisch abändern (Unter Systemsteuerung Benutzer). Dann kannst du dich wieder normal an Windows anmelden und deine Daten sichern, auf den normalen Benutzer rüber kopieren, sichern, usw.
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 11:30 Uhr
ich komme mit F8 oder auch mit (F5 probiert) auch nicht in den abgesicherten Modus rein!!!
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 12:29 Uhr
UFFFF - ich bin im abgesicherten Modus drin!

habe mich auch als Administrator angemeldet, aber hier in Systemsteuerung/Benutzerkonten steht das: das Administratorkonto nur auf der Willkommensseite sichtbar ist, wenn KEINE anderen Benutzerkonten vorhanden sind (mit Ausnahme des Gastkontos), oder wenn der Computer im abgesicheten Modus gestartet wird.
Logisch wäre also, ich lösche das von mir neu angelegte Benutzerkonto wieder, und lege nur ein Gastkonto an ???? Oder ich kann nicht mehr an meine Daten ran.
Komisch ist hier zum Beispiel das bei An- und Abmeldeoptionen auswählen das Häkchen bei Willkommensseite verwenden schon gesetzt ist. Wenn ich aber auch noch Schnelle Benutzerumschaltung verwenden hier abhake, und Option übernehmen klicke, dann ist da wenn ich wieder zurückgehe der Haken wieder weg.

Übrigends: als ich eben laufend versuchte in den abgesicherten Modus zu gelangen bin ich immer wieder direkt OHNE Anmeldebildschirm im Neuer Benutzer Konto gelandet.
Der Anmeldebildschirm spinnt also immer noch.

Ist total Mist. Ich flipp hier echt aus.

Wenn ich den Kontotyp von "Neuer Benutzer" ändern will, dann geht das nicht denn da steht ich müss mindestens einem anderen Benutzer dieses Computers ein Computeradministratorkonto zuweisen, bevor ich den Typ dieses Benutzerkontos ändern kann. Dadurch wird sichergestellt, dass mindestens eine Person über ein Computeradministratorkonto auf diesem Computer verfügt.


... ich mach jetzt erst mal nix und warte mal hier die Reaktionen hierzu ab ...

So wie ich es im Moment sehe komme ich im NORMALEN Modus nicht mehr an mein outlook ran, nicht an mein Profil vom Firefox und den Ad-ons und Lesezeichen und auch nicht an alle anderen Anwendungsdaten die ich alle unter diesem "Administrator"installiert habe.
Bitte warten ..
Mitglied: Pandora
03.12.2008 um 13:00 Uhr
ohne dir was böses zu wollen, aber ich denke es liegt eher daran, dass dir die Kenntnisse zum Verwalten von Benutzerkonten und ein paar andere Grundlagen zur Windows-Administration fehlen.
Hierzu solltest du dir mal ein paar Tutorials oder das ein oder andere Buch durchlesen, bevor jetzt viel weiter "experimentierst" und dann vor Frust an die Decke gehst.
Im Moment arbeitet Windows genau so, wie es auch vorgesehen ist.

Also: Die Wilkommensseite erstmal ausschalten. Dann normal starten. Du wirst nun nach dem Benutzernamen gefragt und kannst ihn direkt eingeben und dich so auch normal anmelden, ohne dass du jetzt irgendwelche Benutzer löschtst.
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 13:12 Uhr
oh man, da bleibt einen ja echt die Luft weg.

Ich würde aber trotzdem noch was probieren.

erstmal @Pandora

Umbenennen ist kein Problem, da änderst du nichts an den Berechtigungen und aus Sicherheitsgründen sollte der Administrator-Account sogar umbenannt werden. Löschen aber auf gar keinen Fall.

wieder was dazu gelernt

So, und nun zum Thema.

Wenn du einen neuen Benutzer anlegen kannst, und auf deine Daten, die du unter einem anderen Benutzer angelegt hast verweden willst, dann kannst du folgendes probieren.

- abgesicherten Modus starten und als Admin anmelden
- Rechte Maustaste auf ARBEITSPLATZ -> EIGENSCHAFTEN -> und unter dem Reiter ERWEITERT den Button EINSTELLUNGEN unter dem Menu Benutzerprofile drücken
- wenn hier deine ganzen Benutzer auftauchen, dann könntest du das Profil, unter dem du die Daten erstellt hast, einem anderen Profil zuordnen bzw Kopieren. So kommst du evtl. wieder an deine Daten

Ich will hier auch keinen nah treten, aber ich schließe mich Pandora an. Ich bin auch nicht gerade der Oberfuchs, was diese Thematik angeht.
Vielleicht ist auch während der Installation des Betriesbsystem schon einfach etwas schief gelaufen...
Nur bei allem Respekt, meinst du nicht, dass du mit einer Neuinstallation mehr Erfolg hättest (Sollte auf jedenfall nicht immer die erste Variante sein) nur musst du bei der ganzen Geschichte auch die späteren Auswirkungen auf dein tun mit betrachten.

Gruß,
Knut4linux
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 14:51 Uhr
Hallo
erstmal an ALLE hier DANKE - ihr habt recht mit eurem mit dem Zeigefinger wackeln, aber ich hatte bei der Installation den \"ADMIN work\" ja angelegt.
Irgendwann dann ist der dann verschwunden ohne das ich das bemerkt hätte.

WAS um Himmels Willen mach ich jetzt ohne nochmal alle Daten auf einen neuen Benutzer zu kopieren - der Administrator ist ja ein vordefiniertes Konto - kann also nicht gelöscht werden. Und da da ja alles stimmt - sollte der ja auch wieder angezeigt werden, also einfach den neuen Benutzer löschen - aber geh ich dann nicht das Riskiko ein das dann alle eigenen Dateien auch die des Administrators weg sind???

Alles doppelt anlegen ist doch unsinnig das kostet doch nur Speicherplatz.

Ausserdem
folgendes geht nicht:
*neuen abmelden*
herunterfahren im abgesicherten Modus starten
mit *Administrator* anmelden
in Systemsteuerung Benutzerkonten
Konto ändern
*neuen Benutzer* löschen

so ein Mist ich krieg den *neuen Benutzer* nicht mehr weg
und solange der da ist, startet Windows auch nicht mehr mit dem *Administrator"

ich kriege unter dem *neuen Benutzer* auch keinen Zugriff auf Outlook oder mein Firefox-Profil

in der Benutzerverwaltung werden 3 Benutzer angezeigt:
Administrator - Beschreibung: vordefiniertes Konto für die Verwaltung des Computers bzw. der Domäne
Gast - Beschreibung: vordefiniertes Konto für Gastzugriff auf den Computer bzw. die Domäne
Neuer Benutzer - Beschreibung - KEINE

das hier habe ich mit googeln gefunden: hilft mir das?
Um das Administrator Konto bei XP-Pro sichtbar zu machen, mußt du einen Eintrag in der Registrierung hinzufügen. Unter dem Pfad

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList

im rechten Teilfenster die rechte Maustaste --> neu --> DWORD-Wert
Diesen dann Administrator nennen und doppelt klicken. Als Wert 1 eintragen. Beim nächsten Logon ist das Administrator-Konto am Anmeldebildschirm sichtbar.
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 14:57 Uhr
Hast du nun schon mal geschaut, ob das Profil von den User Admin work vorhanden ist??

- Rechte Maustaste auf ARBEITSPLATZ -> EIGENSCHAFTEN -> und unter dem Reiter ERWEITERT den Button EINSTELLUNGEN unter dem Menu Benutzerprofile drücken
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 15:04 Uhr
nein das ist nur unter Dokumente und Einstellungen vorhanden als Benutzer ist es nicht da
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 15:10 Uhr
Ich weiß, dass hilft dir nicht. Aber für mich wird es da jetzt auch Eng...

Hast du mal versucht, den Widerherstellungsdienst von Windows zu nutzen?
Bitte warten ..
Mitglied: oohlala
03.12.2008 um 15:28 Uhr
aaaaaaaaaaaalso:

Du hast nur noch 3 Benutzerkonten:

-"Administrator"
-"Gast"
-"Neuer Benutzer"

Administrator und Gast sind Standard-Konten. Diese sind in jedem Windows XP Pro vorhanden.

Bei der Installation von Windows hast du ja ein Passwort für das "Administrator"-Konto festgelegt. Dieses solltest du ja hoffentlich noch wissen.
Das "Gast"-Konto ist standardmäßig deaktiviert.

Im Moment meldet sich der PC automatisch beim "neuen Benutzer" an, da du diesem kein Kennwort vergeben hast und die Willkommenseite aktiv ist. Dies ist auch richtig so, da WIndows XP sich automatisch anmeldet, wenn nur ein 1 Benutzer angelegt ist und dieser kein Passwort hat.

Versuche mal folgendes:

Start -> Abmelden (das geht irgendwo, wahrscheinlich wenn du auf den kleinen Pfeil neben dem roten oder gelben Button drückst) Das heißt "Abmelden" oder "Benutzer abmelden".

Dannn drückst du 2 mal "Strg + ALt + Entf". Damit kommst du auf den herkömmlichen Windows-Anmelde-Bildschirm. Dort gibst du als Benutzername "Administrator" ein und das Passwort, was du bei der Windows-Installation angelegt hast ein.

Anschließend Rechtsklick auf Arbeitsplatz -> Verwalten -> Benutzerverwaltung -> den "neuen Benutzer" löschen, da du diesen ja anscheinend nicht brauchst.

Dann schaust du unter C:\Dokumente und Einstellungen\Admin work\ und kopierst dir die Sachen die du brauchst in einen Ordner direkt auf C:\.
Danach kannst du den den Ordner "Admin work" unter C:\Dokumente und Einstellungen\ entweder löschen oder belassen.

Wenn du nun deinen PC startest sollte der Windows XP Anmledebildschirm erscheinen (der mit dem blauen Hintergrund) und dort sollte ein Benutzer stehen: "Administrator"

Wahrscheinlich hast du dein System drüber installiert über ein bestehendes.
Partitionieren nach dem Installieren von Windows musst du mir erklären. Da das mit Windows-Bord-Mitteln sehr schwer ist was anständiges einzurichten.

Ich hoffe damit etwas geholfen zu haben.

Gruß Franky
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 15:34 Uhr
@knut4linux KNUTSCH !!!

JUBEL JUBEL


Ohh Manno - das ich da nicht gleich draufkam.

Ich bin gerettet! - In meinen Dokumenten und Einstellungen sind zwar jetzt immer noch einige Benutzer drin die ich untersuchen muss aber in der Computerverwaltung nur noch:
"ADMIN work"
"Administrator"
"All Users"
"Default User"
"LokalService"
"NetworkService"
"neuer Benutzer"

- so wie es jetzt aussieht kann ich sicher da einige löschen.

Welche sind denn standardmäßig da?

ich denke ich lösche die beiden hier "ADMIN work" + "neuer Benutzer"

und diese bleiben:
"Administrator"
"All Users"
"Default User"
"LokalService"
"NetworkService"


Ich danke ALLEN die mir hier geholfen haben - ich verspreche ich lese mir heute Abend mal so ein paar Kilo "Grundsatzinfo" durch!
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 15:35 Uhr
Na jetzt bin ich sogar mal richtig gespannt... ^^

Partitionieren nach dem Installieren von Windows musst du mir erklären. Da das mit Windows-Bord-Mitteln sehr schwer ist was anständiges einzurichten

bei unpartitionierten Festplatten, ohne Zuordnung ist das kein Thema. Sonst schließ ich mich deiner Meinung gerne an

Gruß,
Knut
Bitte warten ..
Mitglied: oohlala
03.12.2008 um 15:40 Uhr
Zitat von knut4linux:
Na jetzt bin ich sogar mal richtig gespannt... ^^

> Partitionieren nach dem Installieren von Windows musst du mir
erklären. Da das mit Windows-Bord-Mitteln sehr schwer ist was
anständiges einzurichten

bei unpartitionierten Festplatten, ohne Zuordnung ist das kein Thema.
Sonst schließ ich mich deiner Meinung gerne an

Gruß,
Knut
Ja aber sobald Windows installiert ist, muss sie partioniert sein.

Ich vermute das Konto "Admin work" ist ein Überbleibsel einer alten Windows Installation oder wurde gelöscht.
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 15:44 Uhr
@knut4linux KNUTSCH !!!

Da werd ich ja glatt rot

Welche sind denn standardmäßig da

Administrator: -> Ist der Admin überhaupt (ist der, für den du ein Kennwort während der Installation angegeben hast)
All Users: -> ist ehr ne Gruppe -> nicht LÖSCHEN!
Local Service -> Da verstecken sich sachen -> Für lokale Einstellungen zbsp. Outlook zeugs usw (will es nicht weiter ausdehnen) -> Nicht löschen
Net work service - auch ne löschen

Bitte warten ..
Mitglied: kittycat
03.12.2008 um 15:49 Uhr
@ALLE
ich muss in eine Besprechung melde mich in ca 45 min wieder ...
Bitte warten ..
Mitglied: oohlala
03.12.2008 um 16:24 Uhr
Dann habe ich gleich Feierabend und werde die nächsten 2 Stunden auf der Autobahn verbringen.

*nur so als Hinweis*
Bitte warten ..
Mitglied: knut4linux
03.12.2008 um 16:30 Uhr
noar, dass geht mir genauso (Feierabend). Stecke noch mitten im Umzug, muss noch paar Lampen aufhängen. Somit, bis Morgen @ll
Bitte warten ..
Mitglied: kittycat
03.12.2008 um 17:18 Uhr
ich hab das Notebook mit vorinstalliertem WinXP Pro gekauft, ist also nicht neu darüber installiert. War sozusagen noch jungfräulich. Ich habe beim ersten Anmelden den "ADMIN work" angelegt. Siehe ja auch das Fragment (Folder in den Dokumenten und Anwendungsdaten)
- Nur irgendwie ist der Benutzer dann verschwunden - keine Ahnung wann und wo. Da ich alle Daten und Programme vom alten Notebook neu installieren und importieren musste hab ich auch da nicht drauf geachtet ist mir heute morgen erst aufgefallen, weil seit gestern Abend plötzlich der Anmeldebildschirm weg war hab ich erst mal geschaut wo meine Anwendungsdaten versteckt sind. (Alle im "Administrator") bei der ersten Inbetriebnahme habe ich KEIN Passwort vergeben!
weder für den "Administrator" noch für den "ADMIN work".

Insofern ist jetzt ALLES unter dem "Administrator" auf meiner C-Partition installiert.
Ich habe dann, bevor ich weitere Programme installiert habe, mittels Acronis Disk Direktor die Festplatte auf der WinXP Pro schon installiert war geteilt, um auf der 2ten Partition meine Eigenen Dateien (+ Daten) zu speichern.

Ich muss doch nicht zwingend ein Passwort vergeben für den "Administrator" ich benutze das Notebook doch alleine, und ich habe auch hier noch einen Fingerabdrucksensor zum Anmelden.

Ich habe inzwischen ein "Gast" Benutzerkonto aktiviert
Somit gibt es nur noch
"Administrator" + "Gast" habe ich auch unter der Computerverwaltung nachgesehen sonst steht da nichts drin was aktiv ist!

Ich denke ich lass das auch jetzt so und lege nicht noch einen Benutzer an - sonst bin ich gleich wieder da wo wir hier angefangen haben, denn

Zitat: das Administratorkonto ist nur auf der Willkommensseite sichtbar, wenn KEINE anderen Benutzerkonten vorhanden sind (mit Ausnahme des Gastkontos), oder wenn der Computer im abgesicheten Modus gestartet wird.

ERGO: lege ich jetzt wieder einen neuen Benutzer an, ist der Administrator wieder unsichtbar, bzw nur im abgesicherten Modus erreichbar und ich komme nicht an meine Daten ran!

@ALLE - Schönen Feierabend!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...