Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Embedded-Image erstellen

Frage Microsoft Windows XP

Mitglied: ziege

ziege (Level 1) - Jetzt verbinden

14.11.2006, aktualisiert 16.07.2007, 5164 Aufrufe, 2 Kommentare

Hallo zusammen.

Folgende Situation: Ich möchte ein Image für ein Panel PC erstellen das ich über eine externe Festplatte starte.

Mit Windows Embedded (Target Designer) kann man verschiedene Komponeten auswählen die man für das Imgae benötigt.
Ich habe nun schon viele verschiedene Image's erstellt bekomme aber keins zum laufen. Auf dem PC Panel ist im Bios eingestellt, dass
er von der externen Festplatte booten soll.

Techn.Daten PC Panel: Prozessor Intel Pentium M 600Mhz
Arbeitsspeicher: 256 MB
HD: 40GB


Meine Frage: Welche Komponenten müssen mindestens im Target Designer ausgewählt werden, damit das Image läuft.

Danke im Vorraus

Gruß Ziege
Mitglied: M1k3Ar
16.07.2007 um 14:22 Uhr
Du musst die Komponente USB Boot 2.0 mit in Deiner Konfiguration haben damit das funktioniert. Diese Komponente findest Du unter Embedded Enableing Features im TD.

Hast Du eigentlich auch schon das Feature Pack 2007 installiert?
Bitte warten ..
Mitglied: ziege
16.07.2007 um 14:34 Uhr
Hallo Danke für die Antwort...

Hab das Image dann hinbekommen und es läuft jetzt bei uns auf den ComControllern ca 200 MB feine Lösung....

Feature Pack hab ich net inst.... War dann erst mal froh das es lief.

Trozdem nochmal Danke für deine Hilfe........

Gruß ziege
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Notebook & Zubehör
Image erstellen Acer Alpha Switch

Frage von pitamerica zum Thema Notebook & Zubehör ...

SAN, NAS, DAS
NAS4free - RSync-Auftrag erstellen (1)

Frage von StillerLeser09 zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
gelöst Erstellen eines Ordners od. Freigabe auf der BOOT-Parition - NAS4free (3)

Frage von StillerLeser09 zum Thema SAN, NAS, DAS ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...