Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Intel PRO/Wireless 3945ABG findet kein AP

Frage Netzwerke

Mitglied: Freak2k

Freak2k (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 25.12.2006, 8180 Aufrufe, 6 Kommentare

mahlzeit,

also ich habe folgendes Problem. Ich besitze ein Sony Notebook auf welchem Windows XP Prof SP2 installiert ist und o.g. Netzwerkkarte integriert hat. Seit gut 2 Wochen versuche ich krampfhaft meine interne WLAN-Karte wieder zum laufen zu bekommen. Ich weiß nicht warum sie plötzlich nicht mehr geht ob es an irgendeinem Update liegt o.ä. die Karte findet jedenfalls keine APs mehr sind es nun welche mit versteckter SSID oder nicht. Folgende Sachen bin ich schon durchgegangen:


- Neu-Installation der Treiber -> ohne Erfolg
- Neu-Installation des SP2 -> ohne Erfolg
- den Kanal meines AP umgestellt -> ohne Erfolg
- Verschlüsselung meines AP ausgemacht -> ohne Erfolg
- Installation der Wireless Tools von Intel -> ohne Erfolg
- scan mit Netstumbler unter Windows -> ohne Erfolg
- die letzten Updates von Microsoft deinstalliert -> ohne Erfolg
- neuste Updates von WindowsUpdate gezogen -> ohne Erfolg
- Installation des WPA2 Patches -> ohne Erfolg
- Test mit einer PCMCIA-WLAN-Karte -> erfolgreich alle APs gefunden
- Installation der Karte unter Linux (Debian mit org. Intel Treiber) -> erfolgreich alle APs gefunden


Das interessante an der ganzen Sache ist wenn ich so ca 2-3h mit der PCMCIA-Karte surfe findet die interne Intel Karte wie aus heiterem Himmel meinen AP und verbindet sich mit diesem. Wenn ich diese aber kurzzeitig per AN/AUS-Schalter am Gehäuse deaktiviere und wieder aktiviere findet sie wieder nichts. So langsam bin ich mit meinem Latein am Ende und ich hoffe ihr habt noch ein paar Ideen woran es liegen könnte...

Gruß
Freak2k
Mitglied: 40400
20.12.2006 um 16:34 Uhr
schau mal bei Diensteverwaltung unter dem Punkt "Konfigurationsfreie drahtlose Verbindung"
Was steht da bei dir?
Bitte warten ..
Mitglied: Freak2k
20.12.2006 um 18:19 Uhr
da ich im Moment über den internen Windowsdienst im Netz unterwegs bin steht der auf gestartet. An dem kann's aber auch nicht liegen da das bereits getestete Intel Tool diesen Dienst deaktiviert und seine eigenen mitbringt.
Bitte warten ..
Mitglied: 40400
20.12.2006 um 19:21 Uhr
neuste Chipsatztreiber sind drauf oder?
Bitte warten ..
Mitglied: Freak2k
20.12.2006 um 22:57 Uhr
ja die sind drauf
Bitte warten ..
Mitglied: CRAZyBUg
24.12.2006 um 14:33 Uhr
Erfahrung: 3. Anbieter Software in die Mülltonne schmeißen und möglichst nur den nackten Treiber verwenden.
Bitte warten ..
Mitglied: Freak2k
25.12.2006 um 11:56 Uhr
an der Software von Intel kann's nicht liegen da diese nicht installiert ist...und als sie installiert war funktionierte sie tadellos. Davon abgesehen weiß ich aber inzwischen woran es liegt. Im Gerätemanager habe ich den Bluetooth Controller deaktiviert da ich am Notebook nur einen Schalter für beides (BT & WLAN) habe. Nachdem ich den BT Controller wieder aktiviert und den Schalter betätigt hatte findet die interne WLAN Karte meinen AP und verbindet sofort. Also neuen BT Treiber rauf und die Sache lief wieder...
Bitte warten ..
Ähnliche Inhalte
Windows XP
Remoteverbindung von Win10 auf WinXp lässt kein kopieren zu (3)

Frage von WinLiCLI zum Thema Windows XP ...

Windows 10
Vorerst kein Support für neuere Intel CPUs in Windows 10 LTSB

Link von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless
Ubiquity (ubnt) EdgeRouter, Wireless AP - Kleines ISP Network (13)

Frage von Nintox zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst Mac-Adressen suche bei ieee.org und kein Hersteller gefunden (4)

Frage von JoeJoe zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...